DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 4.7L PowerTech V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-13-2014, 06:25 PM
radar710 radar710 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2014
Location: Roscommon
Age: 26
Posts: 1
Gender: Male
Vehicle: 2002 Dodge Ram 1500
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
radar710 is on a distinguished road
Default Transmission/Shifting problem

I have a 2002 Ram 1500. My Transmission while cold will either go into limp mode and if not limp mode it will not hit overdrive. If i start my truck on a cold day and let it run for about 15 min it is fine. After i have driven it and it warms up i stop and shut it off and start again it will come out of limp mode and shift just fine. i have been told the Solenoid pack but i was wondering if there are any other areas i can check first that are cheaper. i would hate to replace and it not be the issue. Any suggestions? the only code i have is P0700.
Reply With Quote
Sponsored links
  #2  
Old 02-14-2014, 08:55 AM
TransEngineer TransEngineer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: Grass Lake, MI
Posts: 1,208
Gender: Male
Vehicle: N/A
Rep Power: 4
Rep:350
TransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really nice
Default

You have a Transmission Control Module (TCM) that is separate from the Engine Control Module (ECM). P0700 is a "flag" code that sets in the ECM, to tell you there is some other fault set in the TCM. You need a scanner that can read faults from the TCM (such as a dealer scan tool). You need to find out what trans fault is set; that will guide you on where to find the problem. So get the trans fault code(s) and post them here, then I can tell you how to diagnose it.

As far as not shifting into OD when cold (or perhaps it's simply not engaging the Torque Converter Clutch), that is normal. Trans will usually shift and engage the TCC normally after it warms up a bit (typically after 1-3 miles of driving).
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:40 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum