DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-23-2014, 08:11 PM
Bill2010Hemi Bill2010Hemi is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: Arkansas
Age: 47
Posts: 17
Gender: Male
Vehicle: 2010 Dodge Ram 4x4 QC
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Bill2010Hemi is on a distinguished road
Default lunge at startup

Hello, can anyone tell me why my 2010 ram lunges forward momentarily in cold weather when I start it?
Reply With Quote
Sponsored links
  #2  
Old 02-23-2014, 09:47 PM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 50
Posts: 11,525
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 12
Rep:2929
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

It lunges forward while it's in park?
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
  #3  
Old 02-24-2014, 09:30 AM
TransEngineer TransEngineer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: Grass Lake, MI
Posts: 1,209
Gender: Male
Vehicle: N/A
Rep Power: 4
Rep:350
TransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really nice
Default

I presume you mean it lunges forward once you put it in Drive. This is usually associated with torque converter drainback. Typical cause is a bad spin-on filter in the transmission. Did you recently have the transmission serviced (filters replaced)?

Step 1 would be to check the fluid level. If OK, then next step would be to drop the trans oil pan and check both filters. Look for a loose (or completely fallen out) spin-on filter, or a main sump (flat) filter that is cracked at the base of the plastic snout, split open along the side seam, or has the plastic snout dislodged from (or not pushed up through) the seal in the pump housing. If everything looks OK, then replace the spin-on filter with a Mopar filter (current filter likely has a bad anti-drainback diaphragm in it).
Reply With Quote
  #4  
Old 02-24-2014, 09:55 AM
SShadow1974's Avatar
SShadow1974 SShadow1974 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2013
Location: Halifax, NS
Age: 40
Posts: 1,600
Gender: Male
Vehicle: 2014 Ram 1500 Outdoorsman
Trim Level: Outdoorsman
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:156
SShadow1974 has a spectacular aura aboutSShadow1974 has a spectacular aura about
Default

Or you can wait until your RPM drop below 1000... I have the same situation, but it only happens if I don't let the RPMs settle down after starting the truck.
__________________
'Twixt Light and Darkness lies...
S S H A D O W
Reply With Quote
  #5  
Old 02-24-2014, 05:37 PM
Bill2010Hemi Bill2010Hemi is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: Arkansas
Age: 47
Posts: 17
Gender: Male
Vehicle: 2010 Dodge Ram 4x4 QC
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Bill2010Hemi is on a distinguished road
Default

Quote:
Originally Posted by RogerRamJet View Post
It lunges forward while it's in park?
Yes, while it is in park. On cold mornings (below freezing) I will open my door, start the truck without getting in and it will lunge forward...it doesn't take off or anything but it will rock the tires back and forth for a second.
Reply With Quote
  #6  
Old 02-24-2014, 06:09 PM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 50
Posts: 11,525
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 12
Rep:2929
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

Quote:
Originally Posted by Bill2010Hemi View Post
Yes, while it is in park. On cold mornings (below freezing) I will open my door, start the truck without getting in and it will lunge forward...it doesn't take off or anything but it will rock the tires back and forth for a second.
That's interesting. Know a good Catholic priest?

Maybe Mark (TransEngineer) will get back on and shed some of his brilliant insight and knowledge.
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
  #7  
Old 02-25-2014, 09:33 AM
TransEngineer TransEngineer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: Grass Lake, MI
Posts: 1,209
Gender: Male
Vehicle: N/A
Rep Power: 4
Rep:350
TransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really nice
Default

Quote:
Originally Posted by Bill2010Hemi View Post
Yes, while it is in park. On cold mornings (below freezing) I will open my door, start the truck without getting in and it will lunge forward...it doesn't take off or anything but it will rock the tires back and forth for a second.
Well, who'da thunk it? (Not me, that's for sure)

I guess it won't actually go anywhere if it's in Park, but if it does jerk it could be due to clutch drag in Neutral due to the cold fluid. Or maybe you have a damaged UD clutch pack that is passing some torque even when released.

Will it drive forward when it's in Neutral (hot or cold)? If so, then you definitely have a damaged (or welded) UD clutch. Next time, try starting it in Neutral instead of Park (make sure you are INSIDE the truck!!) and see what happens. If it does start to move, is that only for an instant, or does it keep going?
Reply With Quote
  #8  
Old 02-25-2014, 05:51 PM
Bill2010Hemi Bill2010Hemi is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: Arkansas
Age: 47
Posts: 17
Gender: Male
Vehicle: 2010 Dodge Ram 4x4 QC
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Bill2010Hemi is on a distinguished road
Default

No, it starts in Neutral but doesn't move at all, even when I give it gas. I will start it in neutral in the morning. It only did it on mornings when the outside temp was in single digits or low teens...lately it has been upper 20's lower 30's in the mornings and it hasn't done it. I doubt we get anymore temps that cold til next winter.
Reply With Quote
  #9  
Old 02-26-2014, 07:40 AM
Bill2010Hemi Bill2010Hemi is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: Arkansas
Age: 47
Posts: 17
Gender: Male
Vehicle: 2010 Dodge Ram 4x4 QC
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Bill2010Hemi is on a distinguished road
Default

Started up in Neutral this morning..it lunged forward just enough to rock the tires back and forth and quit. Don't know the temp this morning but its pretty cold.
Reply With Quote
  #10  
Old 02-26-2014, 08:57 AM
TransEngineer TransEngineer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: Grass Lake, MI
Posts: 1,209
Gender: Male
Vehicle: N/A
Rep Power: 4
Rep:350
TransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really nice
Default

Well, trans fluid thickens as it gets colder, so I'm guessing the residual fluid in your clutch packs (in particular, the UD clutch) is causing some drag (even though the clutch is released) and therefore tries to move the truck. But as soon as things start spinning, the fluid in the clutch (which would be laying in a puddle in the bottom of the clutch retainer) gets spread out around the clutch, giving just a thin layer of fluid on the discs (rather than a solid slug of fluid completely filling up all the space between the discs), so the drag force disappears (or at least, drops off enough that it's unnoticeable).

So bottom line, I wouldn't worry about it.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:11 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum