DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior Modifications - Custom Audio / Video
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

Custom Dodge Ram Interior Modifications - Custom Audio / Video All custom mods on the interior of your Dodge Ram. Dodge Ram stereo mods, alarms, electronics, shift knobs, upholstery, etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-24-2014, 11:51 AM
Hotwire's Avatar
Hotwire Hotwire is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2014
Location: Ontario
Age: 34
Posts: 25
Gender: Male
Vehicle: 2010 Ram 1500 QuadCab TRX4
Trim Level: TRX4
Color: Brilliant Black Crystal Pearl w/ Silver Trim
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hotwire is on a distinguished road
Default CHTO-03 Adjustment

So, Iv installed a Pioneer AVH-X2500BT. I used an AXXESS CHTO-03, and the associated Steering wheel control box. The install whent well, it looks great, and functions great. how ever....

If I turn up the volume I get 2 things. A.... LOT of distortion. I imagine this comes from the input adjustment on the AXXESS control box? and B.... the base seems to be coming threw the door speakers, and the sub seems to be only outputting a small bit of sound. I imagine this too is from the amp output adjustment on the AXXESS control box.

Is there, a quick tip as how to maximize the system using these adjustments?
Reply With Quote
Sponsored links
  #2  
Old 03-25-2014, 10:45 AM
trojanman22 trojanman22 is offline
Dodge Ram Forum Senior Member
 
Join Date: Feb 2012
Location: Haltom City TX
Age: 28
Posts: 289
Gender: Male
Vehicle: 2010 Ram 2500 Laramie Megacab
Trim Level: Laramie
Color: Black
Engine: 2010-2012 409ci (6.7L) Cummins Turbo Diesel 305hp 610lb/ft (Chassis Cab)
Rep Power: 0
Rep:13
trojanman22 is on a distinguished road
Default

I'm having the same issues but don't have subs yet
Reply With Quote
Reply

Bookmarks

Tags
chto-03, installation, pioneer, radio, wiring harness

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement







All times are GMT -4. The time now is 06:51 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors