DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > 4th Gen UConnect


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-19-2014, 03:21 PM
Crawl71 Crawl71 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2014
Location: Calgary
Posts: 2
Gender: Male
Vehicle: 2014 Ram 1500
Trim Level: BigHorn
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Crawl71 is on a distinguished road
Default UConnect iPhone Help

Hey Guys,

I know this subject has been beaten to death but I wanted to throw my issue into this to see if anyone has found a workable solution.

I have a 2014 Dodge Ram 1500 (Canadian Model)
8.4A Uconnect running version 14.05.03
iPhone 5s with iOS 7.1
Selected 'Show Notifications' under the UConnect connection

Here is the situation I have;
1. No problems pairing
2. Phonebook downloads completely
3. Phone works
4. Can go into messaging (can't create which I know is a limitation)
5. Can stream music through bluetooth

What I still haven't been able to find a solution for is not receiving any audible notifications for emails or texts, etc. though while I am streaming music I get the sounds

I contacted UConnect and they advised that my phone and iOS are compatible but that I need to contact the dealer if its still not working.

I also tried a solution I found elsewhere describing to pair as normal but then through the iPhone change sounds from UConnect to iPhone through the pull up menu (sorry, the official name slips me now), which I tried and still nothing.

Is the workaround that I need to stream and pause the song so that the sounds continue or has someone actually figured this out?

I know there are issues with iPhone but I've read enough to know there are issues with various other phones as well so I don't really need to hear how bad the iPhone sucks!

Thanks in advance!
Reply With Quote
Sponsored links
  #2  
Old 04-24-2014, 09:04 PM
jeremytark1 jeremytark1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2014
Location: Baltimore, Md
Age: 35
Posts: 6
Gender: Male
Vehicle: 2014 Ram 1500
Trim Level: Tradesman Crew Cab
Color: Black
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
jeremytark1 is on a distinguished road
Default Uconnect Sucks

I don't have any solutions to provide, but I think the Uconnect is great in theory but simply doesn't perform.

I have the iPhone 4s and I have the same exact issue you have. Everything works but no text or email. My biggest complaint is that I have to scream when talking to people on the phone. I have the volume turned all the way up and I can hear people at MAX volume and everybody complains they either can't hear me or it sounds like I am yelling through a tunnel. I've tried turning the volume up and down and I have given up. I think the Uconnect is a real POS. As soon as I turn off the Uconnect connection, I can speak to people just fine so I know it is Uconnect.

I'm taking the truck (5k miles) to the dealer next week for a towing issue and I'm going to complain about the Uconnect problems as well. If they happen to provide a solution, I will post it.
Reply With Quote
  #3  
Old 04-25-2014, 12:08 PM
LanceTX LanceTX is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2014
Location: Texas
Posts: 37
Gender: Male
Vehicle: 2014 RAM 1500
Trim Level: R/T
Color: Black
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
LanceTX is on a distinguished road
Default

It's definitely a Uconnect limitation. I had the exact same thing back when I had a 2012 Charger with the 8.4N and it does the same thing in my Ram with the 8.4AN too. Meanwhile, in my girlfriend's Nissan, you can hear the notification sounds for texts and emails every single time over the stereo via Bluetooth. It's actually not a huge issue for me really because I do get the text message notification pop-ups on the Uconnect screen itself and the system will also read them aloud, so it's only emails that I'm not getting anything. For me emails can usually wait until I get to my next stop anyway.
Reply With Quote
  #4  
Old 05-02-2014, 01:04 AM
hunter99 hunter99 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2013
Posts: 94
Gender: Male
Vehicle: 2013 R/T
Trim Level: R/T
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:22
hunter99 is on a distinguished road
Default

Try this, go into settings and then notification center. Scroll down to messages and go into those settings. Make sure Show in Notification Center is enabled as well as Show on Lock Screen.

I wasn't getting notified either and Show in notification Center was disabled on mine. Tuned it on and now the messages show up on my radio when get them.

Hope it works. FYI, I am using a 5S with 7.1.1 and AT&T as my carrier.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:40 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum