DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 05-06-2014, 04:17 PM
Hemi1500 Hemi1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2014
Location: CT
Age: 46
Posts: 90
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: SLT Big Horn
Color: Silver
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hemi1500 is on a distinguished road
Default

Ncrefasi, that sounds slightly different. When mine acts up I always get the light. The strange part is that, at least lately, it always seems to engage properly when I select 4WD AUTO or 4wd LOCK myself.

I asked the tech to check for corrosion or water intrusion in the connectors. It always seems to happen when the roads are wet. Also, I washed the truck on Saturday morning, and Saturday afternoon it acted up worse than ever, light stayed on for a good 5 miles or so before going off. I wonder if moisture is getting into the FAD connector or the TC shift motor connector and causing an intermittent short...?
Reply With Quote
Sponsored links
  #12  
Old 05-07-2014, 04:57 PM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: nj
Posts: 6,107
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 8
Rep:636
huntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to all
Default

are you still under warranty?
Reply With Quote
  #13  
Old 05-07-2014, 05:27 PM
Hemi1500 Hemi1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2014
Location: CT
Age: 46
Posts: 90
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: SLT Big Horn
Color: Silver
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hemi1500 is on a distinguished road
Default

Quote:
Originally Posted by huntergreen View Post
are you still under warranty?
I just bought it 2 weeks ago, so it's still under the dealership's 30-day 100% covered used vehicle warranty, plus it's CPO so I have the balance of 7 year/100,000 miles.

The dealer has had the truck since Monday and has been trying to find the culprit to little avail. They have poked, prodded, scanned, road tested, etc. The wiring is sound, the contacts are clean and dry, the TIPM is functioning perfectly and has no stored codes. The shift motor, mode sensor, and FAD are functioning exactly as they should. They are leaning toward a bad selector switch; I'm told there were some bad ones with deficient solder joints on the board on the back of the switch that have caused similar problems. So they ordered a new switch and hope to swap that out tomorrow. We'll see, I hope it's something simple like that!

At least this time the loaner is a brandy-new 2014 Hemi CC.
Reply With Quote
  #14  
Old 05-08-2014, 03:49 PM
Hemi1500 Hemi1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2014
Location: CT
Age: 46
Posts: 90
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: SLT Big Horn
Color: Silver
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hemi1500 is on a distinguished road
Default It FINALLY freaked out for the tech!!

I was all set to pick the truck up and wait for the call that he switch arrived, when the tech spoke up. For 3 days he had the truck, it didn't happen, then this morning it suddenly decided to flash "4WD AUTO" on its own. He witnessed it go through all the modes: 4WD AUTO, 4WD HI (or LOCK), flash 4WD LO, all by itself, then finally it reset itself back to 2WD. Needless to say, I left it with them for another day for further troubleshooting.

Could this be the TCCM perhaps? And what role does the IC play in this?
Reply With Quote
  #15  
Old 05-09-2014, 04:59 PM
Hemi1500 Hemi1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2014
Location: CT
Age: 46
Posts: 90
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: SLT Big Horn
Color: Silver
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hemi1500 is on a distinguished road
Default Spending the weekend without the truck...

They're narrowing it down. The prime suspect is the TC shift motor but they want to do more diagnosis to be sure. Sucks being without my new baby, but I'm pleased that they seem to want to get it right and not just throw parts at it.
Reply With Quote
  #16  
Old 05-12-2014, 05:05 PM
Hemi1500 Hemi1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2014
Location: CT
Age: 46
Posts: 90
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: SLT Big Horn
Color: Silver
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hemi1500 is on a distinguished road
Angry Another week without the truck

A new encoder motor is on order, meanwhile I'm told I can take the truck and bring it back when the part comes in.

But when I went to drive away it felt like it was stuck in 4 LOW! Front axle locked, noisy as heck, gear whine up the yin-yang. "4LOW" is blinking all the time. Move the knob all the way to 4LOW, comes on solid; move to any other position, that position's indicator and 4LOW blink. No matter what, it will NOT come out of 4LOW. I think the encoder finally decided to give up the ghost.

So I got the loaner for another week until the part comes in. I sure hope that fixes it! I put more miles on this loaner than my own vehicle since I bought it.
Reply With Quote
  #17  
Old 05-12-2014, 08:05 PM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: nj
Posts: 6,107
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 8
Rep:636
huntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to all
Default

sounds like the dealer is doing their part. hang in there.
Reply With Quote
  #18  
Old 05-12-2014, 08:26 PM
Hemi1500 Hemi1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2014
Location: CT
Age: 46
Posts: 90
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: SLT Big Horn
Color: Silver
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hemi1500 is on a distinguished road
Default

Quote:
Originally Posted by huntergreen View Post
sounds like the dealer is doing their part. hang in there.
The dealer has been working very hard on this thing and I have absolutely no issue with the level of service I have been getting so far. Simply impressive.

I'm very concerned about the loud growl coming from the drivetrain currently. I hope this doesn't turn into a major replacement, like needing a new TC or front axle or something. But the fact that they are taking the time to do this right speaks volumes, seeing that they're not making a red cent from me off this repair. They might get warranty reimbursement for parts, but they're eating the labor right now, and there have been many hours spent on this issue so far.

But I DO miss my truck, even though I only bought it 2-1/2 weeks ago and have only driven it for 5 days!
Reply With Quote
  #19  
Old 05-14-2014, 09:44 AM
endlive endlive is offline
Dodge Ram Forum Member
 
Join Date: Nov 2013
Location: NJ
Age: 32
Posts: 63
Gender: Male
Vehicle: 2011 Ram 1500 Crew Cab
Trim Level: Big Horn
Color: Hunter Green Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:86
endlive will become famous soon enough
Default

Good, let them eat the labor costs, you only had the thing for 2 weeks!!
Reply With Quote
  #20  
Old 05-14-2014, 01:46 PM
Hemi1500 Hemi1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2014
Location: CT
Age: 46
Posts: 90
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: SLT Big Horn
Color: Silver
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hemi1500 is on a distinguished road
Default

Picked the truck up today, and so far so good. They replaced the encoder motor and the dashboard switch. It's only been driven 10 miles but everything appears to be fine.

I had the other thread going about the howling noise, but that's completely gone now. Apparently the encoder finally bit the dust and stuck part way to 4LO. Now it's smooth & quiet like it should be.

I took the tech for a ride before I left just to make sure everything was copacetic. If after a week it's still behaving itself then I'll consider this resolved.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:56 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum