DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2014 Dodge Ram Forum
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

2014 Dodge Ram Forum For specific discussion of the 2014 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 06-10-2014, 06:49 PM
Jimbom's Avatar
Jimbom Jimbom is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2014
Location: Arizona
Posts: 89
Gender: Male
Vehicle: 2014 Ram 1500
Trim Level: 4X4 Crew Outdoorsman
Color: Prairie Pearl
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
Jimbom is on a distinguished road
Default

Quote:
Originally Posted by djhartm View Post
There should be an audio 'off' button.
Agreed, there should be.

Quote:
What I do is usually change the source to say, 'aux' provided I have nothing plugged in.
See my post just before yours. I thought it was the answer, but this morning I fired it up and the radio came on all by itself again.

Jim
__________________
2014 Ram 1500 5.7L Outdoorsman 4X4 Short Bed Crew Cab, Prairie Pearl, Bakflip VP, Bedtred
Reply With Quote
Sponsored links
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:56 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors