DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2014 Dodge Ram Forum


Notices

2014 Dodge Ram Forum For specific discussion of the 2014 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-29-2014, 12:45 PM
mquinn66's Avatar
mquinn66 mquinn66 is offline
Dodge Ram Forum Member
 
Join Date: Jun 2014
Location: Illinios
Posts: 54
Gender: Male
Vehicle: 2014 4x4 Ram express
Trim Level: Express Black
Color: Black
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
mquinn66 is on a distinguished road
Default gear lube smell

My 2014 4x4 express has a gear lube smell when it is hot. I thought it might just need to be broke in but I have almost 2000 miles on it now and it still smells like gear lube. Has anyone else had this issue? Does it get better? I have the 8 speed trans dont know if that matters?
Reply With Quote
Sponsored links
  #2  
Old 07-29-2014, 06:24 PM
Hermes1's Avatar
Hermes1 Hermes1 is offline
Dodge Ram Forum Member

 
Join Date: Jan 2013
Location: Phoenix, AZ
Age: 60
Posts: 2,575
Gender: Male
Vehicle: 2012 Ram 1500 4WD Quad Cab
Trim Level: Sport
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 8
Rep:2549
Hermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond repute
Default

That does not sound right to me, I would have the dealer take a look see.... er a smell.
__________________
Regards, Bruce
Sure you can take my truck, the door is un-locked and the keys are under my Akita.
Reply With Quote
  #3  
Old 07-30-2014, 01:08 AM
BlackandTan's Avatar
BlackandTan BlackandTan is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2014
Location: Cincinnati, Ohio
Posts: 145
Gender: Male
Vehicle: 2014 Ram 1500
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:18
BlackandTan is on a distinguished road
Default

I had the same thing for the first 3000 miles. Noticed it especially when I was towing and the engine temp was up. I have not noticed it since.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:39 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum