DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Electrical


Notices

Electrical 3rd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 12-13-2008, 03:33 PM
dendiaz
Guest
 
Posts: n/a
Unhappy remote start problems

i just put a remote start in my 2004 dodge ram and it work for the first 4 or 5 times and now it doesn't. it still starts but it only runs for a few seconds and then shuts off. it does not have an immobilizer. anybody have any ideas??
Reply With Quote
Sponsored links
  #2  
Old 12-18-2008, 07:28 PM
odj22sailor@gmail.com
Guest
 
Posts: n/a
Default

Yes I had this same problem. It has to do with the security feature of the ignition. there is a safty feature that has to be disabled... Good luck
Reply With Quote
  #3  
Old 12-18-2008, 09:10 PM
boostjunkie1's Avatar
boostjunkie1 boostjunkie1 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2008
Location: Middle of NC
Age: 32
Posts: 522
Gender: Male
Vehicle: 2008 Hemi Ram
Trim Level: SLT
Color: White
Rep Power: 0
Rep:62
boostjunkie1 will become famous soon enough
Default

Quote:
Originally Posted by odj22sailor@gmail.com View Post
Yes I had this same problem. It has to do with the security feature of the ignition. there is a safty feature that has to be disabled... Good luck
Yep, what he said!!!!! Disconnect the Battery to the truck and then depress the brake pedal a couple times. After 15 minutes hook back up and see what she does.
Reply With Quote
  #4  
Old 12-19-2008, 05:25 PM
dendiaz
Guest
 
Posts: n/a
Default parking lights with remote start

hey guys, i finally got my remote start working but i don't know how to make the parking lights work with it. the book says something about a resistor and a relay but it's very vague. any help would be great! it is a 2004 ram 1500 2wd.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:35 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum