DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 5.7L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-20-2008, 06:46 PM
tweety
Guest
 
Posts: n/a
Default Tach drop

Ok, posted this a bit ago but and or so WHAT makes my tach or the se tachs drop down to about 200-300 RPMs when sitting still in park or D? There seems to be no stumbling of the motor just the tach reading low.....
I have tried the turn key to run position press all the way to floor slowly and let return slowly then turn key off.. No difference seen. any helpful ideas or is it just something ewe learn to live with...?
06' ram 1500 quad "thunder road"
Reply With Quote
Sponsored links
  #2  
Old 11-21-2008, 10:55 AM
hh53helomech hh53helomech is offline
Dodge Ram Forum Junior Member
 
Join Date: Nov 2008
Location: albuquerque new mexico
Posts: 41
Gender: Not Specified
Vehicle: 2006 ram 1500
Trim Level: st
Color: inferno red
Rep Power: 0
Rep:27
hh53helomech is on a distinguished road
Default

I am having the same problem with my 2006 1500 V-6. The tach just drops to almost nothing and then goes back to normal when you start off again.
Reply With Quote
  #3  
Old 11-21-2008, 07:57 PM
tweety
Guest
 
Posts: n/a
Default

yes exactly but I have yet to notice that the motor actually runs at that low of RPMS ... Seems to be still idling just fine. sometimes it will drop and then return to normal 500 or so on my trk.
Reply With Quote
  #4  
Old 01-12-2009, 02:10 PM
hh53helomech hh53helomech is offline
Dodge Ram Forum Junior Member
 
Join Date: Nov 2008
Location: albuquerque new mexico
Posts: 41
Gender: Not Specified
Vehicle: 2006 ram 1500
Trim Level: st
Color: inferno red
Rep Power: 0
Rep:27
hh53helomech is on a distinguished road
Default

The engine seems to idle fine at the proper rpm but the tach does not indicate the correct rpm. I checked the electronic connections but found them tight. Does anyone know if this goes through the computer somehow?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:42 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum