DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Performance Mods - Engine - 5.7 HEMI V8 > Exhaust


Notices

Exhaust 5.7 HEMI Exhaust Discussion


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-26-2009, 12:04 PM
VA4MEDS's Avatar
VA4MEDS VA4MEDS is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2008
Location: Sebring Florida
Posts: 169
Gender: Male
Vehicle: 2010 5650 lb LeadSled
Trim Level: LeadSled
Color: Austin Tan Pearlcoat
Rep Power: 0
Rep:48
VA4MEDS is on a distinguished road
Angry '06 Hemi New Exhaust & Codes HELP!!

First off, I'm a Old School mechanic 62 yrs young. Give me a carb motor no problems. Built & raced my own for many years. EFI I'm lost.

Installed Thorley Tri-Y mid headers, True Duals, cutouts, X-pipe, dual FM 50HD mufflers SI/SO, cats deleted, downstream 02 sensors hung, and 3" pipe off the headers to the back of the r/rear tire.

Here's the codes I get w/ superchips:

P0300- Multiple cyl Misfire
(forgot#) 1/1 sensor rich
(forgot#) 1/2 sensor lean

I have cleared the PCM w/SC
Cleared PCM by disconnecting pos batt post and grounding it on neg post. (Hard reset? Found tip on HTC)
Removed TB & PCV and cleaned them off the truck.
Checked upsteam 02 wires & connections. All OK.
Checked all injector & coil pack connections. Tight & Locked.

No exhaust leaks.

Truck will idle for 3 hours & not have a code.
Take it on the freeway, fine for about 8 miles, then gets multiple cyl misfire code and if you floor it, the trk has no throttle responce 'til the peddle is at the floor then it drops 2 gears @ 70, stumbles more for about 2 seconds, then wham!!, all 8 cyls start firing and take off like a rocket. Soon as I let off, starts misfiring again.

I am at a loss because I searched 4 forums, asked other gearheads, & no way that I've found to fix the misfire.

I'm about to pull the rest of my balding hair out because of this.
__________________
N2O/Nitro-Meth is like a Hot Chick with a STD.. You know what will happen if you hit it..But you just don't care anymore..

'10 5680 lb LeadSled CC - 13.401 @ 100.460 MPH...Custom Tunes by white lightning...Pushed & Chilled by Mr. Freeze

Last edited by VA4MEDS; 03-26-2009 at 12:38 PM.
Reply With Quote
Sponsored links
  #2  
Old 03-26-2009, 10:10 PM
boostjunkie1's Avatar
boostjunkie1 boostjunkie1 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2008
Location: Middle of NC
Age: 32
Posts: 522
Gender: Male
Vehicle: 2008 Hemi Ram
Trim Level: SLT
Color: White
Rep Power: 0
Rep:62
boostjunkie1 will become famous soon enough
Red face

With the Lean and rich codes you are showing there is definatly a Mis-Fire issue going on .......... All I can say is that you will need to take her to a dealership so that the technician can ride along with you while the truck is messing up. If this all started with the new exhaust- - - - -get rid of that exhaust!
Reply With Quote
  #3  
Old 03-27-2009, 12:36 PM
Fast Willy's Avatar
Fast Willy Fast Willy is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2008
Location: Coconut Creek, FL
Age: 27
Posts: 221
Gender: Male
Vehicle: 2008 Dodge Ram QC
Trim Level: Sport
Color: Blue
Rep Power: 0
Rep:31
Fast Willy is on a distinguished road
Send a message via AIM to Fast Willy
Default

Your going to have those codes because of the cats. I believe you can buy a predator and have the rear 02 sensors shut off and that should solve the problem I believe. You mike want to give diablo a call and ask them for sure though.
Reply With Quote
  #4  
Old 03-28-2009, 08:40 AM
VA4MEDS's Avatar
VA4MEDS VA4MEDS is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2008
Location: Sebring Florida
Posts: 169
Gender: Male
Vehicle: 2010 5650 lb LeadSled
Trim Level: LeadSled
Color: Austin Tan Pearlcoat
Rep Power: 0
Rep:48
VA4MEDS is on a distinguished road
Default

Followed some suggestions and it's FIXED. Drove about 20 miles & no codes.

Installed bungs in L/ collector & for downstream 02s & non-foulers.

I unwrapped my #1 sensor wires out of the loom and over the tranny in order to reach the drivers side. Pain in the butt to do as they were entwined with the other 2 sensor wires. Long process but it worked.

Why would anyone take their trucks to the stealership when there are so many knowledgeable people hanging out at the different forums?

Thanks for the suggestions everyone!!
__________________
N2O/Nitro-Meth is like a Hot Chick with a STD.. You know what will happen if you hit it..But you just don't care anymore..

'10 5680 lb LeadSled CC - 13.401 @ 100.460 MPH...Custom Tunes by white lightning...Pushed & Chilled by Mr. Freeze
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:40 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum