DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 5.7L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-20-2009, 04:00 PM
Red Ram Girl's Avatar
Red Ram Girl Red Ram Girl is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2009
Location: Minnesota
Posts: 6
Gender: Female
Vehicle: 2004 Dodge Ram Quad 4x4
Trim Level: SLT
Color: Red/Black interior
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:13
Red Ram Girl is on a distinguished road
Default Metallic "tinking" or "clicking" sound underneath

Hello All, hope you can give me some insight.

I've owned a '94 and a 2004 Ram, (both red) and I remember replacing almost all the sensors on my '94. BTW the '94 I sold at 197k and the 318 V8 was still strong!

When I start my 2004 Ram (from cold--I live in Minnesota), within 30 seconds I get this metallic 'click' or 'tink' sound. There is no problem starting the truck (yet). It's like when a vehicle is really hot, say on a hot summers' day, when the (exhaust?) is trying to cool down, you'll hear that metallic click until it cools off. This just keeps going while I'm driving and does it every 4-5 seconds. It's driving me crazy.
I will get it fixed, but when it comes to women in the garage, well, you know what can happen. I've had to fix my own vehicles for years (used to be a road musician) and I'm pretty sure I'm on the right track here.

Can anyone chime in?

I wonder if it's the exhaust sensor.

-Red Ram Girl
Reply With Quote
Sponsored links
  #2  
Old 03-20-2009, 05:02 PM
cerres cerres is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2009
Location: States
Posts: 153
Gender: Male
Vehicle: 2006 4*4 3/4 Quad, 5.9 Auto
Trim Level: SLT Big Horn
Color: Khaki
Rep Power: 0
Rep:12
cerres is on a distinguished road
Default

Hey Red,
I think, what you're listening to, is the directional flow actuator... defrost, floor, etc... our 06, just after you start it, does the same thing, hot or cold.
The first time I heard it I thought... OKAY, what fell off! But honestly, I think this is what you're listening to.
Reply With Quote
  #3  
Old 03-23-2009, 12:21 PM
Red Ram Girl's Avatar
Red Ram Girl Red Ram Girl is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2009
Location: Minnesota
Posts: 6
Gender: Female
Vehicle: 2004 Dodge Ram Quad 4x4
Trim Level: SLT
Color: Red/Black interior
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:13
Red Ram Girl is on a distinguished road
Default metallic sound underneath

Hi cerres,
Thank you so much for responding. Does your 06 continue to click as you're driving, and then continue once you've parked until it perhaps "cools down"?

Did you have to get that actuator fixed? If so, do you recall the ballpark amount it cost you?


Thanks again,
Red Ram Girl
Reply With Quote
  #4  
Old 04-25-2014, 05:20 PM
RamTech06 RamTech06 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2013
Location: My Town, PA
Posts: 10
Gender: Male
Vehicle: 2006 Dodge Ram QC 4X4 HEMI
Trim Level: SLT
Color: Brilliant Black Pearl
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
RamTech06 is on a distinguished road
Default

BUMP on an old thread but my 2006 is doing exactly this!!!
Anyone have any further feedback?
Exact symptoms, while driving, sitting still, after the truck is shut off, etc, every 6-8 seconds while running and driving, weird and kind of annoying.

It is definitely NOT the directional flow actuator, as stated above, that is for sure...

Anyone have any ideas??

Last edited by RamTech06; 04-25-2014 at 07:41 PM.
Reply With Quote
  #5  
Old 04-26-2014, 12:59 AM
KelseytheDodgeGirl's Avatar
KelseytheDodgeGirl KelseytheDodgeGirl is offline
Dodge Ram Forum Member
 
Join Date: Feb 2014
Location: Indiana
Age: 19
Posts: 292
Gender: Female
Vehicle: 2002 Dodge Ram 1500 Crew 2WD
Trim Level: ST
Color: Bright Silver
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 1
Rep:76
KelseytheDodgeGirl will become famous soon enough
Lightbulb Maybe...

Not entirely sure /where/ you're saying the noise is coming from-- have you lifted the hood to try and pinpoint a location?

If it's at the front of the engine as you're looking at it from the front bumper (and this is just from my experience with a phantom click), it may be the water pump.

Maybe a timing chain clack or something of the like.
Or maybe a lifter tick?? (though that sound would come more from either side of the engine, along the cylinders)

Not saying this with any certainty, just throwing out suggestions derived from my own experiences.
(The 'going bad' water pump 'tap' was from my '06 hemi, and we're pretty sure that the click on my '02 4.7L is either a timing chain clack or a lifter tick...)

Hope this might help you figure out the right direction to try, RamTech06.

Good luck, and here's to many more Dodge miles!
__________________
Go Dodge!

1996 Dodge Ram 1500 Laramie 5.2L V8 "The Beast"
2002 Dodge Ram 1500 ST 4.7L V8 "Silver"
2006 Dodge Ram 1500 Laramie 5.7L V8 Hemi
Reply With Quote
  #6  
Old 04-26-2014, 08:51 PM
RamTech06 RamTech06 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2013
Location: My Town, PA
Posts: 10
Gender: Male
Vehicle: 2006 Dodge Ram QC 4X4 HEMI
Trim Level: SLT
Color: Brilliant Black Pearl
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
RamTech06 is on a distinguished road
Default

Thx for the reply, and NO its none of the above.
The sound comes from the rear of the motor say right under the front seats. It sounds like the exhaust when hot is settling, but wierd it does it while driving and does it while the truck is off, for a while before it stops. So can;t be water pump, etc as said sound happens when the truck is off like it is "settling".
Very strange....
Reply With Quote
  #7  
Old 05-01-2014, 11:29 PM
RamTech06 RamTech06 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2013
Location: My Town, PA
Posts: 10
Gender: Male
Vehicle: 2006 Dodge Ram QC 4X4 HEMI
Trim Level: SLT
Color: Brilliant Black Pearl
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
RamTech06 is on a distinguished road
Default

Bump??
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:30 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum