DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Suspension


Notices

Suspension 3rd Gen Dodge Ram Suspension Problems and Questions


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-22-2009, 01:30 AM
mattbacak3621
Guest
 
Posts: n/a
Default anyone else have this problem

i am having a whine in my trans or rear end when i am driving at 45 to 50 miles and house and also 75 to 80. if so has anyone taken care of it and what was the problem
Reply With Quote
Sponsored links
  #2  
Old 05-22-2009, 09:28 AM
Excoastie's Avatar
Excoastie Excoastie is offline
Dodge Ram Forum Senior Member!

 
Join Date: Aug 2008
Location: Bossier City, LA
Age: 42
Posts: 3,445
Gender: Male
Vehicle: 2014 VW Jetta GLI
Color: Metalic Black
Rep Power: 10
Rep:1358
Excoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud of
Default

I know that this should be obvious, but I'm gonna ask anyway. Have you check the level of your tranny fluid? I had a similar problem in an old Ranger that was low on tranny fluid, after filling 'er back up, all was well.

It might also be the U-joint.

I'd take it in to get it checked out. Being as you have an '08 it'll still be covered.....


Exco
__________________
Oracle Interior LEDs, EGR Vent Visors, Ram eyes, Husky Liner Splash Guards, R/T Badges Front and Rear, LED Light Bar, Stubby Radio Antenna, Custom Shift Knob, ARE LS II bed cover, Bed Rug, Flowmaster 50 series HD, SilverStar Ultra low beams, K&N drop in filter, MOPAR sill guards, Smitty Built nerf bars, 24% tint on the front.
Bill
Reply With Quote
  #3  
Old 05-22-2009, 10:26 AM
CajunDodge's Avatar
CajunDodge CajunDodge is offline
Administrator




 
Join Date: Jan 2009
Location: Morgan City, LA
Age: 38
Posts: 45,569
Gender: Female
Vehicle: 2008 Dodge RAM 1500
Trim Level: ST SWB Regular Cab
Color: Bright Silver Metallic
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 36
Rep:4069
CajunDodge has a reputation beyond reputeCajunDodge has a reputation beyond reputeCajunDodge has a reputation beyond reputeCajunDodge has a reputation beyond reputeCajunDodge has a reputation beyond reputeCajunDodge has a reputation beyond reputeCajunDodge has a reputation beyond reputeCajunDodge has a reputation beyond reputeCajunDodge has a reputation beyond reputeCajunDodge has a reputation beyond reputeCajunDodge has a reputation beyond repute
Default

I know with mine, when the pinion seal/yoke was going bad, it sounded like that, almost like a fuel pump going bad, had that fixed, re-filled with fluid, knock on wood, seems to have gone away, but I'm with ExCo on this, check the fluid level and have someone look at it.
__________________
CajunDodge - 2008 Dodge RAM 1500 ST SWB, Bright Silver Metallic, Magnum V-6

New to RamForumZ? Introduce yourself in the NEWBIE CHECKIN!
Need help? PM me or leave a message on my PROFILE PAGE!
Enjoy RamForumZ? Support your forum and become a SITE SUPPORTER today!
Like a member's post? Let 'em know and add some REP POINTS!
Please be sure you understand the Ram ForumZ RULES!

Who Dat Nation Super Bowl XLIV Champions - Geaux Saints!!!

ASE certified Automotive Parts Specialist
Reply With Quote
  #4  
Old 05-22-2009, 10:27 PM
BigDaddy112 BigDaddy112 is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2009
Location: New Orleans
Age: 40
Posts: 49
Gender: Male
Vehicle: 2003 Ram 1500 4.7L
Trim Level: Lone Star Edition
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:22
BigDaddy112 is on a distinguished road
Default

i was having the same problem in my 03. when i went under the truck i noticed by the rear diff it seemed like alot of stuff had sprayed from the axle. it was coming from the pinion seal. had that replaced and flushed the whole rear end and tranny and it ran good as new. if your replacing the pinion seal yourself your guna need an impact wrench
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:39 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum