DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > V6 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-17-2009, 01:12 PM
RSLBOWHUNTER RSLBOWHUNTER is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2009
Posts: 2
Gender: Male
Rep Power: 0
Rep:10
RSLBOWHUNTER is on a distinguished road
Question Over drive problem

I have a 1996 dodge ram 1500 4x4 with a 01 motor and auto tranny.
When i first drive it the overdrive button light is on for about
5 miles, then it will cut off and shift into od.
What would cause this?
It is very consistant on kickin into od at that point.
After it kicks in i can cut it on & off.
Didn't know if it a mileage thing or a temp. Thing.
Reply With Quote
Sponsored links
  #2  
Old 06-17-2009, 01:29 PM
BlueJet's Avatar
BlueJet BlueJet is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2008
Location: Joplin, MO
Posts: 56,694
Gender: Female
Vehicle: 2007 Dodge Nitro
Trim Level: SLT
Color: Electric Blue
Rep Power: 42
Rep:3944
BlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond repute
Default

Hello and welcome!

I am sorry I don't have an answer to your problem but there are plenty here who will be able to help you! Just give them a little time to see the post, I just didn't want you to feel ignored!

Why don't you head over here while you are waiting and introduce yourself so we can welcome you here proper like? Tell us more about your truck and such!
__________________



Like what you see? Support this fine site!

Go here for great how-to's and make sure you know the rules!

Make sure you show off your Ram by posting pics in the GALLERY!!

L.O.B.

Reply With Quote
  #3  
Old 06-17-2009, 03:43 PM
sarge's Avatar
sarge sarge is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2009
Age: 32
Posts: 27
Gender: Male
Vehicle: 2008 ram quad cab
Trim Level: slt
Color: sunburst orange
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:16
sarge is on a distinguished road
Default

my best suggestion would be to take it to an autozone or somewhere that would check the diagnostic code for free (at least they will here in laurel, ms). get the code and then you can post it on here or look it up for yourself. that'll help narrow it down a lot. i'm gonna guess it's slippage (especially if you've hauled stuff that would have heated it up pretty good). what could be happening is that the computer reads the slippage until the tranny gets heated up (which causes the clutches to actually expand and engage better). then it corrects the fail-safe and allows tranny to go into OD. since you probably drive the same routes each day, it usually takes it about the same amount of mileage/time to reach that temp. bottom line is it could be different problems causing it and the best way to make a good guess is to scan it and see what the diagnostic code(s) are (the one making your OD light come on when you first crank it). hope this helps.
__________________
My name is Aaron and I hate stupid people.
Reply With Quote
  #4  
Old 05-06-2012, 06:35 PM
rebel5422's Avatar
rebel5422 rebel5422 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: wortham Texas
Age: 33
Posts: 6
Gender: Male
Vehicle: 98 ram 1500, 96 ram 3500
Trim Level: slt
Color: 98 met red, 96 Black
Engine: 1996-1998 359ci (5.9L) Cummins 12-valve Diesel I6 215hp 440lb/ft(manual), 180hp 420lb/ft(auto)
Rep Power: 0
Rep:10
rebel5422 is on a distinguished road
Default

did u ever figure out the problem? i know this is about a 3yr old thread but im having a very simular problem... my mom totaled her 01 with a v6 and auto we bout a 98 with a v6 and auto but the motor was blown.. o1 engine and trans went into the 98 tried running the 01 ecm but the times it would fire up it would run poorly but trans would run shift correctly put the 98 ecm in the engine runs great but the trans wont shift to overdrive, the od off light comes on and the trans temp light follows shortly after... there are no engine codes either? some one said to swap the 01 govener pressure selonoids and internal wiring and other sensors to the 98 ones and this would fix due to the difference in year models they are wired differently? is this correct? all connections on the 98 harness fit the 01 trans? im kinda lost and have searched for an answer everywhere... thanks for any help
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:48 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum