DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-23-2009, 03:43 PM
strang3majik's Avatar
strang3majik strang3majik is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2009
Location: Hanover, PA
Age: 22
Posts: 1,068
Gender: Male
Vehicle: 1996 Dodge Ram Indy Pace Truck
Trim Level: Indy Pace Truck
Color: Blue w/ white stripes
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 6
Rep:210
strang3majik has a spectacular aura aboutstrang3majik has a spectacular aura aboutstrang3majik has a spectacular aura about
Default 98 Ram loading up at idle

My SS/T has done this since I've had it...but, if I let it sit and idle for a couple minutes...or, sometimes, even just sitting at a red light...it'll begin to load up.

It starts with the idle getting choppy, then, it moves on to lowering the RPMs and I hear a loud hissing noise coming from up by the motor.

I have no lights on...and, its an all stock, (Minus true dual and no cat) 5.9L...and it runs perfect (expcet when it does this, it backfires until it blows it all out)

So...anyone else have this problem, or know what it may be?

I thought I read once something about a vac leak on the intake???

Thanks in advance.
__________________

98 Jeep Grand Cherokee 5.9 Limited / 96 Dodge Ram Indy Pace Truck / 87 Dodge Charger GLHS / 85 Dodge Omni GLH
Reply With Quote
Sponsored links
  #2  
Old 10-05-2009, 09:41 AM
jchevelle70 jchevelle70 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2009
Age: 37
Posts: 8
Gender: Male
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
jchevelle70 is on a distinguished road
Default

I am having the same problem with my '99 Ram. Nobody seems to know how to fix it.
Reply With Quote
  #3  
Old 10-05-2009, 10:45 AM
98sst's Avatar
98sst 98sst is offline
Dodge Ram Forum Senior Member!

 
Join Date: Aug 2009
Location: Rainy, Washington
Posts: 3,410
Gender: Male
Vehicle: 1998 Dodge ram 1500
Trim Level: SS/T
Color: black w/ silver stripes
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 8
Rep:883
98sst is a splendid one to behold98sst is a splendid one to behold98sst is a splendid one to behold98sst is a splendid one to behold98sst is a splendid one to behold98sst is a splendid one to behold98sst is a splendid one to behold
Default

Quote:
Originally Posted by strang3majik View Post
My SS/T has done this since I've had it...but, if I let it sit and idle for a couple minutes...or, sometimes, even just sitting at a red light...it'll begin to load up.

It starts with the idle getting choppy, then, it moves on to lowering the RPMs and I hear a loud hissing noise coming from up by the motor.

I have no lights on...and, its an all stock, (Minus true dual and no cat) 5.9L...and it runs perfect (expcet when it does this, it backfires until it blows it all out)

So...anyone else have this problem, or know what it may be?

I thought I read once something about a vac leak on the intake???

Thanks in advance.
Us with out SS/T's and other 2nd gen rams have this problem aswell. I was also reading about carbon build up being a cause aswell. I don't think it's anything too serious. Mine will do this when it's cold. It's a tad over 35* this morning, it'll be interesting.

But just to make sure, does it like "click" and the idle will change? and then it'll "click" again and go to normal and so on? That's what mine does, along with the neighbors jeep who's is a 2000, about the same time our rams were made. It has to me a chrysler thing for the time.
__________________

Alex, 1998 Ram 1500 SS/T. What the world needs is more geniuses with humility, there are so few of us left.
Reply With Quote
  #4  
Old 10-05-2009, 11:36 AM
jchevelle70 jchevelle70 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2009
Age: 37
Posts: 8
Gender: Male
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
jchevelle70 is on a distinguished road
Default

With mine there is no clicking. It just seems like it loads up and if I don't rev it a few times it will eventually shut off. Also if I don't allow it to warm up it will run rough for about a 1/4 mile.
Reply With Quote
  #5  
Old 10-05-2009, 12:10 PM
SilverFire's Avatar
SilverFire SilverFire is offline
Dodge Ram Forum Senior Member!

 
Join Date: Aug 2009
Location: Australia
Age: 31
Posts: 270
Gender: Male
Vehicle: 1989 Holden Astra
Color: White
Rep Power: 0
Rep:25
SilverFire is on a distinguished road
Default

You might check for a worn/bad/broken vacuum line, probably in/related to the intake system. Also check the IAC. I've had a few people with similar problems when I was working at AutoZone, and when we swapped the IAC and replaced all the old vacuum lines, it seemed to go away.
Reply With Quote
  #6  
Old 10-05-2009, 09:32 PM
strang3majik's Avatar
strang3majik strang3majik is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2009
Location: Hanover, PA
Age: 22
Posts: 1,068
Gender: Male
Vehicle: 1996 Dodge Ram Indy Pace Truck
Trim Level: Indy Pace Truck
Color: Blue w/ white stripes
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 6
Rep:210
strang3majik has a spectacular aura aboutstrang3majik has a spectacular aura aboutstrang3majik has a spectacular aura about
Default

I think I know what it is...I believe the plenum gasket in the intake is bad, as I can hear a vacuum leak pretty loud when it does it...and, its coming from that area.

Also...mine will load up so bad sometimes at red lights that I have to floor it to make it move, and it'll just kinda chug along, then, all of a sudden, nearly flip you back in the bed when it clears up...lol

Also...Alex, no it doesn't click...doesn't idle rough and go back idling smooth....just idles rough.

And, the PO moved my IAC to the intake pipe (going to the fender)...so...could that have something to do with it?

Also...as weird as it may sound...seems like it does it more with the air on...strange yes.
__________________

98 Jeep Grand Cherokee 5.9 Limited / 96 Dodge Ram Indy Pace Truck / 87 Dodge Charger GLHS / 85 Dodge Omni GLH
Reply With Quote
  #7  
Old 10-06-2009, 07:18 PM
jchevelle70 jchevelle70 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2009
Age: 37
Posts: 8
Gender: Male
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
jchevelle70 is on a distinguished road
Default

Where is the IAC and what does it do? I know that it is not the intake gaskets, I just replaced them a month ago. I will get a can of carb. cleaner tonight and start checking for vacuum leaks.
Reply With Quote
  #8  
Old 10-07-2009, 11:00 AM
Conner Anderson Conner Anderson is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2009
Location: Ogden, IA
Age: 23
Posts: 4
Gender: Male
Vehicle: 1998 Dodge Ram 1500 4x4
Trim Level: laramie slt
Color: silver
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
Conner Anderson is on a distinguished road
Default

i had this problem on my 98 and it was a back pressure problem, since theres no cat on it the engine does have enough back pressure to idle. put either a stock cat on it or some kind of muffler and it should clear up, you can find a stock replacement cat on summit for about 250 bucks
Reply With Quote
  #9  
Old 10-07-2009, 06:14 PM
jchevelle70 jchevelle70 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2009
Age: 37
Posts: 8
Gender: Male
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
jchevelle70 is on a distinguished road
Default

It's not a back pressure problem. My truck does have a cat on it and a muffler and neither are plugged up.
Reply With Quote
  #10  
Old 10-22-2009, 08:14 PM
cooter400's Avatar
cooter400 cooter400 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2008
Age: 34
Posts: 12
Gender: Male
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
cooter400 is on a distinguished road
Default

hey strange does yours do it all the time or just once in a while
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:40 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum