DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 10-23-2009, 04:29 PM
strang3majik's Avatar
strang3majik strang3majik is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2009
Location: Hanover, PA
Age: 22
Posts: 1,068
Gender: Male
Vehicle: 1996 Dodge Ram Indy Pace Truck
Trim Level: Indy Pace Truck
Color: Blue w/ white stripes
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 6
Rep:210
strang3majik has a spectacular aura aboutstrang3majik has a spectacular aura aboutstrang3majik has a spectacular aura about
Default

Quote:
Originally Posted by cooter400 View Post
hey strange does yours do it all the time or just once in a while
just once in a while, for no reason at all. (no one thing starts it)
__________________

98 Jeep Grand Cherokee 5.9 Limited / 96 Dodge Ram Indy Pace Truck / 87 Dodge Charger GLHS / 85 Dodge Omni GLH
Reply With Quote
Sponsored links
  #12  
Old 10-05-2010, 08:17 AM
sharkster617 sharkster617 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2010
Posts: 11
Gender: Male
Vehicle: 2003 Dodge Ram 1500 Quad 4x4
Trim Level: SLT Laramie
Color: Blue
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
sharkster617 is on a distinguished road
Default

Sorry to revive an old thread.
Did anyone get this issue figured. Ive got it big time on my 98 1500 2wd.
Starts with erratic idle then the hissing starts and I have to keep my foot on the gas. Light turns green and it doesnt want to go and you really have to lay into it. When you do it buck several time and then a couple of loud pops from under the hood and it tries to correct itself and you get thrown back in the seat. This is a safety issue as it can get away from you and hit or hurt someone if you dont catch it.

I havent changed out the TPS or IAC yet. Ive been reading that its probably niether of these. Ive gotten down along side of the intake with a section of rubber hose to my ear and I dont hear anything. When I do get it to do it while parked I can hear it and its directly inside the intake. Ive confirmed this by covering the intake and letting off. You can physically hear it in there.

Im lost
Reply With Quote
  #13  
Old 10-12-2010, 02:58 AM
strang3majik's Avatar
strang3majik strang3majik is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2009
Location: Hanover, PA
Age: 22
Posts: 1,068
Gender: Male
Vehicle: 1996 Dodge Ram Indy Pace Truck
Trim Level: Indy Pace Truck
Color: Blue w/ white stripes
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 6
Rep:210
strang3majik has a spectacular aura aboutstrang3majik has a spectacular aura aboutstrang3majik has a spectacular aura about
Default

hey...just saw your post...

well...I pretty much have it narrowed down to the o2 sensor.

I unplugged one of the o2 sensors and the truck has been running fine for about 3000 miles now...lol
So, I asked a Dodge dealer, they claim that when a sensor is unplugged and the CEL comes on, the computer goes into limp mode...but, I don't believe that one bit.

So...to test this theory, I plugged that o2 sensor back in while the truck was running, almost immediatley it started loading up again.

I then unplugged the other o2 sensor...didn't make a difference. I even drove the truck around the block, everytime I came to a stop it'd load up again.

Got underneath, plugged that one back in and unplugged the o2 I originally had unplugged, and all was well again.

So...now I just need to get under there with a torch and get the old one out. I have a new one I got out of the junkyard (someone had just put a new on in a JY truck and it came right out...haha). But, once I do that, I'll update. Its just getting the drive to do it...haha.
__________________

98 Jeep Grand Cherokee 5.9 Limited / 96 Dodge Ram Indy Pace Truck / 87 Dodge Charger GLHS / 85 Dodge Omni GLH
Reply With Quote
  #14  
Old 10-18-2010, 05:06 PM
FloridaCracker352's Avatar
FloridaCracker352 FloridaCracker352 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2010
Location: Orlando, FL
Age: 22
Posts: 110
Gender: Male
Vehicle: ram 1500 extcab 4x4 1998 dodge
Trim Level: larmine slt
Color: white
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
FloridaCracker352 is on a distinguished road
Send a message via AIM to FloridaCracker352
Default

i have a 98 1500 slt and it does the same thing at idle and when you excelerate it makes the leaking sound and when you let off it goes away i definately think its something with the intake
__________________
]
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:26 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum