DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-21-2009, 01:13 AM
aolslayer's Avatar
aolslayer aolslayer is offline
Dodge Ram Forum Member
 
Join Date: Sep 2009
Location: middleriver, md
Age: 34
Posts: 61
Gender: Male
Vehicle: 1998 Durango SLT 4x4 Green
Trim Level: custom
Color: Green
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
aolslayer is on a distinguished road
Send a message via Yahoo to aolslayer
Question 97 5.2 stall!!

for the last 2 months my truck would just cut off and then i put it back in park and turn the key and it start right up like there was never a problem and the last few times it has done it i was going up a incline and after it hit level and let go of the throttle then the truck just stops like i turned off the key and i have to put in park like i said and its like it never happend. i put new plug and wires in sunday. i even put accel plugs in and high end wires to just to try and it still go's on. i dont know if its maybe a water in the disstributer cap like i may have a small crack in it or what so plz help me out with your ideas guy and gals.
__________________
98 Durango SLT 4x4
Reply With Quote
Sponsored links
  #2  
Old 10-21-2009, 07:46 PM
MRRMX MRRMX is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2009
Location: Western NY
Posts: 145
Gender: Male
Vehicle: 2007 Ram Quad cab 4x4
Trim Level: SLT
Color: grey
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:12
MRRMX is on a distinguished road
Default

Quote:
Originally Posted by aolslayer View Post
for the last 2 months my truck would just cut off and then i put it back in park and turn the key and it start right up like there was never a problem and the last few times it has done it i was going up a incline and after it hit level and let go of the throttle then the truck just stops like i turned off the key and i have to put in park like i said and its like it never happend. i put new plug and wires in sunday. i even put accel plugs in and high end wires to just to try and it still go's on. i dont know if its maybe a water in the disstributer cap like i may have a small crack in it or what so plz help me out with your ideas guy and gals.
IAC maybe going bad.
Reply With Quote
  #3  
Old 10-21-2009, 08:24 PM
Toms Blue Ram 1500's Avatar
Toms Blue Ram 1500 Toms Blue Ram 1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2009
Location: Dundalk , Md .
Age: 50
Posts: 21,491
Gender: Male
Vehicle: '01 Ram 1500
Trim Level: Sport with Off-Road
Color: Intense Blue
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 19
Rep:1588
Toms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant future
Default

Don't think it's water in the cap . Could be a dirty throttle plate .Try cleaning the plate and bore of the throttle body . Make sure you use Throttle plate cleaner . Not carb cleaner . Could also be a bad crank sensor . Crank sensor is at the back of the motor , passenger side , in the top of the bell housing .
__________________
Reply With Quote
  #4  
Old 10-21-2009, 09:40 PM
erm
Guest
 
Posts: n/a
Default

I suspect the crankshaft position sensor as well.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:46 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum