DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Electrical


Notices

Electrical 2nd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-25-2009, 12:29 AM
pantera101188666 pantera101188666 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2009
Age: 25
Posts: 14
Gender: Male
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
pantera101188666 is on a distinguished road
Thumbs down 96 dodge wiring problem

ok i am new to this forum and new to rams. sirst let me intruduce myself and my truck. lol. i used to hav 2 dodge dakotas but they were 2 wheel drive and only 3.9s. i decided i wanted a v8 4 wheel drive and couldnt find a dakota i liked so decided i give the ram a look. i saw the one i currently own and i love the thing to death. its a 5.9 v8 4 wheel drive ext cab slt laramie. now i do have some problems with it as would be expected seeing as were shes a retired construction truck all tho surprising in fairly good shap aside from paint. now the thing is every thing from the electric drivers side seat to the back of the truck dont want to work. the power seat i can live with but another thing that i noticed when i got it wich was wierd was that the back speakers also didnt get sound event when i put my aftermarket system in. so i had to run new wires for that. the main thing is when i got the truck the third brake light was out. i figured the bulb was dead so i orered a new led one from ebay. it looks cool i think. seeing as were i cant get it to work. you se i took out the old assembly and the bulb on it were fine. so my question is what could cause this and does any one no were the wires run so i can trace them. my power seat also dont work and neather does the dome light in the back. all that io can live with tho seeing as were the seat is ripped any way so im going to swithc it out with a regular seat once i find a manuall seat from a junker. also all the other lights in the rear work including the break lights blkinkers and reverse lights. just not the third break light. any help would be apreciated as i would like this fixed becuse cops around here like to pull people over for stupid crap like ur third brake light beeing out. thank you
Reply With Quote
Sponsored links
  #2  
Old 11-25-2009, 06:08 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 43
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

What year is the truck? Have you verified all the fuses are good? Do you have voltage and ground present at the 3rd lamp plug with the brake pedal depressed? If you do, check to see if you have voltage coming out of the stop lamp switch. If you have voltage there, you most likely have an open circuit. You can verify this with a continuity check and then proceed to hunt down the problem.

Last edited by RamTech; 11-25-2009 at 06:12 PM. Reason: My bad on the year. I missed that. Ill check my diagrams and see if they share a common connector that might have a problem.
Reply With Quote
  #3  
Old 11-25-2009, 06:20 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 43
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Ok, I found a connector that is shared by all the components you have that arent working. It's the C202 which is a black 12 pin connector. The view I have isn't a good one but it appears that it isn't too far from the interior fuse panel, perhaps in the kick panel or under the carpet on the drivers side.
Reply With Quote
  #4  
Old 11-25-2009, 06:26 PM
pantera101188666 pantera101188666 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2009
Age: 25
Posts: 14
Gender: Male
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
pantera101188666 is on a distinguished road
Default

ok thank you im going t try and see if its burnt or just disconnected. the cb2 fuse for my truck also isnt there but supposedly thats just for th seat and i cnat find were to get the fuse
Reply With Quote
  #5  
Old 11-26-2009, 10:16 PM
pantera101188666 pantera101188666 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2009
Age: 25
Posts: 14
Gender: Male
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
pantera101188666 is on a distinguished road
Default

ok so i found the problem. the wires for the back speakers the light the chair and pretty much every thing else in the back of the truck was burnt so im going to need to re wire it some how. thanks so much for your help tho
Reply With Quote
  #6  
Old 11-26-2009, 10:21 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 43
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Glad I could help.
Reply With Quote
  #7  
Old 11-27-2009, 12:19 AM
pantera101188666 pantera101188666 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2009
Age: 25
Posts: 14
Gender: Male
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
pantera101188666 is on a distinguished road
Default

hey one last quick question do you by any chance know what could ahve caused this? im just hoping it was from the wires getting wet for all these years becuse it wast the set that was under the carpet without the plastic guard. jsut so i know what to check when i re wire it. and thatnks again for your help i alsmost took the celling off becuse i figured the wires ran threw there.
Reply With Quote
  #8  
Old 11-27-2009, 12:32 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 43
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

I'd check the fuses to the circuits first and make sure they're the right amp rating. Then check the associated wires for a short to ground.
Reply With Quote
  #9  
Old 11-27-2009, 06:12 AM
pantera101188666 pantera101188666 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2009
Age: 25
Posts: 14
Gender: Male
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
pantera101188666 is on a distinguished road
Default

ok thank you
Reply With Quote
  #10  
Old 12-05-2009, 11:47 AM
pantera101188666 pantera101188666 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2009
Age: 25
Posts: 14
Gender: Male
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
pantera101188666 is on a distinguished road
Default

ok i got every thing working and no fires yet and its been working for a week so i think im going to throw the carpet back in and put the truck back together, i asked my buddy whos a mechanic what he thinks what could of happend and we both figured from years of getting stepped on and wet becuse this was the area of wire that was not coverd that the rubber on the wires spilt causing a short. so thatnks again for your help and i will ry my best to answer other questions i can., as long as there not electrical lol
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:50 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum