DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 12-15-2009, 09:25 PM
bigdadsram bigdadsram is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2009
Location: minnesota
Posts: 16
Gender: Male
Vehicle: 2010 dodge ram quad cab
Color: Black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:31
bigdadsram is on a distinguished road
Default 2010 doesnt always start after remote start

I have a 2010 ram 1500 that I am having a issue with starting. Three times now after using the remote start when I get in the truck to start it again, it just sitts there and turns over. The key stays in the start position instead of going to run when I let it go and it just sits and continues to turn over without even firing. I then turn the key off and turn to start again and it starts right up. Anyone have any ideas what is going on? Thanks
Reply With Quote
Sponsored links
  #2  
Old 12-15-2009, 09:27 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member



 
Join Date: Nov 2009
Location: Tennessee
Age: 44
Posts: 13,487
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Rep Power: 15
Rep:1909
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Sounds like your WIN (wireless ignition node) is bad. They're having some issues with them. The dealer can fix it for you free of charge since you're still under warranty.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:23 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors