DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Performance Mods - Engine - 5.7 HEMI V8


Notices

Custom Dodge Ram Performance Mods - Engine - 5.7 HEMI V8 Discuss modifying your Dodge Ram with Performance Parts and Accessories!
Factory Spec: 5.7-liter HEMI® V8 engine - 390 horsepower, 407 lb-ft of torque.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 12-30-2009, 09:42 AM
Toms Blue Ram 1500's Avatar
Toms Blue Ram 1500 Toms Blue Ram 1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2009
Location: Dundalk , Md .
Age: 50
Posts: 21,491
Gender: Male
Vehicle: '01 Ram 1500
Trim Level: Sport with Off-Road
Color: Intense Blue
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 19
Rep:1588
Toms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant future
Default

Might try cleaning the throttle plate and bore for starters and see what that does for ya .
__________________
Reply With Quote
Sponsored links
  #12  
Old 12-30-2009, 07:09 PM
blackknight04 blackknight04 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2009
Location: wi
Posts: 23
Gender: Male
Vehicle: 04 ram 1500
Trim Level: slt
Color: black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
blackknight04 is on a distinguished road
Default

maybe its a 04 thing lol,but anyways it has been over a week with no problem but it still has a half a tank yet.we will find out if it does it again shortly but i hope not.
Reply With Quote
  #13  
Old 12-31-2009, 12:10 AM
Ultimateride14's Avatar
Ultimateride14 Ultimateride14 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2009
Location: Michigan
Age: 26
Posts: 130
Gender: Male
Vehicle: 2007 Dodge Ram QC 4x4
Trim Level: Big Horn
Color: Inferno Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
Ultimateride14 is on a distinguished road
Default

Same tank of gas? Could just be really bad gas. Unlikely but still possible. My truck took awhile to start just the other day. AND that was just after filling up my truck. Never had that happen before.. 22,000 miles?! This shouldn't be happening. Though happened only once i am sure its bound to happen again.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:54 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum