DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Performance Mods - Engine - 5.2 Liter V8


Notices

Custom Dodge Ram Performance Mods - Engine - 5.2 Liter V8 Discuss modifying your Dodge Ram with Performance Parts and Accessories!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 12-29-2009, 01:00 PM
mgrasber mgrasber is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2009
Location: NH
Age: 31
Posts: 28
Gender: Male
Vehicle: 2000 Ram 1500
Trim Level: Laramie SLT
Color: Black
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:34
mgrasber is on a distinguished road
Default Wrong octane... oops

Hey guys/gals,

was having a couple issues with the transmission in my new (to me) truck where it seemed like sometimes it couldn't find the right gear. Most of the time it's ok but every now and again it seems to struggle but usually for no more than a second (downshift and then almost immediately upshift into the correct gear).

The dealer/service guy mentioned that the truck had a custom dual exhaust when I asked him about modifications. Come to find out, it has an airaid CAI as well. I was rooting around in the engine bay and I came across a Jet performance module to boot (obviously not mentioned to me before purchase). I can only assume that the module is the stage 2 (because of the other mods on the truck) which I found out requires 91+ octane gas. I have been throwing the normal 87 in the tank because I didn't know the Jet was there.

Could this be causing the "transmission" issue that I mentioned above? If not, what issues could putting in the wrong octane gas cause? Thanks in advance for the help!
Reply With Quote
Sponsored links
  #2  
Old 12-29-2009, 01:10 PM
Toms Blue Ram 1500's Avatar
Toms Blue Ram 1500 Toms Blue Ram 1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2009
Location: Dundalk , Md .
Age: 50
Posts: 21,491
Gender: Male
Vehicle: '01 Ram 1500
Trim Level: Sport with Off-Road
Color: Intense Blue
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 19
Rep:1588
Toms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant future
Default

No I wouldn't think so . You may want to have your trans scanned for trouble codes . Could be a (input , output) sensor going bad . When was the last time the trans was serviced . You may not have records of that . Might not be a bad idea to get it done .
__________________
Reply With Quote
  #3  
Old 12-29-2009, 01:15 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Have the trans software level checked as well. There may be an update for it that concerns shifting.
Reply With Quote
  #4  
Old 12-29-2009, 02:57 PM
mgrasber mgrasber is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2009
Location: NH
Age: 31
Posts: 28
Gender: Male
Vehicle: 2000 Ram 1500
Trim Level: Laramie SLT
Color: Black
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:34
mgrasber is on a distinguished road
Default

Doesn't look like the service center did anything with the transmission before I took it off their hands according to their records so they are going to do a flush and filter replacement on saturday. Hopefully that'll take care of the issue. I think they are going to run it for codes and I'll make sure to mention the software level check as well. Thanks again guys!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:51 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum