DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-18-2010, 07:18 PM
Shoua Shoua is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2010
Location: Kelowna, BC, Canada
Posts: 44
Gender: Male
Vehicle: 2007 Ram 1500 Quad Cab
Trim Level: Laramie
Color: Bright White
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
Shoua is on a distinguished road
Unhappy No Park Assist

When i got my truck the only option it didn't have was the reverse camera. My dealer really didn't want to put one in for me and told me to get one at a local car audio store. I ended up purchasing the Mopar reverse camera on Ebay and I got the car audio store they recommended to install it. Everything seemed like it was going to work, the store told me I needed to take my truck to get the computer updated, so i did. The dealer told me this whole process would take about 30min, after about an hour and a half they told me the backup camera must have been installed wrong because they activated it, but nothing is showing up on the screen besides a black picture. I have an appointed with the car audio store on Monday so hopefully thy will get it to work.

Now here is my problem, I have park assist on my truck and ever since the dealer updated my computer it has disappeared, there is no option for it on the EVIC and pushing the button does nothing. My dealer has no idea whats wrong and their service manager is out of town for a week. The tech that looked at it told me he is going to have to contact engineering about it and get back to me. Does anyone here have a clue what it could be? Could it be that having the backup camera hooked up wrong is making my park assist disappear, even though it worked fine with the camera installed wrong, before I got the computer updated?
Reply With Quote
Sponsored links
  #2  
Old 03-18-2010, 07:25 PM
Roadrunner Ram's Avatar
Roadrunner Ram Roadrunner Ram is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2010
Location: ARIZONA
Age: 52
Posts: 464
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: R/T
Color: Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:94
Roadrunner Ram will become famous soon enough
Default

I am thinking the camera program cancels the back up assist. As you would not need both, they probabley are not availabe as an option together from the factory. Just one or the other.
__________________
Full LED & HID, F&R Halo's, Debadged, Tinted, Black grille, Grillcraft Mesh insert, K&N CAI, Borla Duals, Nathan P3 Train horn, 70 Roadrunner dust trail graphics. Now I am broke...
Reply With Quote
  #3  
Old 03-18-2010, 09:08 PM
cmgagnon's Avatar
cmgagnon cmgagnon is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2010
Location: Kingston,ON,Canada
Age: 50
Posts: 39
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: Laramie
Color: Bright Silver
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:47
cmgagnon is on a distinguished road
Default

I do have both on my truck. When the backup camera comes on when I back up, the park assist does show up in my EVIC system.

The dealer must have done something wrong when they try to install the program.
Reply With Quote
  #4  
Old 03-19-2010, 12:46 AM
SubMafia's Avatar
SubMafia SubMafia is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2010
Location: Cincinnati
Age: 30
Posts: 96
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Laramie 4x4 Crew Cab
Color: Brilliant Black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:41
SubMafia is on a distinguished road
Default

I have the factory rearview and parking assist. Both work together. I'm assuming the dealership messed something up.
Reply With Quote
  #5  
Old 03-19-2010, 01:35 AM
MightyBlueRam's Avatar
MightyBlueRam MightyBlueRam is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2009
Location: South FL
Posts: 5,641
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Crew Cab
Trim Level: Laramie 4x2
Color: Deep Water Blue Two Tone
Rep Power: 7
Rep:432
MightyBlueRam is just really niceMightyBlueRam is just really niceMightyBlueRam is just really niceMightyBlueRam is just really niceMightyBlueRam is just really nice
Default

I also have the backup camera and the park assist. I think when you go back you need to deal with someone else or ask for a service manager. I think it's total bull that they didn't want to install the backup camera for you and they must not want your business. It's not like they were going to do it for free! Since they sent you to another place to have it installed, now they can use the excuse that the other guys messed up. Maybe they did, maybe they didn't. Either way, I think that dealer is not worth wasting your time on for anything else.
__________________
.
.
.


.[/I]
.

Reply With Quote
  #6  
Old 03-19-2010, 11:01 AM
Shoua Shoua is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2010
Location: Kelowna, BC, Canada
Posts: 44
Gender: Male
Vehicle: 2007 Ram 1500 Quad Cab
Trim Level: Laramie
Color: Bright White
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
Shoua is on a distinguished road
Default

Ya if they don't resolve the problem today, I will look at taking my truck to the other dealership we have in town. I did phone this other dealership before about having the camera installed and I was quoted $380, They recommended going somewhere else too though, but said they would do it, if i really wanted them to. I guess we will see what happened today, when i take my truck in, I hope they can figure out the problem. Especially when I already paid them $120 to flash the computer
Reply With Quote
  #7  
Old 03-19-2010, 11:30 AM
coolidge coolidge is offline
Dodge Ram Forum Member
 
Join Date: Jan 2010
Age: 51
Posts: 65
Gender: Not Specified
Rep Power: 0
Rep:16
coolidge is on a distinguished road
Default

Somebody probably got a D- in Ram service tech school, now we know where they are working.
Reply With Quote
  #8  
Old 03-19-2010, 11:34 AM
UN4GTBL's Avatar
UN4GTBL UN4GTBL is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2010
Posts: 458
Gender: Male
Vehicle: 2007 Dodge Caliber
Trim Level: SXT
Color: Silver
Rep Power: 0
Rep:41
UN4GTBL is on a distinguished road
Default

Wow!

Thats terrible, keep us posted, and let us know what they did to disable both...
__________________
2007 Dodge Caliber SXT - 1.8L I4 & 5-Speed Manual
2011 Dodge Grand Caravan SXT Plus - 3.6L V6 & 6-Speed Auto


Wanting a new Ram...
Reply With Quote
  #9  
Old 03-19-2010, 05:56 PM
Shoua Shoua is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2010
Location: Kelowna, BC, Canada
Posts: 44
Gender: Male
Vehicle: 2007 Ram 1500 Quad Cab
Trim Level: Laramie
Color: Bright White
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
Shoua is on a distinguished road
Default

Well i just picked my truck up and they got it working. I guess they made a typo with one of the codes as they had the code as XAAD and it was suppose to just be XAA. It was a little inconvenient not having my truck for most of the day but at least its working how it should.
Reply With Quote
  #10  
Old 03-19-2010, 09:19 PM
glamontagne's Avatar
glamontagne glamontagne is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2009
Location: New Hampshire
Age: 38
Posts: 413
Gender: Male
Vehicle: 2009 Dodge Ram Crew
Trim Level: SLT
Color: Brilliant Black Crystal Pearl
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:55
glamontagne will become famous soon enough
Default

Glad to hear that you got your problem resolved.
__________________
Gary--2009 Black Ram Crew 5.7 Truck Champ Stainless tube steps,Tekstyle Tonneau Cover, LED Interior, LED License Plate Lights, LED Reverse Lights, LED Cargos, 5900k Headlights and Fogs.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:05 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum