DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 12-29-2010, 11:12 AM
BRYFRY BRYFRY is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2010
Location: CR Iowa
Age: 39
Posts: 151
Gender: Male
Vehicle: 2009 Dodge Ram 1500
Trim Level: Sport Crew Cab 4x4
Color: Inferno Red
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:32
BRYFRY is on a distinguished road
Default MYGIG always resets when truck is shut off???

So I'm really starting to hate the mygig sterio in my 09 ram. Sure it plays mp3 discs, and can save tons of songs in the HDD mode, but what is the point when it takes forever to get to a song you like, and every time you shut the truck off it resets, and starts from the beginning of the disc or HDD list??

This is the only system I have ever used that does this. Is this normal for all the new "MYGIG" systems?

All I know now is that you better REALLY like the first song on your disc/list because that's what you are are gonna be hearring EVERY TIME you get in!

Say you have an mp3 disc with 200 songs on it, and you want to hear track 199. Normally you would think, Ok I'll just skip backwards from track 01 to 200 to 199, like you could do with any other system right? ...NOPE, I have to wait for it to load, press "list" -wait- press "back" -wait- press "back' again -this wait can take up to half a minute- then I have to scroll/page through a every song, -page-wait-page-wait- over and over untill I get to the song I want!

By the time I get to what I want, I've usually about arrived at my destination, and when I get back in my truck evrything has reset, and I have to do this all over again!!! ....It's driving me crazy!!!

I got a softwear update from the dealer, but the only thing that seemed to do is make it load slower. Does anyone have a solution for this feature? .....other than "just listen to the radio" or "buy an aftermarket system"????

Sorry for the rant, I'm just a little frustrated.
Reply With Quote
Sponsored links
  #2  
Old 12-30-2010, 04:47 AM
09Ram RT's Avatar
09Ram RT 09Ram RT is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2010
Location: Maumee, OH
Posts: 132
Gender: Male
Vehicle: 14' Ram 1500 Crew
Trim Level: R/T
Color: Bright Silver Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:43
09Ram RT is on a distinguished road
Default

I would get your truck in and see if they can reflash the software for the MyGig... That's crazy mine doesn't do that, Its actually quicker than my brothers MyGig.... If they can't fix it I would call Mopar and see what they say it may be a system issue and swap it out for you
__________________
2014 Dodge Ram 1500 Crew
25% Tinted Windows, Full 6000k HID kit
Reply With Quote
  #3  
Old 12-31-2010, 10:17 AM
nelsont509's Avatar
nelsont509 nelsont509 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2010
Location: Western NE
Posts: 76
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: Big Horn SLT
Color: Detonator Yellow
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:17
nelsont509 is on a distinguished road
Default

BRYFRY mine did the same crap, to a tEE!! I decided to "kleen" the HDD and start over, (trip to the dealer yielded a " ") I keep thinking maybe a corrupt file or something. I'll let you know after I reload some songs!
Reply With Quote
  #4  
Old 01-04-2011, 07:41 AM
BRYFRY BRYFRY is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2010
Location: CR Iowa
Age: 39
Posts: 151
Gender: Male
Vehicle: 2009 Dodge Ram 1500
Trim Level: Sport Crew Cab 4x4
Color: Inferno Red
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:32
BRYFRY is on a distinguished road
Default

Quote:
Originally Posted by nelsont509 View Post
BRYFRY mine did the same crap, to a tEE!! I decided to "kleen" the HDD and start over, (trip to the dealer yielded a " ") I keep thinking maybe a corrupt file or something. I'll let you know after I reload some songs!
Any luck with that?
I took mine in to the dealer and had a softwear update, but that did nothing at all to help! I think I may just have to claim it as a warranty issue and have them replace it or something.
Reply With Quote
  #5  
Old 01-04-2011, 01:37 PM
platinuminjected's Avatar
platinuminjected platinuminjected is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2010
Location: Fort McMurray Alberta
Age: 29
Posts: 7,790
Gender: Male
Vehicle: 2009 dodge ram 1500
Trim Level: Sport
Color: Brilliant Black
Rep Power: 9
Rep:713
platinuminjected is a splendid one to beholdplatinuminjected is a splendid one to beholdplatinuminjected is a splendid one to beholdplatinuminjected is a splendid one to beholdplatinuminjected is a splendid one to beholdplatinuminjected is a splendid one to beholdplatinuminjected is a splendid one to behold
Default

i would get it replaced and start all over and hopefully this time with no issues
__________________
MODS... tinted windows,cf dash kit,6000 k fogs and low beam,heavy duty rubber mud flaps,recon tails 3rd break,L.E.D liscenceplate,reverse lights,factory side steps,afe intake,bakflip toneau cover,magnaflow exhaust,diablo predator,33' trail grapplers,bilstein 5100's,laminx head/fogs,shorty antenna,
Reply With Quote
  #6  
Old 01-04-2011, 01:45 PM
Zeus Zeus is offline
Dodge Ram Forum Senior Member!

 
Join Date: Aug 2010
Location: Illinois
Age: 32
Posts: 191
Gender: Male
Vehicle: 2011 Ram 2500
Trim Level: Laramie
Color: Rugged Brown
Engine: 2007-2011 409ci (6.7L) Cummins Turbo Diesel 350hp 650lb/ft
Rep Power: 0
Rep:27
Zeus is on a distinguished road
Default

Mine does the exact same thing
Reply With Quote
  #7  
Old 01-04-2011, 11:48 PM
bsboothe's Avatar
bsboothe bsboothe is offline
Dodge Ram Forum Member
 
Join Date: Oct 2010
Location: Virginia
Age: 38
Posts: 57
Gender: Male
Vehicle: 2013 F150 6.2L
Trim Level: Lariat
Rep Power: 0
Rep:16
bsboothe is on a distinguished road
Default

I have no issues with my MYGIG RER. I have software version. 2.107 and 2.302 is the latest update. For the REN it's 9.292.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:34 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum