DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior and Exterior Lighting


Notices

Custom Dodge Ram Interior and Exterior Lighting HID - HALO - LED LIGHTING - UNDERBODY LIGHTING - TINTED/SMOKED/PAINTED TAILS - ETC.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-06-2010, 04:53 PM
mdbrown mdbrown is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2010
Age: 23
Posts: 3
Gender: Male
Rep Power: 0
Rep:10
mdbrown is on a distinguished road
Default Newly installed HID's causing TPMS light to come on?

Hey guys, ive got a 2010 1500 cc 4x4 with the lone star package..same as the big horn package. i've got quad headlight system so different bulbs for high/low. when i put the hid's in the fogs and lows from our vendor 3bspec, whenever im driving down the road the (!) orange light will come on and say service tpms, and when i look at tire pressures they are all fine except the back right just has two dashes. the problem is that when the lights are off im having no problems whatsoever with the tpms and the tire pressures are all showing up just fine. i tried emailing 3b about it but have yet to get a response. anybody have any suggestions on it?
Reply With Quote
Sponsored links
  #2  
Old 05-06-2010, 05:08 PM
CustomShirts's Avatar
CustomShirts CustomShirts is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2010
Location: Staten Island, NY
Posts: 539
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: Laramie
Color: White 2-tone
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:172
CustomShirts has a spectacular aura aboutCustomShirts has a spectacular aura about
Default

I would suggest sending a private message to Forumz member "operatic" I messaged him a couple of times last week regarding 35W and 50W HIDs for the 2010 Laramie. He was pretty quick to reply.

Which lights did you get? Are you using HIDs for both High and Low Beams as well as Fogs?

- Tim
Reply With Quote
  #3  
Old 05-06-2010, 05:13 PM
iRESQu iRESQu is offline
Dodge Ram Forum Senior Member!

 
Join Date: Jan 2010
Posts: 11,547
Gender: Female
Rep Power: 14
Rep:2217
iRESQu has a reputation beyond reputeiRESQu has a reputation beyond reputeiRESQu has a reputation beyond reputeiRESQu has a reputation beyond reputeiRESQu has a reputation beyond reputeiRESQu has a reputation beyond reputeiRESQu has a reputation beyond reputeiRESQu has a reputation beyond reputeiRESQu has a reputation beyond reputeiRESQu has a reputation beyond reputeiRESQu has a reputation beyond repute
Default

I haven't a clue. But I will take this opportunity to welcome you to the Forumz. I also agree with what he ^^^ said. Pics always help too. Thanks and see you around the Z.
Reply With Quote
  #4  
Old 05-06-2010, 05:53 PM
mdbrown mdbrown is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2010
Age: 23
Posts: 3
Gender: Male
Rep Power: 0
Rep:10
mdbrown is on a distinguished road
Default

haha i got ya'll, i just called 3b and their not real sure yet either. i snapped some pictures but their kinda hard to see. i mounted the ballasts pretty close to the bottom of the truck near the frame mounts.

http://img153.imageshack.us/i/img1062v.jpg/

http://img153.imageshack.us/i/img1061i.jpg/
Reply With Quote
  #5  
Old 05-06-2010, 09:45 PM
operatic's Avatar
operatic operatic is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2008
Location: TX
Posts: 188
Gender: Male
Rep Power: 0
Rep:10
operatic is on a distinguished road
Default

Are you pinching a wire somewhere with the zip ties?
Reply With Quote
  #6  
Old 05-07-2010, 01:29 PM
mdbrown mdbrown is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2010
Age: 23
Posts: 3
Gender: Male
Rep Power: 0
Rep:10
mdbrown is on a distinguished road
Default

got it figured out. I ended up moving the ballasts around and it solved the problem.
Reply With Quote
  #7  
Old 05-07-2010, 03:17 PM
operatic's Avatar
operatic operatic is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2008
Location: TX
Posts: 188
Gender: Male
Rep Power: 0
Rep:10
operatic is on a distinguished road
Default

Weird... if you can, post a picture of where you moved it to.
Reply With Quote
  #8  
Old 06-10-2010, 10:38 PM
WhiteRamSport's Avatar
WhiteRamSport WhiteRamSport is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Age: 32
Posts: 18
Gender: Male
Rep Power: 0
Rep:35
WhiteRamSport is on a distinguished road
Default

I'm having the same problem. When you say moved around did you move the ballast or did you move the wiring and switch the polarity?

Please give me more details as I am very aggravated with the TPMS issue.
Reply With Quote
  #9  
Old 06-12-2010, 12:06 PM
operatic's Avatar
operatic operatic is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2008
Location: TX
Posts: 188
Gender: Male
Rep Power: 0
Rep:10
operatic is on a distinguished road
Default

Quote:
Originally Posted by WhiteRamSport View Post
I'm having the same problem. When you say moved around did you move the ballast or did you move the wiring and switch the polarity?

Please give me more details as I am very aggravated with the TPMS issue.
He relocated the ballast itself.
Reply With Quote
  #10  
Old 06-12-2010, 12:09 PM
erm
Guest
 
Posts: n/a
Default

Musta pinched something off or the connection wasn't fully seated somewhere.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:39 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum