DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior and Exterior Lighting


Notices

Custom Dodge Ram Interior and Exterior Lighting HID - HALO - LED LIGHTING - UNDERBODY LIGHTING - TINTED/SMOKED/PAINTED TAILS - ETC.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 06-12-2010, 01:22 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

This is an RFI problem. The TPMS sends a low power signal to the WCM/WIN and the ballasts are interfering when the lights are on.
Reply With Quote
Sponsored links
  #12  
Old 06-12-2010, 01:46 PM
WhiteRamSport's Avatar
WhiteRamSport WhiteRamSport is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Age: 33
Posts: 18
Gender: Male
Rep Power: 0
Rep:35
WhiteRamSport is on a distinguished road
Default

I called the company and they were originally baffled and acted like they had never heard the problem. After I mentioned it worked through the radio, they told me I could buy a "newer" ballast and it would solve the problem.

I put up some videos on youtube for them and some pics and then offered to send me 4 of the "revised" ballasts to see if it solves the issue.

Any info on how he moved them? I used pics from someone else's install to determine where to mount mine. I don't think I have anything pinched, but I did tie strap all of the wires up on the fog lights.
Reply With Quote
  #13  
Old 06-12-2010, 03:47 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Quote:
Originally Posted by Remerson228 View Post
This is an RFI problem. The TPMS sends a low power signal to the WCM/WIN and the ballasts are interfering when the lights are on.
Where are the sensors located?
I 'thought' they were behind the front wheels, but if that was the case, I would not have expected the ballasts to interfere, so must wrong about their location.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #14  
Old 06-12-2010, 04:47 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

The sensors themselves are in the wheels.
Reply With Quote
  #15  
Old 06-12-2010, 05:00 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Quote:
Originally Posted by Remerson228 View Post
The sensors themselves are in the wheels.
Sorry, I should have used the correct wording. What I meant to ask is where the RF receiver and/or receive antenna for the TPMS is located. It is likely very important to ensure that devices that are noisy (RFI/EMI) are kept clear of the 'air space'; and I believe most HID ballasts would constitute as a noisy device.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #16  
Old 06-24-2010, 11:43 AM
chithead's Avatar
chithead chithead is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2008
Location: Landis, NC
Age: 33
Posts: 12,930
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: R/T Baby!!!
Color: Bright White
Rep Power: 16
Rep:2078
chithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond repute
Default

From what I've read, the sensor that reads the TPMS in the wheel, is located with the ABS sensor at each corner of the truck. There is only three though, the left rear wheel doesn't have a TPMS "reader".
Reply With Quote
  #17  
Old 06-24-2010, 09:47 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Quote:
Originally Posted by chithead View Post
From what I've read, the sensor that reads the TPMS in the wheel, is located with the ABS sensor at each corner of the truck. There is only three though, the left rear wheel doesn't have a TPMS "reader".
???? No reader for the Left rear? If that's the case....interesting!
This is one of those times, I would give my eye teeth to have Randy's input. I'm sure that if there is only 3 sensors that there is a good explanation to why only 3 are required. I do know with my previous truck (08 2500) that the TPMS worked an all 4 tires (I actually tested this), and with incredible accuracy! I was expecting something a little more 'general', but it responded with an accuracy of +/- .5 PSI. My opinion - Outstanding!
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #18  
Old 11-11-2010, 11:09 PM
libertyfiremedic libertyfiremedic is offline
Dodge Ram Forum Member
 
Join Date: Oct 2010
Location: Kansas City, MO
Age: 38
Posts: 53
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: Sport
Color: Mineral Grey Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:54
libertyfiremedic will become famous soon enough
Default

Did I miss it... has he ever said where he relocated them too... I just installed mine and now the sensor light come on for a brief moment, then goes off....
Reply With Quote
  #19  
Old 11-14-2010, 06:03 PM
My ss got a ls's Avatar
My ss got a ls My ss got a ls is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2010
Age: 30
Posts: 206
Gender: Male
Vehicle: 2010
Trim Level: laramie
Color: black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
My ss got a ls is on a distinguished road
Default

well mine flicker then just wont come on what kit do i need to really work just like the factory ones do
__________________
If you cant dodge it ram it
Reply With Quote
  #20  
Old 11-14-2010, 09:50 PM
Ramathorne Ramathorne is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2010
Location: Canada
Age: 29
Posts: 662
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Quad Cab
Trim Level: Sport
Color: Deep Water Blue Pearl
Rep Power: 0
Rep:48
Ramathorne is on a distinguished road
Default

Mine do the same thing
Only stays on for a few seconds
Doesn't bother me and it will cause no damage everyone told me
I am not moving my ballasts as they are in great spots and on there real good
__________________

Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:40 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum