DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Electrical
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

Electrical 2nd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-11-2010, 05:24 PM
Honda125 Honda125 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Posts: 3
Gender: Male
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
Honda125 is on a distinguished road
Default Headlight and tail light issues

About a month to a month and a half ago I got a new 2000 ram. I got rid of the stock head lights and installed halos. I wired the halo lights, 3 LEDs, and the "eyebrow" strip to the parking lights. They worked fine for about two weeks. For whatever reason, the main headlights would not work when I plugged the harness into the harness on the truck. I ended up splicing the high beam light into the regular driving light, so my high beams were on whenever my headlights were on. Then all of a sudden the halos stopped working....the fuse popped and when we try to put a new one in that just pops instantly (power is off). Then a week later my headlights decide to stay on full time (pretty dim though). This includes when the switch is off and even when the truck is off. I have to disconnect the ground from the battery for them to turn off. When I turn the light switch dial to the far clockwise position (headlights on), the driver's side light turns 100% off but the passenger side turns 100% (full power) on. WHY?! Everything used to work just fine, I do not know what is going on or what changed. Also my fog lights do not turn on at all anymore. They used to turn on by pulling the light switch dial (I don't know the actual name for this thing...) out while in the parking light position or driving light position. When I pull the bar to the left of the steering wheel (supposed to activate high beams), all my lights go out.

Also, for whatever reason I have brake lights but no tail lights. Any ideas? I would love to get this figured out...all of this is frustrating. :-/
Reply With Quote
Sponsored links
  #2  
Old 05-11-2010, 05:29 PM
City Slicker City Slicker is offline
Dodge Ram Forum Senior Member

 
Join Date: Nov 2009
Posts: 11,861
Gender: Male
Rep Power: 14
Rep:1625
City Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant future
Default

Welcome to the forum! Glad to have you here! Sorry to hear about your problems, I would chime in, but I'm not the most electrically savvy when it comes to this stuff. But hang in there, there's plenty of other members who can hopefully provide some info
Reply With Quote
  #3  
Old 05-11-2010, 05:32 PM
RamTech's Avatar
RamTech RamTech is online now
Dodge Ram Forum Senior Member



 
Join Date: Nov 2009
Location: Tennessee
Age: 44
Posts: 13,619
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Rep Power: 15
Rep:1909
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

If the fuse is popping as soon as you put it in, you need to start searching that circuit for a short to ground.
Reply With Quote
  #4  
Old 05-11-2010, 05:49 PM
Honda125 Honda125 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Posts: 3
Gender: Male
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
Honda125 is on a distinguished road
Default

Okay I'm going to be taking the lights back out because I want to make it right as far as making the high beams the high beams...I will look for shorts then...I just cant seem to figure out why my lights wouldn't work before when I plugged the harnesses together?
Reply With Quote
  #5  
Old 05-11-2010, 08:12 PM
wermbang wermbang is offline
Banned
 
Join Date: Jun 2009
Location: Iowa
Posts: 10,365
Gender: Male
Vehicle: 2001 Dodge Ram 4X4 Quad Cab
Trim Level: Sport- Off Road
Color: Intense Blue
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:1930
wermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant future
Default

Welcome to the site.
Got a pic of the lights? I would also look for the short some where, I have my leds/halos wired to a switch rather than with the parking lights.
Reply With Quote
  #6  
Old 05-15-2010, 12:21 AM
Honda125 Honda125 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Posts: 3
Gender: Male
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
Honda125 is on a distinguished road
Default

Any ideas on the tail lights? Where do they get tail light power from? Why is power not reaching them?
Reply With Quote
  #7  
Old 05-15-2010, 01:28 AM
wermbang wermbang is offline
Banned
 
Join Date: Jun 2009
Location: Iowa
Posts: 10,365
Gender: Male
Vehicle: 2001 Dodge Ram 4X4 Quad Cab
Trim Level: Sport- Off Road
Color: Intense Blue
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:1930
wermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant future
Default

I would check the bulbs on the taillights. Either replace with new or make sure they are in the harness good. I had mine not work but the bulb wasn't positioned correctly in the harness.
Reply With Quote
  #8  
Old 05-15-2010, 07:44 PM
EARLJAM's Avatar
EARLJAM EARLJAM is offline
Dodge Ram Forum Junior Member
 
Join Date: Apr 2010
Location: South Jersey
Posts: 31
Gender: Male
Vehicle: 1998 Dodge Ram 1500 Quad 4x4
Trim Level: SLT Laramie
Color: Intense Blue Pearl
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
EARLJAM is on a distinguished road
Default

my guess is that the wires are crossed somewhere causing a short. i'd go with werm on this one and wire the halos to a switch seperate. then just wire the other headlights normal.
__________________
1998 Dodge Ram 1500 SLT Laramie 5.9l Intense Blue Flowmaster Exh. more to come.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:30 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors