DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #31  
Old 08-11-2010, 09:26 AM
fryman40's Avatar
fryman40 fryman40 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2010
Location: Nova Scotia- Canada
Posts: 9
Gender: Male
Vehicle: 2010
Trim Level: SLT
Color: Blue
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
fryman40 is on a distinguished road
Default

I am having the same problem. I say the number and it comes up with a different number?? My thinking is it might be a microphone issue? I will be taking it in to the dealership, it certainly is not working properly.
(2010 Ram 1500 SLT)
Reply With Quote
Sponsored links
  #32  
Old 08-11-2010, 09:30 AM
Straz Straz is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2010
Location: Calgary, Alberta
Posts: 13
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: Laramie
Color: Black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Straz is on a distinguished road
Default

Yep, Same problem (I have the RER, My old one RBZ had no problems). I also swore at it and it called my wife...mmm..Anyway, I called the dealer and they say there is a wiring problem and they are gonna look at it today. Somethine about Mopar and the Service guy have to work on it together. I'll let ya know how that goes
Reply With Quote
  #33  
Old 08-11-2010, 09:36 AM
fryman40's Avatar
fryman40 fryman40 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2010
Location: Nova Scotia- Canada
Posts: 9
Gender: Male
Vehicle: 2010
Trim Level: SLT
Color: Blue
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
fryman40 is on a distinguished road
Default

Quote:
Originally Posted by Straz View Post
Yep, Same problem (I have the RER, My old one RBZ had no problems). I also swore at it and it called my wife...mmm..Anyway, I called the dealer and they say there is a wiring problem and they are gonna look at it today. Somethine about Mopar and the Service guy have to work on it together. I'll let ya know how that goes

Did they know this before you brought it in? hmmmm.
Reply With Quote
  #34  
Old 08-11-2010, 09:45 AM
Straz Straz is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2010
Location: Calgary, Alberta
Posts: 13
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: Laramie
Color: Black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Straz is on a distinguished road
Default

Quote:
Originally Posted by fryman40 View Post
Did they know this before you brought it in? hmmmm.
My thinking...someone else had the same issue, then I phoned and they put 2 n 2 together
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:18 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum