DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > LD RAM > 2010 Dodge Ram Forum


2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!

Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Total Load Control!
Addictive Desert Designs!
FGT Motorsport
Bayou Goat Mounts
Mopar Online Parts!

Thread Tools
Old 06-04-2010, 11:38 PM
JRI JRI is offline
Dodge Ram Forum Senior Member
Join Date: May 2010
Location: Florida
Posts: 148
Gender: Male
Vehicle: 2010 Ram Crew Cab
Trim Level: Laramie
Color: Bright White
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
JRI is on a distinguished road

Originally Posted by 2010RamSport View Post
I know that my manual has a list of phones that the Uconnect will work with. Mine works fine. I have used an iPhnone, a Motorola curve, and a droid. I will agree that is took a bit for me to get is set up but once I did it was great.
OK, prolong my agony! What magic did you perform?

I didn't say that only phones on the Uconnect list work. I said that only phones on the Uconnect list are certified to work. If the phone is not on the Uconnect list it may or may not work. The Motorloa w376g is not on the list and it does not work. Believe me I have tried every way I can think of and the best I have done is to get it to work for about a minute. 99% of the time it simply does not work. Pair yes 100% but work no 99%.
Reply With Quote
Sponsored links


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:22 AM.

= Copyright a Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.10 Beta 2
Copyright ©2000 - 2016, vBulletin Solutions, Inc.