DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 4.7L PowerTech V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-28-2010, 09:50 PM
Carvermitch's Avatar
Carvermitch Carvermitch is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2010
Location: Montreal Canada
Age: 63
Posts: 41
Gender: Male
Vehicle: 2002 Dodge Ram 1500 quad
Trim Level: SLT
Color: Garnet Red metelic
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:12
Carvermitch is on a distinguished road
Default C Code 00 00 on 2002 Ram 1500 4.7

The engine light keeps comming on and the C Code says 00 00.
I disconected the battery and it goes away for a day or so the comes on again. All functions are normal , gauges are all normal and she runs perfect. How can I get rid of this light pleease. Thanks
Paul
Reply With Quote
Sponsored links
  #2  
Old 05-28-2010, 10:54 PM
City Slicker City Slicker is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Posts: 11,861
Gender: Male
Rep Power: 13
Rep:1625
City Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant future
Default

I see this is your first post, welcome to the forum! Sorry I'm no help, I'll leave this one to the professionals on here
Reply With Quote
  #3  
Old 05-28-2010, 11:10 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

C0000 = Vehicle Speed Information Circuit Malfunction.

Never come across this before. Don't even know where to start looking. Does the speedo work ?
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #4  
Old 05-28-2010, 11:11 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Oh and, Welcome you to the forum,

This forum is full of great looking trucks, and packed with great mod ideas and there are loads of knowledgeable and experienced people here.

AND - We all like pix! Got any to share ?

Enjoy the Z!
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #5  
Old 05-29-2010, 06:54 AM
Carvermitch's Avatar
Carvermitch Carvermitch is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2010
Location: Montreal Canada
Age: 63
Posts: 41
Gender: Male
Vehicle: 2002 Dodge Ram 1500 quad
Trim Level: SLT
Color: Garnet Red metelic
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:12
Carvermitch is on a distinguished road
Default

Hi Thanks - It cant be anything serious then cause everything works fine.
Thanks for the help and welcome.
Reply With Quote
  #6  
Old 05-29-2010, 05:29 PM
Carvermitch's Avatar
Carvermitch Carvermitch is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2010
Location: Montreal Canada
Age: 63
Posts: 41
Gender: Male
Vehicle: 2002 Dodge Ram 1500 quad
Trim Level: SLT
Color: Garnet Red metelic
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:12
Carvermitch is on a distinguished road
Default Ram stereo problems

The stereo/CD player in my 2002 Ram goes for a while then cuts out. If I turn it off then on again is goes for a few minutes and does the same thing. This is the same for the radio and CD player. It does not loose power as the clock and that keep going . It sometimes goes for 20 - 30 minutes other times on 2 - 3 minutes.
It always starts again as soon as I turn it off then straight back on again.
Any suggestions please
Thanks
Paul
Reply With Quote
  #7  
Old 05-29-2010, 05:38 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Even though the clock is still working, check the power connections/fuses. The radio/CD part has more than 1 power wire. There is a constant power, and that is what the clock uses. There is also switched power. It is the switched power circuit that appears to be failing. Could be as simple as a loose fuse, or as complicated as an intermittent in the radio unit. Have you noticed whether it cuts in/out when you drive over bumps?
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #8  
Old 07-17-2010, 10:27 AM
Carvermitch's Avatar
Carvermitch Carvermitch is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2010
Location: Montreal Canada
Age: 63
Posts: 41
Gender: Male
Vehicle: 2002 Dodge Ram 1500 quad
Trim Level: SLT
Color: Garnet Red metelic
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:12
Carvermitch is on a distinguished road
Default

I purchased another stereo the same from ebay - plugged it in and hey she works fine so must have been the stereo. Only cost me $10 for second hand stereo identical original unit out of another ram so I guess I did ok. Many thanks for all the help.
Reply With Quote
  #9  
Old 07-17-2010, 01:22 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Quote:
Originally Posted by Carvermitch View Post
I purchased another stereo the same from ebay - plugged it in and hey she works fine so must have been the stereo. Only cost me $10 for second hand stereo identical original unit out of another ram so I guess I did ok. Many thanks for all the help.
That is a great deal especially when it fixes a problem. So now that you have a functioning radio, just have to find the source of the C0000 code, and your set!
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #10  
Old 07-18-2010, 05:20 PM
Carvermitch's Avatar
Carvermitch Carvermitch is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2010
Location: Montreal Canada
Age: 63
Posts: 41
Gender: Male
Vehicle: 2002 Dodge Ram 1500 quad
Trim Level: SLT
Color: Garnet Red metelic
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:12
Carvermitch is on a distinguished road
Default

Thats about the size of it other than the trailer wiring
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:45 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum