DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior Modifications - Custom Audio / Video


Notices

Custom Dodge Ram Interior Modifications - Custom Audio / Video All custom mods on the interior of your Dodge Ram. Dodge Ram stereo mods, alarms, electronics, shift knobs, upholstery, etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-08-2010, 07:30 AM
JBSPartans05's Avatar
JBSPartans05 JBSPartans05 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2009
Location: East Lansing, MI
Age: 26
Posts: 590
Gender: Male
Vehicle: 06' Dodge Ram 1500 4x4 HEMI
Trim Level: Big Horn Quad Cab
Color: Black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:54
JBSPartans05 will become famous soon enough
Default When Ipod plays right speakers don't work.. But with Radio/CD all work???

Just wondering if anyone has run into this problem or heard a solution to this problem..

I recently installed an AVIC 900BT Pioneer Headunit.. with ipod connection..

When i play the radio USB, SD card and CD's all the speakers work and sound great..

But when the ipod is connected the right speakers both front and back do not work or crackle softly the whole time

Has anyone run into this.. I have a 2 friends that had similar problems with their vehicles different Headunits.. I know its not the speaker connection??


Any suggestions >>?? Thanks
__________________
Joe East Lansing, Michigan


Dodge Ram 1500 Big Horn 4x4 5.7 L Hemi QWD!!
Reply With Quote
Sponsored links
  #2  
Old 06-08-2010, 07:53 AM
jacob tamblin's Avatar
jacob tamblin jacob tamblin is offline
Dodge Ram Forum Junior Member
 
Join Date: Apr 2010
Location: Williamsburg, KY
Age: 25
Posts: 33
Gender: Male
Vehicle: 1995 Dodge Ram
Trim Level: Laramie SLT
Color: Black
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
jacob tamblin is on a distinguished road
Default

It might be the cable you are using. Is your iPod connected through usb or through the headphone jack? If it's the headphone jack then the cable doesn't make contact with the right channel output.
Reply With Quote
  #3  
Old 06-08-2010, 03:05 PM
JBSPartans05's Avatar
JBSPartans05 JBSPartans05 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2009
Location: East Lansing, MI
Age: 26
Posts: 590
Gender: Male
Vehicle: 06' Dodge Ram 1500 4x4 HEMI
Trim Level: Big Horn Quad Cab
Color: Black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:54
JBSPartans05 will become famous soon enough
Default

its through the Aux in the back of the headunit.. Which then has the USB/Charging attachment for the device
__________________
Joe East Lansing, Michigan


Dodge Ram 1500 Big Horn 4x4 5.7 L Hemi QWD!!
Reply With Quote
  #4  
Old 06-08-2010, 04:24 PM
txhemi's Avatar
txhemi txhemi is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2009
Location: Somewhere down in Texas
Posts: 1,355
Gender: Male
Vehicle: 2008 Quad Cab 1500 2WD
Trim Level: SLT Lone Star
Color: Mineral Gray
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 5
Rep:268
txhemi is a jewel in the roughtxhemi is a jewel in the roughtxhemi is a jewel in the rough
Default

If both earphones work when plugged into your iPod, I would think it is the cable you're using for in the AUX input. If one side doesn't work with the headphones, it is the jack in your iPod.
Reply With Quote
  #5  
Old 06-26-2010, 10:04 PM
tinniste 079 tinniste 079 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2010
Location: palmdale
Posts: 433
Gender: Male
Vehicle: 2005 dodge ram 1500
Trim Level: slt
Color: charcoal grey
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:53
tinniste 079 will become famous soon enough
Default

mine does that with a kenwood head unit like if u listen to it loud its good for a little bit but it will drop to like half the volume but my sub still hits just as hard. so im planning on running a amp to all 4 speakers with a set of dash speakers too
Reply With Quote
  #6  
Old 06-27-2010, 03:37 AM
GsxrSoldier4 GsxrSoldier4 is offline
Dodge Ram Forum Senior Member!

 
Join Date: Mar 2010
Location: Buffalo, Ny
Age: 26
Posts: 237
Gender: Male
Vehicle: 2006 Dodge Ram
Trim Level: 4x4 HEMI V8 Big Horn
Color: Cherry Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 5
Rep:94
GsxrSoldier4 will become famous soon enough
Send a message via Skype™ to GsxrSoldier4
Default

The place that installed mine, installed a $50 IPOD direct RCA/ cable for my deck and ipod...check int othat..go to sonicelectronix search your deck and other parts or it, it should pop up..
Reply With Quote
  #7  
Old 06-28-2010, 12:45 PM
JBSPartans05's Avatar
JBSPartans05 JBSPartans05 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2009
Location: East Lansing, MI
Age: 26
Posts: 590
Gender: Male
Vehicle: 06' Dodge Ram 1500 4x4 HEMI
Trim Level: Big Horn Quad Cab
Color: Black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:54
JBSPartans05 will become famous soon enough
Default

Thats what is installed i'm not using the headphone jack
__________________
Joe East Lansing, Michigan


Dodge Ram 1500 Big Horn 4x4 5.7 L Hemi QWD!!
Reply With Quote
  #8  
Old 09-29-2010, 01:24 PM
cgalloni cgalloni is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Posts: 1
Gender: Male
Rep Power: 0
Rep:10
cgalloni is on a distinguished road
Default Please help

I saw that you are/were having problems with your Pioneer AVIC f900bt. Mine is having the same problem as yours. The right side speakers (front and back) are not working while using the ipod. I have tried many things but is not working. Did you fix this problem and if you did, could you please help me out ?. this is driving me crazy

any help would be greatly appreciate it.

Thanks in advance

Quote:
Originally Posted by JBSPartans05 View Post
Just wondering if anyone has run into this problem or heard a solution to this problem..

I recently installed an AVIC 900BT Pioneer Headunit.. with ipod connection..

When i play the radio USB, SD card and CD's all the speakers work and sound great..

But when the ipod is connected the right speakers both front and back do not work or crackle softly the whole time

Has anyone run into this.. I have a 2 friends that had similar problems with their vehicles different Headunits.. I know its not the speaker connection??


Any suggestions >>?? Thanks
Reply With Quote
  #9  
Old 10-01-2010, 05:02 PM
JBSPartans05's Avatar
JBSPartans05 JBSPartans05 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2009
Location: East Lansing, MI
Age: 26
Posts: 590
Gender: Male
Vehicle: 06' Dodge Ram 1500 4x4 HEMI
Trim Level: Big Horn Quad Cab
Color: Black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:54
JBSPartans05 will become famous soon enough
Default

Nope never figured it out man.. i figured it was the cord.. i still haven't bought a new one.. i've just been listening to MP3 Cd's instead
__________________
Joe East Lansing, Michigan


Dodge Ram 1500 Big Horn 4x4 5.7 L Hemi QWD!!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:08 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum