DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2009 Dodge Ram Forum


Notices

2009 Dodge Ram Forum For specific discussion of the 2009 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-15-2010, 08:32 PM
WesGee's Avatar
WesGee WesGee is offline
Dodge Ram Forum Member
 
Join Date: Jun 2010
Location: Tampa,Fl
Age: 28
Posts: 58
Gender: Male
Vehicle: 2009 Dodge Ram
Color: White
Rep Power: 0
Rep:10
WesGee is on a distinguished road
Default Remote Start Issue

I recently bought an 09 Ram, and it came with the remote start from the factory. The salesman pushed the button and the truck fired for him. I have been trying to get it to work and cannot. The manual says to hit the button twice within 5 seconds and it will crank up. But that doesnt work for me. Any suggestions?
__________________
2009 Dodge Ram 4x4-Volant CAI-Flowmaster Exhaust-Leveling Kit-HID Headlights and Foglights-Step Bars-(4) KC Long Range Lights
Reply With Quote
Sponsored links
  #2  
Old 06-15-2010, 08:34 PM
City Slicker City Slicker is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Posts: 11,861
Gender: Male
Rep Power: 13
Rep:1625
City Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant future
Default

Hmm, I don't know, I'd take it back to the dealer & see what they say. The battery could be dead, but it could be something else.
Reply With Quote
  #3  
Old 06-15-2010, 08:41 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Have you tried the other FOBIK? If it works you have a FOBIK issue. If not, you may have a WIN module problem.
Reply With Quote
  #4  
Old 06-15-2010, 11:24 PM
CHVYKLR's Avatar
CHVYKLR CHVYKLR is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2009
Location: Jax, FL
Posts: 2,395
Gender: Male
Vehicle: 2009 Ram Crew 2WD
Trim Level: Lone Star
Color: Black
Rep Power: 6
Rep:252
CHVYKLR is a jewel in the roughCHVYKLR is a jewel in the roughCHVYKLR is a jewel in the rough
Default

The doors have to be locked then hit the "x2" button twice in succession. If that doesn't work for either key fob I would take it in.
__________________
Turbo / Trans by L&M Customs (MGH)
Reply With Quote
  #5  
Old 06-16-2010, 01:18 AM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 18,539
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 19
Rep:2608
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

yep, doors have to be locked, then hit the partial circle with the arrow 2 times, the horn will then beep & the truck will start
If it doesn't work with 1 of the FOBs, try the other one.
also if you click the door unlock button, the drivers door unlocks, hit it twice, the passenger door unlocks, press & hold the button a third time & your windows will roll down, BUT, you have to use the key in the ignition to roll them up
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #6  
Old 06-16-2010, 03:19 AM
durtynelly's Avatar
durtynelly durtynelly is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2009
Age: 47
Posts: 3
Gender: Male
Vehicle: 2009 Dodge Ram 1500
Trim Level: SLT 4x4
Color: Austin Tan
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
durtynelly is on a distinguished road
Default

mine doesn't have to be locked for the remote start to work... it locks itself when the lights flash and the horn beeps. I found that hesitating for a second or two between button pushes works best. Sometimes if I press the button too quick it doesn't work.
You could have another issue though, Mine sometimes doesn't unlock no matter how many times I press the unlock button. When that happens, sometimes pressing the lock button first, followed by the unlock button works, but not always... other times, holding down on the unlock button for a 4 or 5 seconds works.
Of course you can never replicate the issue at the dealer... it always works fine.
Reply With Quote
  #7  
Old 06-16-2010, 02:52 PM
CHVYKLR's Avatar
CHVYKLR CHVYKLR is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2009
Location: Jax, FL
Posts: 2,395
Gender: Male
Vehicle: 2009 Ram Crew 2WD
Trim Level: Lone Star
Color: Black
Rep Power: 6
Rep:252
CHVYKLR is a jewel in the roughCHVYKLR is a jewel in the roughCHVYKLR is a jewel in the rough
Default

Quote:
Originally Posted by durtynelly View Post
Mine sometimes doesn't unlock no matter how many times I press the unlock button. When that happens, sometimes pressing the lock button first, followed by the unlock button works, but not always.
Of course you can never replicate the issue at the dealer... it always works fine.
I've had this problem from time to time also.
__________________
Turbo / Trans by L&M Customs (MGH)
Reply With Quote
  #8  
Old 06-16-2010, 08:58 PM
Hemi390's Avatar
Hemi390 Hemi390 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2010
Location: Virginia
Age: 41
Posts: 215
Gender: Male
Vehicle: 09 Ram 1500 Crew Cab 4x4 3.55
Trim Level: SLT
Color: Bright Silver Metallic
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:27
Hemi390 is on a distinguished road
Default

Quote:
Originally Posted by gabrieldy View Post
I've had this problem from time to time also.
Me too .. I got a new keyfob that just came in today
__________________
K&N drop in ,Debadged except tailgate ,1200 watt power inverter ,Bed rug ,LEER 800 tonneau
Reply With Quote
  #9  
Old 06-17-2010, 01:24 AM
WesGee's Avatar
WesGee WesGee is offline
Dodge Ram Forum Member
 
Join Date: Jun 2010
Location: Tampa,Fl
Age: 28
Posts: 58
Gender: Male
Vehicle: 2009 Dodge Ram
Color: White
Rep Power: 0
Rep:10
WesGee is on a distinguished road
Default

I actually sat in the truck today and locked it and tried to start it and it said "Remote start aborted, hood ajar". The hood was closed i even popped it and shut it again to be sure, looks like im going to have to take it into the dealership.
__________________
2009 Dodge Ram 4x4-Volant CAI-Flowmaster Exhaust-Leveling Kit-HID Headlights and Foglights-Step Bars-(4) KC Long Range Lights
Reply With Quote
  #10  
Old 06-17-2010, 04:10 AM
Hemi390's Avatar
Hemi390 Hemi390 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2010
Location: Virginia
Age: 41
Posts: 215
Gender: Male
Vehicle: 09 Ram 1500 Crew Cab 4x4 3.55
Trim Level: SLT
Color: Bright Silver Metallic
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:27
Hemi390 is on a distinguished road
Default

I could swear there was a TSB or recall or whatever you call it in a thread on here that I read somewhere about the hood ajar fault . I could be wrong but it would be a first .
__________________
K&N drop in ,Debadged except tailgate ,1200 watt power inverter ,Bed rug ,LEER 800 tonneau
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:26 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum