DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 07-12-2010, 11:55 PM
Dusky Dusky is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Posts: 7
Gender: Male
Vehicle: 2010 2500 HD Crew
Trim Level: SLT
Color: Greystone
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Dusky is on a distinguished road
Default

Thanks for the additional info. I had two more "damaged key" incidents the next day after my last post but was able to get it started after jostling the key around some. I haven't been off the road long enough to get it to the dealer so I'm very interested in how the fix works out.

I couldn't afford to get stranded so I have left the key in the ignition for a week or so now with no problem (unlocking with the "real" key).

It sounds like it may (hopefully) be an easy fix but has been a royal pain for the last week or so.
Reply With Quote
Sponsored links
  #12  
Old 07-15-2010, 01:12 PM
Dusky Dusky is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Posts: 7
Gender: Male
Vehicle: 2010 2500 HD Crew
Trim Level: SLT
Color: Greystone
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Dusky is on a distinguished road
Default Towed In

Same problem again today...."Damaged Key" message and constant chime with no key in ignition. All other interior electronics unresponsive.

Tow truck just left taking it to the dealership. I put the key in a sealed envelope with instructions for the service department to not to put the key in the ignition until they saw the problem with the damaged key message.

I'll post the outcome.
Reply With Quote
  #13  
Old 07-16-2010, 06:58 PM
Dusky Dusky is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Posts: 7
Gender: Male
Vehicle: 2010 2500 HD Crew
Trim Level: SLT
Color: Greystone
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Dusky is on a distinguished road
Default Conclusion

Checked for codes & found WIN module causing no start condition. Replaced module and reprogrammed keys (FP Number 68064789-AE, Module WIR 8035031).

Tallahassee Dodge did a nice job of squeezing me into a busy shop.
Reply With Quote
  #14  
Old 08-07-2010, 07:40 AM
airbee airbee is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2010
Location: NH
Posts: 4
Gender: Male
Vehicle: 2009 Ram 1500 Sport Quad 4x4
Trim Level: slt/sport
Color: white
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
airbee is on a distinguished road
Default Follow-up - Key in Ignition

Replacing the Wireless Control Module - WCM has worked.
Reply With Quote
  #15  
Old 08-26-2010, 05:03 PM
MrB MrB is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2010
Posts: 1
Gender: Male
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MrB is on a distinguished road
Default Damaged Key

I have a 2010 Ram 1500 (got it in July 2010) and have already had a problem with the "Damaged Key" coming up on my console. First time was after I removed the key. I was able to restart the truck with no problem. Second time was when I went to insert the key. Damaged Key message display and truck would not start. Jiggled the key around a couple of times and it finally started. Final time was with the truck running. Turned the key to off and the truck kept running. Got the spare key and had no effect. Drove to the dealership with the key in the off position. Truck would not shut off even at the dealership. The ran some diagnostics and said that they had to order a new WCM module.

Hopefully, this will fix the problem.
Reply With Quote
  #16  
Old 08-26-2010, 05:11 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member



 
Join Date: Nov 2009
Location: Tennessee
Age: 44
Posts: 13,207
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Rep Power: 15
Rep:1885
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Quote:
Originally Posted by MrB View Post
I have a 2010 Ram 1500 (got it in July 2010) and have already had a problem with the "Damaged Key" coming up on my console. First time was after I removed the key. I was able to restart the truck with no problem. Second time was when I went to insert the key. Damaged Key message display and truck would not start. Jiggled the key around a couple of times and it finally started. Final time was with the truck running. Turned the key to off and the truck kept running. Got the spare key and had no effect. Drove to the dealership with the key in the off position. Truck would not shut off even at the dealership. The ran some diagnostics and said that they had to order a new WCM module.

Hopefully, this will fix the problem.
That's not an uncommon problem. There is a new vendor supplying the WIN modules now.
Reply With Quote
  #17  
Old 12-22-2010, 10:22 PM
Richardito
Guest
 
Posts: n/a
Default Me too!

I turned off the ignition key in my 09 RAM 1500 and pulled it out at a slight angle and felt some pressure. After that I started getting the "Key in the Ignition" message. The funny part is that the truck will no longer lock the doors using that remote, but I can lock it using the other remote. So now I'm carrying both remotes when I use the truck. Should something meant for use in a working truck be so fragile? I need to call the dealer ASAP.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:29 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors