DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > V10 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-30-2013, 11:53 PM
Zimpete Zimpete is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Minnesota
Posts: 7
Gender: Male
Vehicle: 1999 Dodge Ram 2500
Color: White
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:10
Zimpete is on a distinguished road
Default If you can solve this problem you are a genious

99Ram 2500 v10
This is the scenario:
I start the truck and let it idle for 20 seconds, drive 4 blocks through town then down the highway. I get almost 2 miles down the highway and suddenly the truck looses power, starts to miss and may even try to backfire through the intake. If I accelerate nothing happens until the foot pedal is on the floor then suddenly the truck takes off like a rocket but still running rough. It will do this for about 1 minute then clear up and run great. I sometimes pull over and let it idle out of the problem.

It happens every day, the exact same place on the highway. If I let the truck idle in my driveway after about 3 minutes it will idle rough for about 2 minutes.

If I drive a distance and shut the truck off for a few minutes the whole cycle happens again.

New intake air temp sensor, MAP sensor and had the computer tested by Cardone, they found no issues but flashed and sent back.

I am at wits end with this.
Reply With Quote
Sponsored links
  #2  
Old 05-01-2013, 12:51 AM
Chris b's Avatar
Chris b Chris b is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2012
Location: Monroe,LA
Posts: 1,477
Gender: Male
Vehicle: 2012 RAM
Trim Level: R/T
Color: Bright White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:312
Chris b is a jewel in the roughChris b is a jewel in the roughChris b is a jewel in the roughChris b is a jewel in the rough
Default

Check the fuel filter? How's the fuel pump?
__________________
SPONSORED BY
BULLY'S PERFORMANCE
K&N 63cai\Fastman 84mm\BT catch-can\e-fan\180 t-stat\Flowmaster super44\Belltech 2"-4" 964sp\BT custom shifter\20% tint\light blue racing stripes\BD pillar pod\Diablo trinity\Hemifever custom tune\two Memphis 10" subs\custom ported box\Memphis 600amp\Weathertech techliner\MBRP 5" tips\ ARH 1 7/8 long tube headers
Reply With Quote
  #3  
Old 05-01-2013, 01:12 AM
Zimpete Zimpete is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Minnesota
Posts: 7
Gender: Male
Vehicle: 1999 Dodge Ram 2500
Color: White
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:10
Zimpete is on a distinguished road
Default

Fuel pump replaced 6 months before the issue started, no external filter if I remember correctly.

45 psi at idle, goes to 45 once the key is turned on and stays there.
Reply With Quote
  #4  
Old 05-01-2013, 01:15 AM
Chris b's Avatar
Chris b Chris b is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2012
Location: Monroe,LA
Posts: 1,477
Gender: Male
Vehicle: 2012 RAM
Trim Level: R/T
Color: Bright White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:312
Chris b is a jewel in the roughChris b is a jewel in the roughChris b is a jewel in the roughChris b is a jewel in the rough
Default

How many miles is on the truck?
__________________
SPONSORED BY
BULLY'S PERFORMANCE
K&N 63cai\Fastman 84mm\BT catch-can\e-fan\180 t-stat\Flowmaster super44\Belltech 2"-4" 964sp\BT custom shifter\20% tint\light blue racing stripes\BD pillar pod\Diablo trinity\Hemifever custom tune\two Memphis 10" subs\custom ported box\Memphis 600amp\Weathertech techliner\MBRP 5" tips\ ARH 1 7/8 long tube headers
Reply With Quote
  #5  
Old 05-01-2013, 01:21 PM
OutLore OutLore is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: Raleigh, NC
Posts: 1
Gender: Male
Vehicle: 1950 Studebaker 2R10
Rep Power: 0
Rep:10
OutLore is on a distinguished road
Default

Quote:
Originally Posted by Zimpete View Post
Fuel pump replaced 6 months before the issue started
Why was the fuel pump replaced - I'd start with the "new" fuel pump.
Reply With Quote
  #6  
Old 05-01-2013, 11:15 PM
Zimpete Zimpete is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Minnesota
Posts: 7
Gender: Male
Vehicle: 1999 Dodge Ram 2500
Color: White
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:10
Zimpete is on a distinguished road
Default

Truck has 98000 miles and the fuel pump was replaced because it would not start one day. I hit the tank with a rubber hammer and the pump kicked in, I replaced the pump the next day.

I double checked the fuel pressure tonight and it is 50psi. There is no way it's the fuel pump, they either work or they don't and this one has good pressure.

Also, my truck has had this problem for 3 years! I drive the truck so little I have never really worried about it but now I want to get it fixed.

A little history on the truck:
I bought it in 2001 with 50000 miles. It has 36" BFG mud terrains, ARB air lockers front and rear, throttle body spacer and 3" lift. 5 years ago I broke off a rocker arm stud and then had the heads rebuilt. 4 years ago I lost oil pressure while driving. Shop took the pan off and found sludge in the pan. They cleaned the motor and it was good to go. 3 years ago while pulling the boat off the lake the truck acted up for the first time and it has done it ever since.
Reply With Quote
  #7  
Old 05-01-2013, 11:26 PM
tak1973 tak1973 is online now
Dodge Ram Forum Junior Member
 
Join Date: Feb 2013
Location: Houston, TX
Age: 41
Posts: 43
Gender: Male
Vehicle: 2013 Ram Crew Cab 4x4
Trim Level: SLT Big Horn
Color: Maroon
Rep Power: 0
Rep:35
tak1973 is on a distinguished road
Default

I'm not an expert by any means, but it sounds like there may be some problem as the computer switches from closed to open loop mode.

Might be obvious, but I'd suspect a problem with the O2 sensors.
Reply With Quote
  #8  
Old 05-02-2013, 12:09 AM
ramjam's Avatar
ramjam ramjam is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Hampshire, IL
Age: 51
Posts: 80
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Express 4 X 4
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:31
ramjam is on a distinguished road
Default

Catalytic Converters....?
Reply With Quote
  #9  
Old 05-02-2013, 12:13 AM
Chris b's Avatar
Chris b Chris b is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2012
Location: Monroe,LA
Posts: 1,477
Gender: Male
Vehicle: 2012 RAM
Trim Level: R/T
Color: Bright White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:312
Chris b is a jewel in the roughChris b is a jewel in the roughChris b is a jewel in the roughChris b is a jewel in the rough
Default

^^^^check the cats^^^^
__________________
SPONSORED BY
BULLY'S PERFORMANCE
K&N 63cai\Fastman 84mm\BT catch-can\e-fan\180 t-stat\Flowmaster super44\Belltech 2"-4" 964sp\BT custom shifter\20% tint\light blue racing stripes\BD pillar pod\Diablo trinity\Hemifever custom tune\two Memphis 10" subs\custom ported box\Memphis 600amp\Weathertech techliner\MBRP 5" tips\ ARH 1 7/8 long tube headers
Reply With Quote
  #10  
Old 05-02-2013, 12:44 AM
snrusnak's Avatar
snrusnak snrusnak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: Orlando
Age: 27
Posts: 13,388
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: SLT
Color: White
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 12
Rep:1385
snrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud of
Default

I don't mean to sound like a dick but you need to start at the beginning...

Do you have any check engine lights? If so, what are the code(s)?

It seems like you may have an issue with one or more sensors or the computer.

When you start the truck it is in cold start fuel enrichment open loop mode. At this time it ignores many of the sensors and uses predetermined fuel and timing maps. Once warmed up it enters closed loop mode where it takes input from all the sensors. It sounds like you are having an issue at this transition.

You also mentioned it runs great at WOT(wide open throttle). This also falls in line with the above comment. When at WOT the computer enters another open loop mode, usually referred to as WOT open loop mode. Again, ignoring many sensors and using predetermined fuel and timing maps.

Without any other information, and if I had to take a stab at it I'd replace the upstream(closest to the engine) O2 sensors. Don't waste time with the downstream(post catalytic converter) sensors, they are purely for emissions and nothing else.

I'm not real familiar with the v10, what sensors it has(MAF vs MAP, etc). If you have a CEL that will tell all...
__________________
Sean

Breathing in and out is good enough for me.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:35 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum