DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior and Exterior Lighting
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

Custom Dodge Ram Interior and Exterior Lighting HID - HALO - LED LIGHTING - UNDERBODY LIGHTING - TINTED/SMOKED/PAINTED TAILS - ETC.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-02-2010, 04:07 AM
Valldar's Avatar
Valldar Valldar is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2010
Location: Huntington Beach, Cali
Age: 24
Posts: 231
Gender: Male
Vehicle: 2006 Ram 1500 - 5.7L HEMI 4x4
Trim Level: SLT
Color: Silver
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:60
Valldar will become famous soon enough
Default The Persisting HID Problem....

So its been about 2 months now, and I have yet to fix my HID problem and for the past 2 months I've just been dealing with it and I really want to fix it now..

Basically, what Ive got how is DDM tuning 55w HID's in my headlights with a modified relay harness.. My problem is when my trucks engine is ON my normal headlights will turn on for about 5 seconds then shut off and never come back on. If i turn my lights off then back on, the same thing repeats. If I turn my high beams on while my engine is ON, then they work fine 100% of the time forever... but then I have to drive with my high beams on and people flash their lights at me a lot and I feel like an *******... Also the cops around here are pretty vicious about tickets for fix it type stuff, and i consider myself lucky i haven't gotten one yet.

Also, when my trucks engine is OFF, and i just turn on the accessory power my normal headlights work 100% fine forever, but when i turn on my high beams on they stay on for about 5 seconds then shut off. This is the exact reverse of my problem I have when my trucks engine is ON... and its confusing and frustrating

As far as i can tell it has to be something with my trucks computer or some weird issue with my H13 Hi/Low lights where they wont function properly.. i dont know..

Long story short this problem is getting really really really annoying and i just want to fix it, I've spend countless hours ripping my headlights in and out, driving around and spent close to 400 bucks trying to fix this shit!




Anyways, I have the 2006 Ram 5.7 and has ANYONE bought a HID kit with a relay harness, plug it in and just have it WORK!!!!

I don't care how much it costs, I just need a 50w HID kit, and a relay harness that matches it to just plug in and work... Right now I'm looking at 3B Spec for ordering both since people around here say Hanh is good @ customer service and their lights are pretty reliable..



Sorry for my wall of text and rant, but this pisses me off and any help would be amazing and appreciated
__________________
ERIK

-=UPGRADES=- Focal K2 Component Speakers // 2x Boston G210-44 Subs // 2x JL 500/1 & 300/4 Amps // Rhino Lining Bed // Grillcraft Black Grille // 35w 5000k HID Fogs // 50w 6000k HID Heads // 0 Gauge Engine Wire Upgrade
Reply With Quote
Sponsored links
  #2  
Old 08-02-2010, 09:34 AM
erm
Guest
 
Posts: n/a
Default

Yup...I have a 2007 and went with a relay harness based system with a trigger wire for the high beams (single bulb, bi-xenon high/HID low) and it works just fine.
Reply With Quote
  #3  
Old 08-02-2010, 04:45 PM
Valldar's Avatar
Valldar Valldar is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2010
Location: Huntington Beach, Cali
Age: 24
Posts: 231
Gender: Male
Vehicle: 2006 Ram 1500 - 5.7L HEMI 4x4
Trim Level: SLT
Color: Silver
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:60
Valldar will become famous soon enough
Default

MADDOG,

Ya I have used relay harnesses on mine before but I still have the problems I listed before... I would be OK going with a bi-xenon bulb like you described that is a HID low and a Xenon high beam.

When you say trigger wire for the high/low, do you mean it has a separate connection just for the hi/low function on your bulb that connects to the relay? I think thats what you mean.

Anyways, where did you get your Bulbs and Relay Harness from? I need the H13 Hi/Low bulbs but I think since you have the 2007 yours are the same thing
__________________
ERIK

-=UPGRADES=- Focal K2 Component Speakers // 2x Boston G210-44 Subs // 2x JL 500/1 & 300/4 Amps // Rhino Lining Bed // Grillcraft Black Grille // 35w 5000k HID Fogs // 50w 6000k HID Heads // 0 Gauge Engine Wire Upgrade
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:48 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum