DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-02-2010, 08:14 PM
booner68 booner68 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Location: Texas
Age: 62
Posts: 7
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: SLT Lone Star Crew
Color: Mango Tango Pearl
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
booner68 is on a distinguished road
Default 2010 Ram Crew Cab RES Stereo System

Had dealer install IPOD module/connector; P/N 82210848AB. Intermittent short outs/switch to 87.9 FM static during music play; happens in middle of songs, beginning of songs, end of songs, between songs, sometimes 3 or 4 times during one song or during every song. Dealer has replaced module 3 X (including today) and connector. have you heard of anything like this? Is there a recall on RES radio? Is the RES compatible with the ipod module/connector? I've tried other family member IPODs and it does the same thing, so I've done my end of the 'troubleshooting'.
Reply With Quote
Sponsored links
  #2  
Old 08-02-2010, 09:02 PM
erm
Guest
 
Posts: n/a
Default

First I've heard of this problem. The module and connector might not be compatible for your year truck and harness.
Reply With Quote
  #3  
Old 08-03-2010, 11:54 AM
wallym777 wallym777 is offline
Dodge Ram Forum Member
 
Join Date: Jul 2010
Location: Taylor, TX
Age: 66
Posts: 58
Gender: Male
Vehicle: 2014 Dodge Ram
Trim Level: Lone Star
Color: Steel Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:25
wallym777 is on a distinguished road
Default

I have a 2010 Quad Cab with an RES Radio, dealer installed uConnect module and iPod cable and all works great.. Do you have uConnect?
Reply With Quote
  #4  
Old 08-03-2010, 12:30 PM
booner68 booner68 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Location: Texas
Age: 62
Posts: 7
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: SLT Lone Star Crew
Color: Mango Tango Pearl
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
booner68 is on a distinguished road
Default uconnect

No, had thought about it for my iphone/handsfree; but my dealer did not know much about it. So, I didn't get it thinking it required a monthly fee. Maybe the year free SAT is interferring with it, how would I know? But, that's why I paid the dealer service department. I do not own a service manual (yet).

My owner's information pamphlet and accompanying dvd is little more than that. You have a truck that has a radio.
Reply With Quote
  #5  
Old 08-03-2010, 12:33 PM
Phreak Phreak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2010
Location: Ajax
Posts: 86
Gender: Male
Vehicle: 2010 Dodge Ram , 1983 Jeep CJ7
Trim Level: Crew Cab Sport
Color: White
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:20
Phreak is on a distinguished road
Send a message via MSN to Phreak
Default

Uconnect is for blutooth devices no monthly fee...
I would check your grounds
Reply With Quote
  #6  
Old 08-03-2010, 12:39 PM
booner68 booner68 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Location: Texas
Age: 62
Posts: 7
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: SLT Lone Star Crew
Color: Mango Tango Pearl
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
booner68 is on a distinguished road
Default grounds

Sounds good to me, especially after riding with the mechanic 3 weeks ago, who complained about wiring diagrams being confusing. I asked him if he had connected to the right pins.
I lvm w/my 'service' manager, but still waiting for call back.
thanks
Reply With Quote
  #7  
Old 08-03-2010, 04:38 PM
Ray's Avatar
Ray Ray is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2009
Location: New York
Age: 40
Posts: 387
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Crew Cab
Trim Level: Sport
Color: Brilliant Black
Rep Power: 0
Rep:45
Ray is on a distinguished road
Default

I have the res radio with the uconnect, I had the old iPod cable that didn't charge the iPod. It worked fine besides the charging while playing. I upgraded to the new cable that charges the iPod and so far so good with that one. Plays nice and clear and haven't had any cutting out
__________________
Mods:Mopar fiber glass Tonneau cover,Nerf Bars,Bully Hitch bar,husky mud guards,stubby antenna,Edge guards,weather mats,20%tint all around+windsheild,lisence plate covers,Upgrage to REN w/back up cam,Magnaflow 18, putco bulbs,LED interior/plate bulbs,viper smartstart

Reply With Quote
  #8  
Old 08-03-2010, 05:01 PM
booner68 booner68 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Location: Texas
Age: 62
Posts: 7
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: SLT Lone Star Crew
Color: Mango Tango Pearl
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
booner68 is on a distinguished road
Default uconnect

I'm guessing I've got the new cable, because it charges just fine. The originals were installed late May and I'm still messing with this problem.
Reply With Quote
  #9  
Old 08-05-2010, 05:50 PM
sowardcustoms's Avatar
sowardcustoms sowardcustoms is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2010
Location: Burleson,TX
Age: 37
Posts: 490
Gender: Male
Vehicle: 2013 Ram R/T
Trim Level: R/T
Color: Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:145
sowardcustoms will become famous soon enoughsowardcustoms will become famous soon enough
Default

Quote:
Originally Posted by booner68 View Post
I'm guessing I've got the new cable, because it charges just fine. The originals were installed late May and I'm still messing with this problem.
You got the fm modulated kit I would have sprung for the uconnect with Ipod cable they work much better and you can control you Ipod....
Reply With Quote
  #10  
Old 08-05-2010, 06:16 PM
booner68 booner68 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Location: Texas
Age: 62
Posts: 7
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: SLT Lone Star Crew
Color: Mango Tango Pearl
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
booner68 is on a distinguished road
Default uconnect

Yup! Too bad you don't work for my dealer. I bought what they told me; they installed it, then replaced the fm module connector 3 x and the connector once. Tuesday, I called the 800 tech support # on the install instructions: Metro Electronics and after waiting for 20 minutes informed me that it was a OEM/MOPAR issue; they couldn't help me, but they at least gave me a MOPAR # which was only for dealers - however Francis was very willing to inform me that there is several known interface/software issues between Apple and RES via the fm module connector. He said just what you said, I'm supposed to have the uconnect/connector and he gave me the P/Ns for both. I called and lvm with my 'service' manager giving her the info. They called me back yesterday, said they listened to my vm, were unaware of software/interface issues, were calling MOPAR to verify. I even called the dealers' parts department, asked if they had pns in stock and asked them to put one each aside for my service manager. My service manager and her 'accessories' guru called me yesterday and told me my uconnect/connector would be here in 3-5 days. I asked what happened to the parts I had set aside for her; course she did not know. In any event - there is several known software/interface issues between the ipod and the fm module connector; Francis mentioned the number 41.....
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:29 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum