DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior Modifications - Custom Audio / Video


Notices

Custom Dodge Ram Interior Modifications - Custom Audio / Video All custom mods on the interior of your Dodge Ram. Dodge Ram stereo mods, alarms, electronics, shift knobs, upholstery, etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Closed Thread
 
Thread Tools
  #511  
Old 04-11-2011, 10:40 AM
kmdracer's Avatar
kmdracer kmdracer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2010
Location: Wharton, Tx
Age: 46
Posts: 76
Gender: Male
Vehicle: 03 Ram QC , 08 CSRT4
Trim Level: SLT
Color: Patriot Blue
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:43
kmdracer is on a distinguished road
Default

Anyone else think I got a bad unit? I just purchased a Kenwood KDC-BT848U and installed it in my 03 Ram (along with the MTX TA3404 amp) I'm only running some Polk 6.5 comps in the front and Polk coax 6.5 in the rear at the moment. When I wired up the amp, I ran a pre-amp cable to the H/U for a future sub amp.
The problem I am having is that I can't get any music to play from the CD, aux OR usb. ONLY through the tuner. I've just downloaded the real manual for the H/U (it only came with a quick start guide) am I am looking online for anyone else with the same problems.

EDIT: Disregard the above. I figured it out (with Kenwood's surprisingly fast Tech Support) Some how I had the amp remote switched by the head unit's power ant. wire (blue) instead of the Amp switch (blue/white).
All is well now. hahahah

Last edited by kmdracer; 04-11-2011 at 01:16 PM. Reason: Found the problem. Duh! lol
Sponsored links
  #512  
Old 04-11-2011, 05:24 PM
dodgeman70592's Avatar
dodgeman70592 dodgeman70592 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2009
Location: Youngwood, PA (currently)
Age: 34
Posts: 5,642
Gender: Male
Vehicle: 2008 Dodge Ram
Trim Level: Custom
Color: Patriot Blue
Engine: 2007-2011 409ci (6.7L) Cummins Turbo Diesel 350hp 650lb/ft
Rep Power: 11
Rep:1648
dodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant future
Default

Quote:
Originally Posted by GeauxHunting View Post
Okay, well it turns out I got scammed buying my amp, paypal got us our money back though. So I got to thinking and I don't want a JL 500/1 amp. I think I want something around 750watt RMS at 3ohms. I'm trying to stay under $300 and I don't know what to buy. Any of you audio gurus have any suggestions?
I would still get a 500/1, you wont be sorry...

Quote:
Originally Posted by boswell171 View Post
Have a '11 Laramie with the upgraded audio system. I am not overly impressed with the sound output...have it set for mainly fade to the rear with emphasis on the bass and turned down the trebble. I would like to replace the factory amp with something more powerful. What would you reccomend?
The 4th gens all have amps, whether Alpine or not, but replacing them isn't that easy. The head units send a 6 wire bus signal to the amp, therefore the headunits are deadheads so to speak (meaning they cannot play on their own without a bus style amp) So, assuming you want more bass, the easiest thing to do is get an LOC, aftermarket amp, and new sub(s), and basically piggyback the factory amp.

Quote:
Originally Posted by comerjoshua View Post
I got my truck about a year ago and only one speaker worked so first thing I tried is replacing the head unit that didn't fix the problem so a week ago I bought new speakers and this did not fix the problem either any ideas. Do i have to replace the wiring.

Probably means nothing but the speaker that works is the passenger door.
Did your truck have the infinity system?

Quote:
Originally Posted by 08blackbighorn View Post
OK so I surfed through 24 pages before I decided to join and ask lol....

I'm no stranger to car audio myself, having worked in the field, held competitions, and competed myself. I finally decided to start my audio project in my 2008 Ram Hemi Big Horn, and have run into a bit of a problem. I am installing a Kenwood KDC-X889 head unit, Alpine Type X pro speakers, Image Dynamics IDMax 10", Butler Audio TDB 275, and an Alpine PDX 1.1000. I installed the head unit using the "basic" wiring kit, grabbing the trigger from a 12v source. The h/u turns on and works great with key on, so I went for a drive and the door locks and interior light were cycling on their own. I can't find any reference to the second 3 wire harness that was plugged into my factory radio, I'm assuming can bus, but even Mitchell doesn't show this 3 wire (all green with tracers) harness. Any clues??

Thanks!
The second three wire harness goes to the factory sirius box. As for your issue, what 12v source did you use?
__________________

2008 Dodge Ram 2500 4x4 CTD.....lightly modded

2008 Dodge Challenger SRT-8 #3560.....lightly modded
2013 Jeep Wrangler Rubicon....lightly modded (yeah right, it's a Jeep!)
2010 Jeep GC SRT-8.....lightly modded
  #513  
Old 04-13-2011, 01:49 AM
deathdealer21 deathdealer21 is offline
Dodge Ram Forum Junior Member
 
Join Date: Mar 2010
Age: 35
Posts: 32
Gender: Male
Engine: 2008-2008 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
deathdealer21 is on a distinguished road
Default

so on a 4 channel do you tie your dash to the front door speakers?
  #514  
Old 04-13-2011, 09:03 AM
dodgeman70592's Avatar
dodgeman70592 dodgeman70592 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2009
Location: Youngwood, PA (currently)
Age: 34
Posts: 5,642
Gender: Male
Vehicle: 2008 Dodge Ram
Trim Level: Custom
Color: Patriot Blue
Engine: 2007-2011 409ci (6.7L) Cummins Turbo Diesel 350hp 650lb/ft
Rep Power: 11
Rep:1648
dodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant futuredodgeman70592 has a brilliant future
Default

Quote:
Originally Posted by deathdealer21 View Post
so on a 4 channel do you tie your dash to the front door speakers?
My advice is to use an LOC tied into the front factory channels to get your incoming signal. Then run new speaker wires to front door and dash from 4 channel amp.
__________________

2008 Dodge Ram 2500 4x4 CTD.....lightly modded

2008 Dodge Challenger SRT-8 #3560.....lightly modded
2013 Jeep Wrangler Rubicon....lightly modded (yeah right, it's a Jeep!)
2010 Jeep GC SRT-8.....lightly modded
  #515  
Old 04-13-2011, 08:43 PM
HemiSooner's Avatar
HemiSooner HemiSooner is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2011
Location: Norman,Ok
Age: 29
Posts: 26
Gender: Male
Vehicle: 2008 Dodge Ram 1500 Big Horn
Trim Level: ST
Color: Silver Metallic
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
HemiSooner is on a distinguished road
Default

just put the same system i had in my old car in my truck, Alpine H/U , Fosgate Amp, and 2 10" Sony Explodes..... i have had the same system in 2 other cars..... the only thing new is the amp kit (8gauge) and sub box..... i hooked everything up, H/U works great, amp comes on subs dont hit like they did before, i have never never touch any setting on the amp and those subs use to hit pretty hard, so i start to mess with the GAIN on the amp a bit, i noticed that when i turn the GAIN down on one sub the other hits hard and vice versa..... i have no clue whats up.
  #516  
Old 04-13-2011, 08:47 PM
chithead's Avatar
chithead chithead is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2008
Location: Landis, NC
Age: 33
Posts: 12,930
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: R/T Baby!!!
Color: Bright White
Rep Power: 16
Rep:2078
chithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond repute
Default

Ummm... did you have them in ported enclosures before? Or always sealed?
  #517  
Old 04-13-2011, 08:52 PM
HemiSooner's Avatar
HemiSooner HemiSooner is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2011
Location: Norman,Ok
Age: 29
Posts: 26
Gender: Male
Vehicle: 2008 Dodge Ram 1500 Big Horn
Trim Level: ST
Color: Silver Metallic
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
HemiSooner is on a distinguished road
Default

Quote:
Originally Posted by chithead View Post
Ummm... did you have them in ported enclosures before? Or always sealed?
always sealed, before it was 2 separate boxes and now 1 under the bench box. and when i lower the GAIN on one the other works really good (that goes for both)
  #518  
Old 04-15-2011, 01:29 AM
deathdealer21 deathdealer21 is offline
Dodge Ram Forum Junior Member
 
Join Date: Mar 2010
Age: 35
Posts: 32
Gender: Male
Engine: 2008-2008 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
deathdealer21 is on a distinguished road
Default

Quote:
Originally Posted by dodgeman70592 View Post
My advice is to use an LOC tied into the front factory channels to get your incoming signal. Then run new speaker wires to front door and dash from 4 channel amp.
loc? what is that
  #519  
Old 04-15-2011, 09:01 AM
chithead's Avatar
chithead chithead is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2008
Location: Landis, NC
Age: 33
Posts: 12,930
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: R/T Baby!!!
Color: Bright White
Rep Power: 16
Rep:2078
chithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond repute
Default

Quote:
Originally Posted by deathdealer21 View Post
loc? what is that
It's abbreviation for line out converter
  #520  
Old 04-16-2011, 02:20 PM
BULL1TT BULL1TT is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2011
Location: T Bay
Age: 40
Posts: 20
Gender: Male
Vehicle: 2007 Dodge Ram Laramie Hemi
Trim Level: Laramie
Color: BLACK
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
BULL1TT is on a distinguished road
Send a message via MSN to BULL1TT
Default Adding two 10" subs in my 07 quad cab.........

I have tried to look in this thread but soooooooo many pages. This is for my 2007 quad cab 4x4, Here are my questions.

I want to put an underseat sub box for 2 10" subs. I have found this box.

http://www.technooutlet.com/peatra20210cp.html


What is the max depth (Sub Depth) I can use. I see numbers like 169.2 mm deep for Pioneer subs I found.

Is there a certain depth that I should stay under? I was hoping that someone may have bought a similar box and have found this out.

Also, regarding powering the subs I found these pioneer subs.

http://www.millionbuy.com/view_produ...SUBWOOFER.html

Power handling is 3000 watts Peak and 800 watts RMS. I Know that underpowering a sub is bad vs overpowering and turning the gain down. With that train of thought, should I use an amp that is 2 channel that will put 1000 watts to each sub and keep the gain at about 40% power?

Thank you for the advice in advance, I have never really done my own install before and would like to be a bit more knowledged before I start buying this stuff.
Closed Thread

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:33 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum