DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior Modifications - Custom Audio / Video


Notices

Custom Dodge Ram Interior Modifications - Custom Audio / Video All custom mods on the interior of your Dodge Ram. Dodge Ram stereo mods, alarms, electronics, shift knobs, upholstery, etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Closed Thread
 
Thread Tools
  #851  
Old 05-13-2012, 11:48 PM
SMK SMK is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Age: 28
Posts: 1
Gender: Male
Vehicle: 2007 Dodge Ram 1500
Trim Level: Big Horn
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
SMK is on a distinguished road
Default

Hey guys, looking for a headunit that would have aux inputs, but also support the Sirius tuner/antenna inside my 07 1500 (and pref. keep satellite text/channel info)?? What do I need to be looking for, in regards to sat radio compatibility?
Thanks.
Sponsored links
  #852  
Old 05-14-2012, 12:20 AM
steveboo's Avatar
steveboo steveboo is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: Prescott, Az
Age: 50
Posts: 2
Gender: Male
Vehicle: 2004 Dodge Ram
Trim Level: SLT
Color: Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
steveboo is on a distinguished road
Default

Help please! I just bought a 2004 ram 1500 and the stereo started to cut out when i closed the door and now it doesnt have sound at all. I bought an Alpine and installed it but I have the same problem. I looked for an AMP but could not find one. The power is on in the head unit but no sound. I thought the amp must be bad but connot find it. This is not an Infinity system. I read that the data port controls the speakers???

Last edited by steveboo; 05-14-2012 at 01:12 AM.
  #853  
Old 05-14-2012, 05:42 PM
RT4EVER RT4EVER is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: Cambridge Ontario Canada
Age: 43
Posts: 20
Gender: Male
Vehicle: 2012 RT Dodge Ram
Trim Level: RT
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
RT4EVER is on a distinguished road
Default

My 2012 has the stock res 130 radio, would like to get the 430 without nav, is it just a plug and play or do i need something else?
  #854  
Old 05-17-2012, 07:45 PM
buddyleewv buddyleewv is offline
Dodge Ram Forum Member
 
Join Date: May 2012
Location: SC
Posts: 60
Gender: Male
Vehicle: 2012 Dodge Ram Quad Cab
Trim Level: Tradesman
Color: True blue
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:30
buddyleewv is on a distinguished road
Default

Quick question its my first tim installing an aftermarket HU I've searched online to find the wire colors on the speakers. my ram has the six speaker setup non alpine the head unit I'm putting in only has front and rear . also when hooking up an aftermarket HU do you loose the text on the dash i.e. aux,sat,radio between the tach and speedo i also went to a couple of shops today and they told me the wiring harness was like 75 bucks is there any way around this.

Last edited by buddyleewv; 05-18-2012 at 05:07 PM.
  #855  
Old 05-18-2012, 12:37 PM
slstill slstill is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2012
Location: Georgia
Age: 53
Posts: 30
Gender: Male
Vehicle: 2012 Dodge Ram 1500 Sport
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
slstill is on a distinguished road
Default

Hi guys:

I posted this a while back, but never heard from anyone who had/has the same problem. So, hopefully you guys can help.

The random function of my 430n works fine when using it in the "Artist", "Folders", and "Genre" sub-directories. However, when I check the random box in the "Songs" sub-directory, random play doesn't work at all. In fact, after the first song I pick is over, it just stops playing - period. It won't go to the next song (random or in order) at all, even if I press the next arrow. If I physically touch a song on the key pad, it plays fine until it gets to the end of that song where it just freezes again.

I'm just flummoxed as to why random would work in every sub-directory except "Songs" (which, of course, is the one I want to use most).

Any thoughts?

Thanks,

Scott
  #856  
Old 05-18-2012, 01:51 PM
boom38 boom38 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: Saskatchewan
Age: 38
Posts: 1
Gender: Male
Vehicle: 2004 Dodge Ram
Color: Black
Rep Power: 0
Rep:10
boom38 is on a distinguished road
Default

Hey Guys, I have an audio question

I am replacing the head unit in my 2004 Ram quad cab to a double din JVC KW-AV60BT. I have the bezel from weedahoe painted up and ready to go. I am just unsure which way to go now.

Keep the stock Infinity speakers and amp and use the CHTO-02 interface (my truck is a late 2004 and does need the interface, no sound hooking up with cheap harness)?
or
bypass the amp with 70-6510 harness and change the door 6x9's to 2 way's and run those and the rear doors off the aftermarket head unit. If I do this do I leave dash speakers unhooked? How will it sound without dash speakers?

I don't really want to spend any extra money on an amp, subs etc

Any help would be appreciated
Thanks

Last edited by boom38; 05-18-2012 at 03:09 PM.
  #857  
Old 05-24-2012, 12:54 PM
bcm70634 bcm70634 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: DeRidder, LA
Age: 47
Posts: 1
Gender: Male
Vehicle: 2012 Dodge Ram 1500
Trim Level: SLT Bighorn
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
bcm70634 is on a distinguished road
Default

I have a 2012 Dodge ram 1500 crew cab with the alpine system. I have seen it say the subwoofer is a 7" and also 8" which is it?
  #858  
Old 05-25-2012, 11:27 PM
buddyleewv buddyleewv is offline
Dodge Ram Forum Member
 
Join Date: May 2012
Location: SC
Posts: 60
Gender: Male
Vehicle: 2012 Dodge Ram Quad Cab
Trim Level: Tradesman
Color: True blue
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:30
buddyleewv is on a distinguished road
Default

i replaced my hu today and installed sat radio and amp with 2 10's under rear bench today took about 3 hours total to do. I bought the $75 wiring harness to ease some headache and to keep auxiliary power when you shut off the truck. i found out you do loose the text between the tach and the speedo. also found out the factory dodge sat antenna plugs directly into the kenwood brain
  #859  
Old 05-31-2012, 09:34 AM
Triplej326 Triplej326 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: Indiana
Age: 35
Posts: 1
Gender: Female
Vehicle: 2006 Dodge Ram Mega Cab
Trim Level: SLT
Color: Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Triplej326 is on a distinguished road
Default

Quote:
Originally Posted by steveboo View Post
Help please! I just bought a 2004 ram 1500 and the stereo started to cut out when i closed the door and now it doesnt have sound at all. I bought an Alpine and installed it but I have the same problem. I looked for an AMP but could not find one. The power is on in the head unit but no sound. I thought the amp must be bad but connot find it. This is not an Infinity system. I read that the data port controls the speakers???
I'm having the same type of issue with my 2006 2500 Mega Cab. My radio would work then after you open and shut the door it would cut out (back passenger side door). The power was still there, but no sound. Alternatively, if it wasn't working, you could open and shut the door and it would begin working again. Finally now it has quit all together. I took it into the dealer and they said it was a faulty radio - per some diagnostic test. I have replaced the radio and still no sound. Very frustrated! I do not know much about sound systems, but is it wiring or blown speakers. I see alot about amps? Is it that? Thanks for any help!
  #860  
Old 05-31-2012, 12:11 PM
theweavman theweavman is offline
Dodge Ram Forum Senior Member!

 
Join Date: Oct 2010
Location: Las Vegas, NV
Age: 66
Posts: 367
Gender: Male
Vehicle: 2009 Dodge Ram 4X4
Trim Level: Laramie Crew Cab
Color: Austin Tan Pearl &Lt. Graystone Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:27
theweavman is on a distinguished road
Default

You say your not getting any sound, is the radio still on? Does it have power when this occurs? If not perhaps there is a loose connection that will have to traced out and found... If the radio has power and the sound just goes away, it's likely that you have either a bad connection to your Amp, if so equipped, or the connections to your speakers is bad... If there is no sound from any speaker, that would indicate possibly a bad connection at the plug that goes out to all the speakers... This is hard to diagnos without being there... A good test lamp or meter, and some one with some electrical skills should be able to find out what is going on.... If it helps electricity travels just like water in a pipe... Something somewhere appears to be interrupting your flow out to the speakers... A bad connector, a loose connection, a short, a loose or bad fuse, or a faulty component, a nine volt battery can be used to check the wiring to each speaker, if you touch the speaker wires across the nine volt battery, you will get a sound at the speaker if every thing is ok, I could on and on on this, but it would take way too much time to write this all up... Hope something I said will put you on the right track....
__________________
So it is written ! So it shall be done!
Closed Thread

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:07 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum