DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Electrical


Notices

Electrical 3rd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-22-2010, 05:37 PM
brianrobert's Avatar
brianrobert brianrobert is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Location: Ft McMurray, Alberta
Age: 57
Posts: 7
Gender: Male
Vehicle: 2003 Ram 1500 4 x 4 Quad Cab
Trim Level: SLT
Color: Navy Blue
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
brianrobert is on a distinguished road
Default Lamp Out Chime is driving me nuts

I have a 2003 1500 4x4 Quad cab SLT . And love it !! However I am being driven nuttz by an intermittent Lamp out chime . It doesn't come on all the time , but often enough. If I touch the brakes "DING" usually only once , not more than 3 times ...then it stops . The same with the left signal , and sometimes when I put the shifter into reverse (5 speed standard ) it will chime then too, without touching the brake pedal, signal arm or anything at all . ALL LIGHTS ARE WORKING ....Sometimes I can drive for days without it happening once.....other days it s non stop ....Can anyone help me out
THX...Brian
Reply With Quote
Sponsored links
  #2  
Old 09-22-2010, 06:03 PM
Toms Blue Ram 1500's Avatar
Toms Blue Ram 1500 Toms Blue Ram 1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2009
Location: Dundalk , Md .
Age: 50
Posts: 21,491
Gender: Male
Vehicle: '01 Ram 1500
Trim Level: Sport with Off-Road
Color: Intense Blue
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 19
Rep:1588
Toms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant future
Default

As I stated in your newbie post , as intermittent as it is , it sounds like a bad connection somewhere . Possibly a ground . Next time it does it , have someone check your lights for ya while it's acting up .
__________________
Reply With Quote
  #3  
Old 02-26-2011, 11:23 PM
thedvsmonkey's Avatar
thedvsmonkey thedvsmonkey is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Buffalo Grove, IL
Posts: 105
Gender: Male
Vehicle: 2007 Ram 5.7L Hemi QC 4X4
Trim Level: Big Horn
Color: Flame Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:70
thedvsmonkey will become famous soon enough
Default

I just experienced something similar and turns out my rear turn signal bulb was out. I replaced the bulb and the chime went away! I guess those bulbs are double filament so even though the light was on the turn signal filament was burned out and that was what was causing the problem. Good luck!
Reply With Quote
  #4  
Old 02-27-2011, 12:58 AM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Ran into that exact issue with my 2004 a few years ago. I finally removed both tail light assemblies, and re-seated all the bulbs. End of problem.....at least for me.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #5  
Old 02-27-2011, 11:44 AM
brianrobert's Avatar
brianrobert brianrobert is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Location: Ft McMurray, Alberta
Age: 57
Posts: 7
Gender: Male
Vehicle: 2003 Ram 1500 4 x 4 Quad Cab
Trim Level: SLT
Color: Navy Blue
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
brianrobert is on a distinguished road
Thumbs up

Quote:
Originally Posted by brad12kx View Post
Ran into that exact issue with my 2004 a few years ago. I finally removed both tail light assemblies, and re-seated all the bulbs. End of problem.....at least for me.
Yeah that is pretty much what I have been doing.... It goes away for months and then all of a sudden " Its Backkkkk" I only remove the left side assembly and make sure all the connections are clean and seated properly in the connector and am good for a few months .
Reply With Quote
  #6  
Old 03-07-2011, 09:10 PM
Readyakira Readyakira is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: Hudson, Florida
Age: 41
Posts: 9
Gender: Male
Vehicle: 2005 ram 1500 quadcab 4x4
Trim Level: SLT
Color: black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
Readyakira is on a distinguished road
Default

are you putting any anti-corrosion on the connection when you are re-assmebling it? Also could be a loose pin. Now that you have it to a side, it should be much easier to get fixed.
Reply With Quote
  #7  
Old 07-01-2011, 11:52 AM
don482005 don482005 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Location: Reynoldsville Pa
Age: 57
Posts: 20
Gender: Male
Vehicle: 2012 Outdoorsman
Trim Level: slt
Color: True Blue Pearlcoat/Mineral Gray Met. Clear Coat
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
don482005 is on a distinguished road
Default

put Di-Electric Grease in each socket it worked for my dodge
Reply With Quote
  #8  
Old 08-06-2011, 07:50 PM
1969A56 1969A56 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: queen creek ,az
Posts: 2
Gender: Male
Vehicle: 2002 Dodge Ram 1500
Color: silver
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:10
1969A56 is on a distinguished road
Default lamp out alarm

That also happened to me AFTER i replace a burned out rear t/s bulb. What I found after 6 months of therapy was that the contacts on the bulb were bad and would intermittently arc (going over bumps or bad roads) causing the lamp out alarm to chime. I again replaced the bulb and after paying particular attention to the bulb fitment ...that cured it!




Quote:
Originally Posted by brianrobert View Post
I have a 2003 1500 4x4 Quad cab SLT . And love it !! However I am being driven nuttz by an intermittent Lamp out chime . It doesn't come on all the time , but often enough. If I touch the brakes "DING" usually only once , not more than 3 times ...then it stops . The same with the left signal , and sometimes when I put the shifter into reverse (5 speed standard ) it will chime then too, without touching the brake pedal, signal arm or anything at all . ALL LIGHTS ARE WORKING ....Sometimes I can drive for days without it happening once.....other days it s non stop ....Can anyone help me out
THX...Brian
Reply With Quote
  #9  
Old 08-06-2011, 08:38 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 18,869
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 19
Rep:2615
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

a product that i find very useful is LECTRI-CLEAN, you can find it at any auto parts seller & computer shops
i have used it mostly on trailer plugs, male & female
it is quick drying & leaves no residue
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #10  
Old 08-29-2011, 03:42 PM
Plymouthdusterman Plymouthdusterman is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Louisiana
Posts: 1
Gender: Male
Vehicle: 2003 Dodge Ram 2500 Diesel
Trim Level: SLT
Color: White
Engine: 2001-2003 359ci (5.9L) Cummins ISB 24-Valve Diesel I6 235hp 460lb/ft (manual and auto)
Rep Power: 0
Rep:10
Plymouthdusterman is on a distinguished road
Default Chime

You might have moisture in your tail lamp!!! Take off your left tail lamp and the strip the holds all three bulbs, and let them both dry out in the sun for a good while!!!!!!! What happens is moisture gets in the lens somewhere and sweats causing it to short out!!!!!!! I just fixed mine a week ago!!!! Works fine now!!!!!!!!! Hope this helps you, that chime get to you after awhile!!!!!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:28 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum