DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-30-2010, 12:06 AM
RamRunner4x4's Avatar
RamRunner4x4 RamRunner4x4 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Age: 24
Posts: 17
Gender: Male
Vehicle: 1998 dodge ram 1500
Color: Silver
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
RamRunner4x4 is on a distinguished road
Default engine wont idle and dies after start

So just recently my truck decided that it wanted to act up. i had been feeling my engine kinda sputtering like it wanted to die the past couple of days then today when i started it up the RPMs dropped immidiately and i had to accelerate to keep it running and then the next time i started the truck the engine died almost instantly after it started. now it wont idle at all and just dies. i was told that it cold be my IAC valve i plugged a code reader in and the only things that come up are p0443(Evaporative Emission Control System Purge Control Valve Circuit) and p0302(Cylinder #2 Misfire) but those have been on there long before this had been happening. anyone have the same problem or know anything?
Thanks
__________________
If You Aint First, Your Last.
Reply With Quote
Sponsored links
  #2  
Old 09-30-2010, 12:15 AM
RootBeer RootBeer is offline
Dodge Ram Forum Senior Member!

 
Join Date: Jun 2010
Location: Boise, ID
Age: 57
Posts: 7,179
Gender: Male
Vehicle: 2011 Chevy 3500HD
Rep Power: 10
Rep:1287
RootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud of
Default

We just had a member here with similar problems and he replaced the IAC which he said fixed his problem.

Not saying it will in your case but its worth a shot.
__________________
Brian:
"A veteran - whether active duty, retired, national guard, or reserve - is someone who, at one point in his or her life, wrote a blank check made payable to The 'United States of America', for an amount of 'up to and including my life.'"
Reply With Quote
  #3  
Old 09-30-2010, 12:24 AM
RamRunner4x4's Avatar
RamRunner4x4 RamRunner4x4 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Age: 24
Posts: 17
Gender: Male
Vehicle: 1998 dodge ram 1500
Color: Silver
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
RamRunner4x4 is on a distinguished road
Default

yeah i just started reading previous posts and found a couple that say i should clean it and hopefully it fixes the problem. ill do that tomorrow and hope it works! thanks
__________________
If You Aint First, Your Last.
Reply With Quote
  #4  
Old 09-30-2010, 08:27 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Is the P0302 active or stored?
Reply With Quote
  #5  
Old 09-30-2010, 10:41 AM
RamRunner4x4's Avatar
RamRunner4x4 RamRunner4x4 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Age: 24
Posts: 17
Gender: Male
Vehicle: 1998 dodge ram 1500
Color: Silver
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
RamRunner4x4 is on a distinguished road
Default

i think its just stored because i have fixed it, the wires were damaged pretty bad. it seems fine now
__________________
If You Aint First, Your Last.
Reply With Quote
  #6  
Old 09-30-2010, 11:37 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

You need to clear all the codes. If you haven't fixed the P0443 it will obviously come back though.

Last edited by RamTech; 10-01-2010 at 07:55 AM.
Reply With Quote
  #7  
Old 09-30-2010, 11:59 PM
RamRunner4x4's Avatar
RamRunner4x4 RamRunner4x4 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Age: 24
Posts: 17
Gender: Male
Vehicle: 1998 dodge ram 1500
Color: Silver
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
RamRunner4x4 is on a distinguished road
Default

so i cleaned my IAC and my truck is running fine, also decided to get a new OPTIMA red top battery today to replace my really old battery. also cleared the cylinder 2 misfire code but the other still remains.
__________________
If You Aint First, Your Last.
Reply With Quote
  #8  
Old 10-18-2010, 09:55 PM
coreyCK coreyCK is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Location: Prince George, British Columbia
Age: 23
Posts: 27
Gender: Male
Vehicle: 1999 RAM 2500 4x4 Ext cab SB
Trim Level: SLT
Color: black
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
coreyCK is on a distinguished road
Default

My truck did the exact same thing last night, it died at a red light and wouldnt start. When I jumped it, it would not hold a charge, it would not idle and I had to keep it above 2000 rpm or it died.
What is this IAC you speak of?
thanks.
Reply With Quote
  #9  
Old 10-18-2010, 10:58 PM
RamRunner4x4's Avatar
RamRunner4x4 RamRunner4x4 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Age: 24
Posts: 17
Gender: Male
Vehicle: 1998 dodge ram 1500
Color: Silver
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
RamRunner4x4 is on a distinguished road
Default

It was my idle air control valve. It pretty much let's in air while your throttle body is closed so your truck will idle from what I understand. I'm in no way a tech but I used google and looked all over these forums and decided that was the problem so I took it off and pushed the valve in all the way. After that I put it back together and it seemed to have worked because my truck was back to normal. Try that and see if it helps. Idk about your vehicle but it was located on the back of my throttle body, if you have a stock air box you may have to take it off I'm not sure because I have an aftermarket cai. Good luck and let me know how it goes I hope it helps.
__________________
If You Aint First, Your Last.
Reply With Quote
  #10  
Old 10-21-2010, 01:14 PM
coreyCK coreyCK is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Location: Prince George, British Columbia
Age: 23
Posts: 27
Gender: Male
Vehicle: 1999 RAM 2500 4x4 Ext cab SB
Trim Level: SLT
Color: black
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
coreyCK is on a distinguished road
Default

Me and a buddy where screwing around with it and he suggested that it could be just the alternator. So we swaped it for a new one and so far its been holding a charge and running good.
thanks for the info though
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:58 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum