DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-03-2010, 08:27 PM
DJTR's Avatar
DJTR DJTR is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2009
Location: Ottawa Ontario Canada
Age: 33
Posts: 87
Gender: Male
Vehicle: 2010 Ram Hemi
Trim Level: SLT Plus
Color: Deep Water Blue
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:26
DJTR is on a distinguished road
Send a message via Skype™ to DJTR
Default Media Center 430 Issues

Hey is anyone else having weird things happening with their mediacenter 430? If i use my factory remote start sometimes I get into the truck and the Uconnect logo is on the screen, the music is playing but then it shuts off. It then won't start for a minute and then I have to push the on button again. The truck only has 300kms on it lol
__________________
www.DanceRadio.ca
The 500 Million Watt Voice of the Internet!
Reply With Quote
Sponsored links
  #2  
Old 10-04-2010, 12:45 PM
moparornocar72's Avatar
moparornocar72 moparornocar72 is offline
Dodge Ram Forum Member


 
Join Date: Aug 2010
Location: Auburn, AL
Age: 25
Posts: 3,666
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Big Horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 7
Rep:630
moparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to all
Default

I would take it back to the dealer, sounds like maybe something with the ignition since the key isnt being turned but it's getting power maybe a syncing problem? This is just an opinion, I really am not sure
__________________
14.268 @ 95 MPH Full Trim

Proudly Sponsored by Bully's Performance
Reply With Quote
  #3  
Old 10-04-2010, 08:50 PM
DJTR's Avatar
DJTR DJTR is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2009
Location: Ottawa Ontario Canada
Age: 33
Posts: 87
Gender: Male
Vehicle: 2010 Ram Hemi
Trim Level: SLT Plus
Color: Deep Water Blue
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:26
DJTR is on a distinguished road
Send a message via Skype™ to DJTR
Default

I know its a really weird issue. once the key is in the on position it still doesn't matter its still frozen in off for a while :S
__________________
www.DanceRadio.ca
The 500 Million Watt Voice of the Internet!
Reply With Quote
  #4  
Old 10-04-2010, 10:01 PM
moparornocar72's Avatar
moparornocar72 moparornocar72 is offline
Dodge Ram Forum Member


 
Join Date: Aug 2010
Location: Auburn, AL
Age: 25
Posts: 3,666
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Big Horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 7
Rep:630
moparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to all
Default

isn't there a screen saver mode or something? Might want to check and see if it's turned on if so. I can't remember if it was this stereo or my old car's flip out that had it.
__________________
14.268 @ 95 MPH Full Trim

Proudly Sponsored by Bully's Performance
Reply With Quote
  #5  
Old 10-05-2010, 09:02 AM
DJTR's Avatar
DJTR DJTR is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2009
Location: Ottawa Ontario Canada
Age: 33
Posts: 87
Gender: Male
Vehicle: 2010 Ram Hemi
Trim Level: SLT Plus
Color: Deep Water Blue
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:26
DJTR is on a distinguished road
Send a message via Skype™ to DJTR
Default

hmmm Ill check it out. when the uconnect logo is up the music is playing, but then it turns itself off! haha its on crack I think
__________________
www.DanceRadio.ca
The 500 Million Watt Voice of the Internet!
Reply With Quote
  #6  
Old 10-05-2010, 10:31 AM
mbiyt817 mbiyt817 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2010
Location: Maryland, USA
Age: 33
Posts: 13
Gender: Male
Vehicle: 2008 dodge ram 1500
Trim Level: Laramie
Color: Inferno Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
mbiyt817 is on a distinguished road
Question

Mine is doing almost the same thing accept I have no music its just stuck and then after a couple of minutes it will turn off and come back on and play just fine. At First I thought it had something to do with the remote start because I will hit the unlock right after I start up and I thought maybe I had to wait. That didn't do anything then I tried turning the radio off when I get out and it will still freeze up and then start up to the time screen when it finally boots up. It pretty weird and the dealer has no idea. Of course it wont do it there. It only happens when truck has been sitting for a while.
Accually I'm not a big fan of this radio the anyway. The voice command function is horrible and then hardrive is funny to work with I can't find anything in it. You have to be sure that all the info is right before u put it in.
I really want to replace it with a good pioneer touch screen but there talking like 1400-1500 bucks to replace it so I am wondering if there would be anyway to reprogram. Probably not but i'll at least ask. Plus I'm not sure if when I replace it I can get the steering wheel controls and the stock Sirius satellite antenna to work with an aftermarket set up
Right now my plan is to keep annoying the dealer untilled they fix or replace it!
Reply With Quote
  #7  
Old 10-07-2010, 02:06 PM
DJTR's Avatar
DJTR DJTR is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2009
Location: Ottawa Ontario Canada
Age: 33
Posts: 87
Gender: Male
Vehicle: 2010 Ram Hemi
Trim Level: SLT Plus
Color: Deep Water Blue
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:26
DJTR is on a distinguished road
Send a message via Skype™ to DJTR
Default

Iv read that it could be a problem with the bluetooth sync.... or a "replacement"
__________________
www.DanceRadio.ca
The 500 Million Watt Voice of the Internet!
Reply With Quote
  #8  
Old 10-13-2010, 11:19 AM
mbiyt817 mbiyt817 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2010
Location: Maryland, USA
Age: 33
Posts: 13
Gender: Male
Vehicle: 2008 dodge ram 1500
Trim Level: Laramie
Color: Inferno Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
mbiyt817 is on a distinguished road
Default

I've done a little looking around and you need to get some stuff to make it work but the steering controls will work but not the iPod dock in the glove box. I believe the Sirius antenna will fly but I couldn't get a clear answer on that so I will just have to look on the back of the radio myself. Ill check back in later with updates
Reply With Quote
  #9  
Old 10-14-2010, 09:24 PM
Jamie017's Avatar
Jamie017 Jamie017 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2010
Location: Surrey, B.C.
Age: 29
Posts: 13
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Laramie
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Jamie017 is on a distinguished road
Default

I have that exact same issue with my truck. I took it to the dealership and of course it didn't happen when they tried. They said there was an update disc for the system so they ordered it for me and will call when it comes in. I'll keep you updated.
Reply With Quote
  #10  
Old 10-14-2010, 09:26 PM
Jamie017's Avatar
Jamie017 Jamie017 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2010
Location: Surrey, B.C.
Age: 29
Posts: 13
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Laramie
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Jamie017 is on a distinguished road
Default

Although I never get music playing, but the freezing issue appears the same.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:01 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum