DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-29-2013, 12:50 PM
brads ram's Avatar
brads ram brads ram is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: greensboro nc
Age: 32
Posts: 8
Gender: Male
Vehicle: 1996 dodge ram 1500
Color: OD Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
brads ram is on a distinguished road
Exclamation misfire issues

i have a 96 1500 it was due for a tine up so i changed plugs with autolite copper new wires then started to misfire after a week of driving so i did a cap and rotor still no resolution i just replaced the pick up coil made an improvement but on acceleration it lags power and starts poping from the exhaust im about out of ideas whats the cause of all this im starting to get tired of spending money on this thing any help would be great thanks ran fine before second engine has 180k on the motor old plugs were shot
__________________
Drive it like you stole it
Reply With Quote
Sponsored links
  #2  
Old 09-30-2013, 02:15 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Licensed thread jacker
 
Join Date: Aug 2010
Posts: 6,405
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 10
Rep:1711
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

Misfire could be the wires cross firing. Check to make sure they arent and there's no sparks (at night in the dark, open the hood).

Bad injector can bring up a misfire code.

Reset the ECM. Unhook the negative terminal. Cycle the key once. Reattach the negative terminal.
__________________
Remove the head from a serpent, and the body dies. Remove a head from a Hydra and two more grow to take its place.
Reply With Quote
  #3  
Old 10-02-2013, 01:17 AM
brondondolon's Avatar
brondondolon brondondolon is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: carson city nv
Posts: 320
Gender: Male
Vehicle: 2009 Dodge Ram 5.7L hemi
Trim Level: 1500
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:177
brondondolon has a spectacular aura aboutbrondondolon has a spectacular aura about
Default

if you changed the plugs your self there is a high possibility that you put the wrong plug wires on the wrong plugs. its happened to all of us. for me more times then id like to admit lol. the fact that you said it drove fine for a week makes me doubt thats the issue but still id find a wiring diagram some where on the internet then id take all the plug wires off and put them back on and have some on there to check that you did it right. not to insult you or anything im sure they are correct but some times we overlook the stupid things.

when i had my 96 i had the same exact issue. did a tune up ran fine then started misfiring i spend a good 2 weeks replacing parts that didnt fix the issue. come to find out that the cap and rotor ( which was brand new ) was the issue. some how within 2 weeks of driving something on it broke i cant remember what though.

also when i replaced the engine it was misfiring so i looked and one of the spark plug wires was arching onto the cylinder head. i forget why it was doing that if i remember correctly i replaced the plug wires and it didnt do it any more.

hope i helped in some way get back to us and let us know what you find
__________________
S&B CAI, Y-pipe muffler delete, Diablo intune, Hemifever, custom tune, 180 thermostat, BT oil catch can, smoked, tail light and 3rd breaklight, 5000k retrosolutions 55w HID headlights and fog lights, LED in all exterior lamps, red calipers. Future mods: 87mm TB, 3000 stall torque converter
Reply With Quote
  #4  
Old 10-07-2013, 09:16 PM
brads ram's Avatar
brads ram brads ram is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: greensboro nc
Age: 32
Posts: 8
Gender: Male
Vehicle: 1996 dodge ram 1500
Color: OD Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
brads ram is on a distinguished road
Default still working the issue at hand

i have also replaced the coil made a huge improvement but still have muliple misfire on all cylinders drove it for about 30min before i felt the misfires this time. plug wires are good ive checked the routing multiple times and had another mechanic at my work verify theres no arching, When the truck is in park and cold its runs smooth as silk my buddy thinks its the cat but im not pulling any o2 codes or cat codes just misfires
__________________
Drive it like you stole it
Reply With Quote
  #5  
Old 10-08-2013, 12:41 PM
brondondolon's Avatar
brondondolon brondondolon is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: carson city nv
Posts: 320
Gender: Male
Vehicle: 2009 Dodge Ram 5.7L hemi
Trim Level: 1500
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:177
brondondolon has a spectacular aura aboutbrondondolon has a spectacular aura about
Default

i hate problems like this where something is wrong but no CEL. when you are driving has the engine just shut off? im thinking maybe the crank shaft positioning sensor but thats the only thing i can think of. let us know when you figure it out.
__________________
S&B CAI, Y-pipe muffler delete, Diablo intune, Hemifever, custom tune, 180 thermostat, BT oil catch can, smoked, tail light and 3rd breaklight, 5000k retrosolutions 55w HID headlights and fog lights, LED in all exterior lamps, red calipers. Future mods: 87mm TB, 3000 stall torque converter
Reply With Quote
  #6  
Old 10-08-2013, 01:06 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Licensed thread jacker
 
Join Date: Aug 2010
Posts: 6,405
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 10
Rep:1711
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

kI'd check the upstream 02 sensors. Unplug them and try it. But before you do that, reset the ecm. Unhook the negative terminal and cycle the key once to do a full power drain. Then rehook the negative terminal and let it relearn. Don't check the codes after it relearns because it may recall stored dormant codes and start the problem all over.

NOTE: you DO NOT have to wait any amount of time after you cycle the hey once with the negative terminal unhooked. That's BS. The cycling drains the system and can then be rehooked immediately.
__________________
Remove the head from a serpent, and the body dies. Remove a head from a Hydra and two more grow to take its place.
Reply With Quote
  #7  
Old 10-09-2013, 12:18 PM
brads ram's Avatar
brads ram brads ram is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: greensboro nc
Age: 32
Posts: 8
Gender: Male
Vehicle: 1996 dodge ram 1500
Color: OD Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
brads ram is on a distinguished road
Default

I'll try cycling the key do I need to pull the o2 out or just unplug the connector? Do I plug the sensor back in before starting or let it run with out it. The truck has not cut off so I started to lean away from the crank sensor
__________________
Drive it like you stole it
Reply With Quote
  #8  
Old 10-09-2013, 12:30 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Licensed thread jacker
 
Join Date: Aug 2010
Posts: 6,405
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 10
Rep:1711
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

Reset the ECM, and try it. If it still acts up, try unplugging the 02 to see it it makes a difference.
__________________
Remove the head from a serpent, and the body dies. Remove a head from a Hydra and two more grow to take its place.
Reply With Quote
  #9  
Old 10-13-2013, 12:24 PM
brads ram's Avatar
brads ram brads ram is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: greensboro nc
Age: 32
Posts: 8
Gender: Male
Vehicle: 1996 dodge ram 1500
Color: OD Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
brads ram is on a distinguished road
Default

I've reset the ecm and noticed a big difference on it runs just wondering how long the relearn takes my idle has droped to 500 rpm and fluxuates to just under 500 im guessing thats part of the relearn but can i drive it while its doing that ive let it idle in my drive for about 30min so far
__________________
Drive it like you stole it
Reply With Quote
  #10  
Old 10-13-2013, 01:18 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Licensed thread jacker
 
Join Date: Aug 2010
Posts: 6,405
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 10
Rep:1711
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

Yes you can drive it. But remember, if you check the codes with the k3, you will have to reset the ecm again.
__________________
Remove the head from a serpent, and the body dies. Remove a head from a Hydra and two more grow to take its place.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:41 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum