DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-25-2010, 07:02 AM
mjshealy mjshealy is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2010
Age: 26
Posts: 7
Gender: Male
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
mjshealy is on a distinguished road
Default UNSOLVABLE PROBLEM Please help! Spitting, misfiring, etc.

Hey all, i have a 2001 Dogde Ram 4wd 5.2. I've had a problem going on for months now that has left my truck undrivable, i'm relying on my POS oldsmobile now. Basically, when i start the truck, anywhere from 1 to 30 minutes into idle, it will kick down to 300 rpm's, spit, sputter, misfire... and that lasts anywhere from 1 to 20 minutes. THEN, it kicks up to 1,200 RPM and works back down to normal idle, and idles fine, but this cycle continues about every 20 - 30 minutes. If you get in the truck, you can either gently push in the gas to where it won't do anything, or you can floor it and its fine. If you put the gas pedal anywhere between all the way down and all the way up, it spits, sputters, misfires & wont do anything. Again, sometimes it'll sputter and then go fine for 60 seconds, but it comes back to running like crap. I get NO check engine light when any of this is happening.

What i HAVE done/replaced: Replaced TPS sensor 3 times now, unrelated o2 sensor replaced, replaced all plugs & wires, replaced ignition coil, performed a fuel pressure test: 44 PSI at normal idle, NO fluctuation when engine kicks down and sputters. (so 44 psi when acting up too). Cleaned Throttle body, cleaned IAC valve, replaced PCV valve, and a couple others i cant think of right now.

EDIT: When it kicks down, the IAC valve starts to open up to try and compensate for some kind of fuel change obviously, but pressure is normal.
Reply With Quote
Sponsored links
  #2  
Old 10-25-2010, 07:11 AM
chithead's Avatar
chithead chithead is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2008
Location: Landis, NC
Age: 33
Posts: 12,930
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: R/T Baby!!!
Color: Bright White
Rep Power: 16
Rep:2078
chithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond reputechithead has a reputation beyond repute
Default

Check with 98sst on the ForumZ here... I believe he experienced a similar issue and got it sorted out. Can't remember what the problem was off the top of my head though...
Reply With Quote
  #3  
Old 10-25-2010, 07:12 AM
UltraFlame's Avatar
UltraFlame UltraFlame is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2010
Location: Lexington, SC
Posts: 1,636
Gender: Male
Vehicle: 2007 Dodge Ram Quad
Trim Level: SLT
Color: Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 6
Rep:840
UltraFlame is a splendid one to beholdUltraFlame is a splendid one to beholdUltraFlame is a splendid one to beholdUltraFlame is a splendid one to beholdUltraFlame is a splendid one to beholdUltraFlame is a splendid one to beholdUltraFlame is a splendid one to behold
Default

Sounds like the Throttle Position Sensor, but you say you have replaced it several times. Even though there are no CEL lights on I would have it scanned for error codes and have a diagnostic done. A tuner like a Diablo has a diagnostic scan capability and you could set a couple other parameters. But don't take what I said to heart and go buy a bunch more stuff - let the more experienced people chime in and try their hand at your situation.
__________________
"Semper Fidelis" to my fellow Military (USMC - Retired)
Reply With Quote
  #4  
Old 10-25-2010, 07:58 PM
jason3506's Avatar
jason3506 jason3506 is offline
Dodge Ram Forum Junior Member
 
Join Date: Oct 2010
Location: Dawsonville Ga.
Age: 38
Posts: 37
Gender: Male
Vehicle: 1999 ram 1500
Color: silver
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:19
jason3506 is on a distinguished road
Default

maybe you should check the vaccume lines. dont they help controll the idleing?
__________________
Jason
Reply With Quote
  #5  
Old 10-25-2010, 08:23 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

What about the plenum pan gasket? A view of the OBDII data stream would be very helpful in diagnosing the problem. I notice you didn't mention the MAP sensor.
Reply With Quote
  #6  
Old 10-25-2010, 09:02 PM
coonhound130 coonhound130 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Posts: 20
Gender: Male
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
coonhound130 is on a distinguished road
Default

Mine was acting similar and my crank position sensor was loose ...
Reply With Quote
  #7  
Old 10-26-2010, 12:09 AM
98sst's Avatar
98sst 98sst is offline
Dodge Ram Forum Senior Member!

 
Join Date: Aug 2009
Location: Rainy, Washington
Posts: 3,410
Gender: Male
Vehicle: 1998 Dodge ram 1500
Trim Level: SS/T
Color: black w/ silver stripes
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 8
Rep:883
98sst is a splendid one to behold98sst is a splendid one to behold98sst is a splendid one to behold98sst is a splendid one to behold98sst is a splendid one to behold98sst is a splendid one to behold98sst is a splendid one to behold
Default

I wish I had a solid answer man, mine did just that. I disconnected the neg battery cable, found out that cures it, then did that for some time. Now it runs beautifully. In that time period I've replaced a recalled K&N intake tube, removed a jet chip, added superchips, run 92 octane, use synthetic oil, Cleaned my IACV.

I honestly have no clue what went on. No codes got thrown, but man did it run shitty. Nobody really believed me at the shops because it would disappear on the drive there! I'll do my best to look into it further man, I know how ya feel.
__________________

Alex, 1998 Ram 1500 SS/T. What the world needs is more geniuses with humility, there are so few of us left.
Reply With Quote
  #8  
Old 10-26-2010, 06:52 AM
mjshealy mjshealy is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2010
Age: 26
Posts: 7
Gender: Male
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
mjshealy is on a distinguished road
Default

Thanks 98, i appreciate your response. I'm firm with believing there are no DTC's, so it's not a sensor issue. There's always been people telling me "that's not true, the light doesn't have to be on for a computer controlled sensor to be bad" But, in my 9 years of working on vehicles i've never found one with a bad sensor that didnt flash a code. I'm not going to replace the MAP. That would be acting different and steady if it was. Coonhound (lol) i will be checking the crank sensor tonight for tightness and do an electrical test. And no ramtech, the plenum gasket is ok. I've leak searched intake mani and the TB for leaks, none found. No vacuum leaks that i can find either. Im so lost i don't even know what to do. It's been connected to my brother's girl's uncle's Commercial OBD-2 scanner and he said there isn't anything he can find either. Thank you guys for your input, but PLEASE keep it coming, i really need this truck. thanks.
Reply With Quote
  #9  
Old 10-26-2010, 07:01 AM
coonhound130 coonhound130 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Posts: 20
Gender: Male
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
coonhound130 is on a distinguished road
Default

My light never came on or did it store a code . So it is true , I was like you before and thought it would show a code also , but it didn't .....
Reply With Quote
  #10  
Old 10-26-2010, 07:52 AM
whi3500mag's Avatar
whi3500mag whi3500mag is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2010
Location: ohio
Posts: 184
Gender: Male
Vehicle: 2000 dodge ram 3500 4x4 qcdrw
Color: white
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:11
whi3500mag is on a distinguished road
Default

mine is doing the same thing i changed the map sensor and it did help some but i truely think i have a blown plenum gasket that is behind the hole thing and if i were a betting man i would say you do to
__________________
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:16 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum