DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-07-2010, 07:30 PM
ramajama10's Avatar
ramajama10 ramajama10 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2010
Location: enid ok
Posts: 10
Gender: Male
Vehicle: 2010 dodge ram 1500
Trim Level: sl
Color: metalic black!
Rep Power: 0
Rep:10
ramajama10 is on a distinguished road
Default tailgate firestrip issues

i just got the fire strip led light bar for my 2010 dodge ram. when i have the lights off and use my turn signal or brakes it works fine. but when i have my headlights on ofcourse the led's light up on the strip but the turnsignals on the strip dont blink. they just stay the same way they were. has anyone else had this issue or know what the problem may be. also on the little box that all the wires run from theres a very short wire that just hangs there with a plastic piece on the end of it. anybody know what thats for. all comments are greatly appreciated. thanks
__________________
If you can't stand behind our troops, stand in front of them.
Reply With Quote
Sponsored links
  #2  
Old 11-07-2010, 07:49 PM
Chili1K's Avatar
Chili1K Chili1K is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2010
Location: Illinois
Posts: 1,536
Gender: Male
Vehicle: 2010 Ram Crewcab 1500
Trim Level: TRX4
Color: Email: Chili1k@att.net
Rep Power: 7
Rep:1092
Chili1K has much to be proud ofChili1K has much to be proud ofChili1K has much to be proud ofChili1K has much to be proud ofChili1K has much to be proud ofChili1K has much to be proud ofChili1K has much to be proud ofChili1K has much to be proud of
Default

My guess would be you have the wrong wire hooked up to the running lights or there is a crossed wire somewhere in the harness..

check the harness and if you put power to the other hanging wire what happens?

GL..
Reply With Quote
  #3  
Old 11-07-2010, 09:20 PM
platinuminjected's Avatar
platinuminjected platinuminjected is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2010
Location: Fort McMurray Alberta
Age: 29
Posts: 7,790
Gender: Male
Vehicle: 2009 dodge ram 1500
Trim Level: Sport
Color: Brilliant Black
Rep Power: 9
Rep:713
platinuminjected is a splendid one to beholdplatinuminjected is a splendid one to beholdplatinuminjected is a splendid one to beholdplatinuminjected is a splendid one to beholdplatinuminjected is a splendid one to beholdplatinuminjected is a splendid one to beholdplatinuminjected is a splendid one to behold
Default

yea id would think the same thing you must have the wrong wires hooked up just fiddle around with it and see if it will work
__________________
MODS... tinted windows,cf dash kit,6000 k fogs and low beam,heavy duty rubber mud flaps,recon tails 3rd break,L.E.D liscenceplate,reverse lights,factory side steps,afe intake,bakflip toneau cover,magnaflow exhaust,diablo predator,33' trail grapplers,bilstein 5100's,laminx head/fogs,shorty antenna,
Reply With Quote
  #4  
Old 11-07-2010, 09:41 PM
moparornocar72's Avatar
moparornocar72 moparornocar72 is offline
Dodge Ram Forum Member


 
Join Date: Aug 2010
Location: Auburn, AL
Age: 25
Posts: 3,663
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Big Horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 7
Rep:630
moparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to all
Default

hanging wire must be for reverse as mine on my rampage was seperate from the main wiring because u have to tap it into the tailights reverse. as for the other problem, it sound like u have the wires crossed or something didnt get wired in right. double check the wiring and put power to the other wire hanging loose and see if you don't get a reverse. check ur connection. hope this helps!

__________________
14.268 @ 95 MPH Full Trim

Proudly Sponsored by Bully's Performance
Reply With Quote
  #5  
Old 11-07-2010, 09:57 PM
ramajama10's Avatar
ramajama10 ramajama10 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2010
Location: enid ok
Posts: 10
Gender: Male
Vehicle: 2010 dodge ram 1500
Trim Level: sl
Color: metalic black!
Rep Power: 0
Rep:10
ramajama10 is on a distinguished road
Default

thanks for the coments. i used a 4 pin conector that came with the light bar. u cant take it off tho. its perminatly connected to the harness for the light strip. the other round connector is right under the 4 pin. is there a adapter for that or something? i dont really think i could have crossed wires cause it only goes in one way.
__________________
If you can't stand behind our troops, stand in front of them.
Reply With Quote
  #6  
Old 11-09-2010, 12:32 AM
ramajama10's Avatar
ramajama10 ramajama10 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2010
Location: enid ok
Posts: 10
Gender: Male
Vehicle: 2010 dodge ram 1500
Trim Level: sl
Color: metalic black!
Rep Power: 0
Rep:10
ramajama10 is on a distinguished road
Default

still no luck. and still not sure what the extra wires are for. i put power to them and nothing. when my headlights are off the strip works fine but as soon as i turn them on the strip just stays lite up. no turn signal, or brake lights. i dont understand this. any more suggestions?
__________________
If you can't stand behind our troops, stand in front of them.
Reply With Quote
  #7  
Old 11-14-2010, 12:45 PM
HEMI5150's Avatar
HEMI5150 HEMI5150 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2009
Location: Fingerlakes - Upstate NY
Posts: 184
Gender: Male
Vehicle: 2010 Dodge Ram Quad 4X4
Trim Level: SPORT
Color: Black Pearl
Rep Power: 0
Rep:35
HEMI5150 is on a distinguished road
Default

Quote:
Originally Posted by ramajama10 View Post
still no luck. and still not sure what the extra wires are for. i put power to them and nothing. when my headlights are off the strip works fine but as soon as i turn them on the strip just stays lite up. no turn signal, or brake lights. i dont understand this. any more suggestions?
Sounds like you might have a bad unit if you know your wiring job is correct
(probably a bad diode in the unit causing power to flow wrong direction)

Not the first time i`ve seen this happen with aftermarket LED lighting
....cheap cheezy chineze made shit
__________________

You might be able to bullshit your way to the top, BUT, it wont keep you there

Never believe what you hear, and only half of what you see
Reply With Quote
  #8  
Old 11-14-2010, 11:22 PM
moparornocar72's Avatar
moparornocar72 moparornocar72 is offline
Dodge Ram Forum Member


 
Join Date: Aug 2010
Location: Auburn, AL
Age: 25
Posts: 3,663
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Big Horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 7
Rep:630
moparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to all
Default

yeah agreed the light bar might be bad!
__________________
14.268 @ 95 MPH Full Trim

Proudly Sponsored by Bully's Performance
Reply With Quote
  #9  
Old 11-16-2010, 01:31 AM
ramajama10's Avatar
ramajama10 ramajama10 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2010
Location: enid ok
Posts: 10
Gender: Male
Vehicle: 2010 dodge ram 1500
Trim Level: sl
Color: metalic black!
Rep Power: 0
Rep:10
ramajama10 is on a distinguished road
Default

true... made in china = POS. i guess i got what i paid for. still makes no sense. so if i use a trailer hook up in that same input i wonder if the trailer lights will do the same thing. if so waranty should cover it rite???
__________________
If you can't stand behind our troops, stand in front of them.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:07 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum