DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-11-2010, 11:00 AM
dirty97ram dirty97ram is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2010
Location: pennsylvania
Age: 25
Posts: 32
Gender: Male
Vehicle: 97 ram 1500 ext cab short bed
Trim Level: slt
Color: bedliner
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
dirty97ram is on a distinguished road
Question sputtering and backfiring

ok so my tranny went like two weeks ago i pulled it had it rebuilt put it back in started it and it idles fine but when you put it in gear it bogs down then when you drive it it will be running fine but then all of a sudden it starts spitting an sputtering an backfiring no engine light on and it was running fine before the tranny was pulled anyone have any ideas?
Reply With Quote
Sponsored links
  #2  
Old 11-11-2010, 11:09 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

You didn't pinch the crank sensor wiring when reinstalling it, did you?
Reply With Quote
  #3  
Old 11-11-2010, 11:17 AM
dirty97ram dirty97ram is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2010
Location: pennsylvania
Age: 25
Posts: 32
Gender: Male
Vehicle: 97 ram 1500 ext cab short bed
Trim Level: slt
Color: bedliner
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
dirty97ram is on a distinguished road
Default

also i installed a new crank sensor an no the wires are not pinched i checked that was my first thought
Reply With Quote
  #4  
Old 11-11-2010, 11:21 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

I can't imagine not doing a cam/crank relearn would cause that. Have you scanned the PCM just to make sure nothing is stored?
Reply With Quote
  #5  
Old 11-11-2010, 11:24 AM
dirty97ram dirty97ram is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2010
Location: pennsylvania
Age: 25
Posts: 32
Gender: Male
Vehicle: 97 ram 1500 ext cab short bed
Trim Level: slt
Color: bedliner
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
dirty97ram is on a distinguished road
Default

no my friend is suppose to bring his scan tool from work today to check
Reply With Quote
  #6  
Old 11-11-2010, 11:55 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

If hhis will stream live data, you may want to check the MAP sensor while it's acting up.
Reply With Quote
  #7  
Old 11-12-2010, 11:18 AM
dirty97ram dirty97ram is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2010
Location: pennsylvania
Age: 25
Posts: 32
Gender: Male
Vehicle: 97 ram 1500 ext cab short bed
Trim Level: slt
Color: bedliner
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
dirty97ram is on a distinguished road
Default

ok so last nite we used two different scan tools and tested everything we could with them and everything seems to be working right according to my two friends who are mechanics. we seem to think it may be the pcm because a friend of ours had a chevy doin basically the same thing an thats what his problem was so today i going to get a pcm and see if it changes anything
Reply With Quote
  #8  
Old 11-13-2010, 11:27 AM
dirty97ram dirty97ram is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2010
Location: pennsylvania
Age: 25
Posts: 32
Gender: Male
Vehicle: 97 ram 1500 ext cab short bed
Trim Level: slt
Color: bedliner
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
dirty97ram is on a distinguished road
Default

so i changed the pcm and its still acting up we're not sure what to do now does anyone have any ideas
Reply With Quote
  #9  
Old 11-13-2010, 11:38 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Did you check the MAP sensor yet?
Reply With Quote
  #10  
Old 11-13-2010, 04:56 PM
MaxPower1971's Avatar
MaxPower1971 MaxPower1971 is offline
Dodge Ram Forum Junior Member
 
Join Date: Nov 2010
Location: Laval, Quebec, Canada
Age: 43
Posts: 49
Gender: Male
Vehicle: 1993 250--1994 2500--2005 2500
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
MaxPower1971 is on a distinguished road
Default

What crank sensor did you put in?? OEM or aftermarket??

Our trucks don't like aftermarket sensors very much.....
__________________
MaxPower
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:46 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum