DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > Dodge Ram General Discussion


Notices

Dodge Ram General Discussion General Chat about the Ram. Please look for other categories to post specific questions in.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-14-2010, 11:57 PM
hckyplyr hckyplyr is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2010
Posts: 3
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Bighorn
Color: white
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
hckyplyr is on a distinguished road
Default 2011 Ram Bighorn Uconnect...HELP!!!

Hi Guys,
I have done a search on the problem I'm having, and my problem seems to be unique compared to the other problems. My dad just purchased a 2011 Ram 1500 Bighorn with the factory installed Uconnect. He has a motorola razor phone. We paired the phone, set the priority, etc etc. When my dad MANUALLY turns on his bluetooth in the truck, incoming phone calls work by coming through the uconnect. Also, when making outgoing calls, it works great. Clarity and everything else is great. Here's the problem though. If my dad doesn't manually turn his bluetooth applicator on (on his cell phone), the uconnect wont automatically connect to his cell phone. It has connected automatically when he gets in the vehicle a couple times, and will then automatically shut off when he turns the ignition off and opens the door, but this ONLY happens probably 1 out of 10 times. What are we doing wrong? Basically, we want the uconnect to automatically connect to his cell phone when he gets in the vehicle, without him manually turning on the bluetooth function on his cell. Thanks for all your help guys!
Reply With Quote
Sponsored links
  #2  
Old 11-15-2010, 12:00 AM
RootBeer RootBeer is offline
Dodge Ram Forum Senior Member!

 
Join Date: Jun 2010
Location: Boise, ID
Age: 57
Posts: 7,179
Gender: Male
Vehicle: 2011 Chevy 3500HD
Rep Power: 10
Rep:1287
RootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud of
Default

Welcome to the Z. Does he have the bluetooth on his phone set to automatically connect to the Uconnect? Its in the phone's bluetooth settings. It also takes a about 30 seconds for the Uconnect to connect after the radio/truck are turned on.

We have a lot of forums for all kinds of topics, so you shouldn't have any problems finding a place to post questions.

We LOVE pics of Rams.

Here's how to post them: http://www.ramforumz.com/forumdisplay.php?f=73
__________________
Brian:
"A veteran - whether active duty, retired, national guard, or reserve - is someone who, at one point in his or her life, wrote a blank check made payable to The 'United States of America', for an amount of 'up to and including my life.'"
Reply With Quote
  #3  
Old 11-15-2010, 01:22 AM
JRI JRI is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2010
Location: Florida
Posts: 148
Gender: Male
Vehicle: 2010 Ram Crew Cab
Trim Level: Laramie
Color: Bright White
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:14
JRI is on a distinguished road
Default

I am just a little confused by your description of the problem.

You say your dad has to manually turn on the blue tooth on his phone. The problem with that is that if the blue tooth on his phone is not on then Uconnect will not know the phone is there.

You further say that when he shuts off the vehicle and opens the door the Uconnect shuts off. The problem with that is that if you have turned the vehicle off then you have also turned off Uconnect.

As far as inconsistant service goes I am having the same problems with mine. I would check the list of "approved" phones from Uconnect. Apparently if your specific phone is not on the list there is nothing to be done if it does not work correctly.
Reply With Quote
  #4  
Old 11-15-2010, 10:57 AM
Turbovsix's Avatar
Turbovsix Turbovsix is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2010
Location: NJ
Posts: 562
Gender: Male
Vehicle: 2010 Dodge Ram Crew Cab
Trim Level: SLT Big Horn
Color: Brilliant Black Crystal Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:83
Turbovsix will become famous soon enough
Default

Hmm, I"m assuming you've checked this, but make sure your phone is "discoverable" - it's a setting in the phone's Blue Tooth setup.
__________________
Rich -
2010 Dodge Ram 1500 SLT Big Horn, Crew Cab HEMI - all stock!
2012 Jeep Grand Cherokee Limited
Reply With Quote
  #5  
Old 11-15-2010, 11:13 AM
UN4GTBL's Avatar
UN4GTBL UN4GTBL is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2010
Posts: 458
Gender: Male
Vehicle: 2007 Dodge Caliber
Trim Level: SXT
Color: Silver
Rep Power: 0
Rep:41
UN4GTBL is on a distinguished road
Default

There should be a setting on the cell phone that allows the bluetooth to stay on or turn on when another bluetooth device is in range. I turned my bluetooth on permanently on my BB and i never have a problem with it.
__________________
2007 Dodge Caliber SXT - 1.8L I4 & 5-Speed Manual
2011 Dodge Grand Caravan SXT Plus - 3.6L V6 & 6-Speed Auto


Wanting a new Ram...
Reply With Quote
  #6  
Old 11-16-2010, 10:13 AM
KGVette's Avatar
KGVette KGVette is offline
Dodge Ram Forum Member
 
Join Date: Sep 2010
Location: Johnston, Ia
Age: 48
Posts: 60
Gender: Male
Vehicle: 2010 Ram 1500
Trim Level: Laramie
Color: Bright White
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
KGVette is on a distinguished road
Default

Not sure but I think the Razor is fairly old in terms of cell phones so might want to upgrade. I have a droid and if I have blue tooth turned on its stays on and just automatically syncs whenever I get in. Now I dont always leave it set on on my phone as having bluetooth constantly turned on will drain your battery faster on your phone.
Reply With Quote
  #7  
Old 12-08-2010, 11:48 PM
LightZone LightZone is offline
Dodge Ram Forum Junior Member
 
Join Date: Dec 2010
Location: Fountain Hills, AZ
Age: 55
Posts: 31
Gender: Male
Vehicle: 2007 Dodge Ram 1500
Trim Level: Laramie
Color: Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:38
LightZone is on a distinguished road
Send a message via ICQ to LightZone
Default

I am having the same problem. I just got my 2007 Ram, and before had a 2006 Charger with U Connect. The phone was automatically recognized when I got in the car and started it up. My Ram needs to have me link up manually using the phone each time. Same phone as with the Charger and I have not changed the settings on my phone. Any thoughts would be appreciated!
Reply With Quote
  #8  
Old 12-09-2010, 12:20 AM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 18,512
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 19
Rep:2608
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

i have the Motorola RAZR V3, it works perfectly
i just went to the phones tool box, opened it, then i went down to Connection, selected Bluetooth, clicked Audio Devices to see if any phones were connected, the old trucks device was, it was a Parrot Device & i no longer had that so it was deleted.
then i clicked Add Device to see what it was, it was empty.
Then i went out to the Ram & turned on the key, the radio came on
Then i hit FIND ME & the phone went into Discover Mode, the Uconnect showed up, i finished out the sequence with the phone & the Uconnect, now when i am 35 feet away from the Ram & the key is still on, the phone stays connected to Uconnect, i step a couple more feet away & it disconnects automatically, i step back into the 35 feet & they reconnect.
When i shut off the key, the phone is automatically disconnected, when i walk out to the Ram & turn on the key, the phone connects automatically.
I never change the phones settings.

Only problem that i have had, if i am within the 35 feet & have the key turned on, i have to get back into the Ram to answer through the microphone, OR go into the phones Bluetooth setting & disconnect it manually, or step further away from the Ram & out of range

All the APPLE products are a whole different story, Iphone, Ipod, etc.
By the way, if you have the Iphone 4, forget it until Apple changes frequencies

Hope this helps
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle

Last edited by GTyankee; 12-09-2010 at 12:28 AM.
Reply With Quote
  #9  
Old 12-09-2010, 12:51 PM
LightZone LightZone is offline
Dodge Ram Forum Junior Member
 
Join Date: Dec 2010
Location: Fountain Hills, AZ
Age: 55
Posts: 31
Gender: Male
Vehicle: 2007 Dodge Ram 1500
Trim Level: Laramie
Color: Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:38
LightZone is on a distinguished road
Send a message via ICQ to LightZone
Default

I too have my problem solved. In my phone, under Bluetooth Devices, I had 2 U-Connects, one from my old Charger and the other from my new Ram. As soon as I deleted the older "Charger" version, U connect works as expected. It automatically finds my phone when the truck is started, and disconnects when I shut the truck down. Obviously the 2 U-Connects in my phone created a conflict, causing the neither to be automatically recognized. I hope this helps.
Reply With Quote
  #10  
Old 12-10-2010, 12:21 AM
GRam's Avatar
GRam GRam is online now
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2010
Location: Kamloops BC
Age: 45
Posts: 103
Gender: Male
Vehicle: 2011 Ram
Trim Level: Laramie
Color: Mineral Grey
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
GRam is on a distinguished road
Default

I had the dealer install mine after purchase, and it fails to recognize my blackberry 4 or 5 times out of 10.
As an aside, anyone else have sound issues? Almost every caller says the sound from me has an atrocious echo. I've tried adjusting where the mic is but no change.
__________________
2011 HD StreetGlide, 103" 106 TQ
2012 Polaris Assault 800 101 TQ
2011 Cummins 800+ TQ

Torque, it's what moves you...
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:44 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum