DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-22-2010, 05:24 PM
Talayoe's Avatar
Talayoe Talayoe is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2010
Posts: 91
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: Laramie
Color: Blue
Rep Power: 0
Rep:10
Talayoe is on a distinguished road
Default Dual Climate Control - Delay?

I get this alot in the mornings (which really sux! right now since it's about -30c here). I remote start the truck for about 5 - 10 min before I get in, when I put the key in and turn on the system it gives me the temp on the dual display and says 'Delay' under it.

While in the delay the fans do not respond and run at a very LOW (like setting 1) blow. This is ONLY on the AUTO setting tho. If I put it to setting 1 it works fine (or any of the others). But I like the Auto.

How do I get rid of this...?
Reply With Quote
Sponsored links
  #2  
Old 11-23-2010, 08:52 AM
Talayoe's Avatar
Talayoe Talayoe is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2010
Posts: 91
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: Laramie
Color: Blue
Rep Power: 0
Rep:10
Talayoe is on a distinguished road
Default

Nobody else seen this?
Reply With Quote
  #3  
Old 11-25-2010, 02:06 PM
dgard61's Avatar
dgard61 dgard61 is offline
Dodge Ram Forum Member
 
Join Date: Aug 2010
Location: Brampton,Ontario
Posts: 218
Gender: Male
Vehicle: 2010 Ram Crew Cab, 4x4 Laramie
Trim Level: Laramie
Color: Inferno Red/Sandstone
Rep Power: 5
Rep:91
dgard61 will become famous soon enough
Default

Quote:
Originally Posted by Talayoe View Post
I get this alot in the mornings (which really sux! right now since it's about -30c here). I remote start the truck for about 5 - 10 min before I get in, when I put the key in and turn on the system it gives me the temp on the dual display and says 'Delay' under it.

While in the delay the fans do not respond and run at a very LOW (like setting 1) blow. This is ONLY on the AUTO setting tho. If I put it to setting 1 it works fine (or any of the others). But I like the Auto.

How do I get rid of this...?
Pretty sure you can't. When the heater controls are in auto the fan's speed doesn't increase till the coolant reaches a certain temperature. I would imagine it's to keep from blowing cold air into the cab. Plus at -30C it's going to take awhile to warm that sucker up.
__________________
Vent Visor's, Bug Deflector, Chrome Fuel Door, Bak Flip G2 Tonneau Cover, Bed Extender, EZ Down Tailgate Dampener, Line X Spray in Box Liner, WeatherTech Winter Mats, Husky Moulded Mud Flaps, Billet Tech Oil Catch Can, 12" S/S Antenna Mast, Chrome T/G Handle, Mopar CAI, Painted Engine Cover, Billet Tech Polished Underhood Cap's, Front Window Tint, Billet Hitch Cover, Anti-Theft Valve Cap's, MGP Caliper Covers, Retractable S/S Stake Pocket Anchors, Mopar Trailer Brake Controller, Recon LED Light Bar, Polished Billet Lock Pins, Mopar S/S Door Sills, Interior LED's, Mopar LED Cargo Bed Lights, Billet Throttle Body Cover
Reply With Quote
  #4  
Old 11-25-2010, 02:46 PM
Crash's Avatar
Crash Crash is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2010
Location: Northern Ontario, Canada
Age: 54
Posts: 1,441
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Laramie
Color: Deep water blue
Rep Power: 5
Rep:401
Crash is just really niceCrash is just really niceCrash is just really niceCrash is just really niceCrash is just really nice
Default

Plus the engine will heat up faster without the fan on/blowing cold air. If you really need the fan you'll have to turn the fan speed up manually. did you notice that the fan blows fast with the remote start until you turn the key fob o "on"?
__________________
Frt 20%tint,Line-x,Bak-Flip,El T/gate Lock,Box Lights,LED T/gate Bar,Bilsteins,Timbren SES,Chrome Bug Sheild,Putco Vent Visors,Amp Powersteps,HID Lows,Fogs,Volant Cai,Engine Cover Painted&Lit,B Pillar Tape Removed,Weather Tech Mats,Mopar Mud Flaps,Shorty Antenna,SRT 22s,Diablo Trinity
Reply With Quote
  #5  
Old 11-25-2010, 03:24 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 18,625
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 19
Rep:2608
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

it took me a while to figure out the Rams climate control settings
no one but me rides in the Ram 99% of the time
i keep the 2 vents closed on the passenger side & the drivers side vents are set to my liking
If the weather is going to be cold in the mornings, i set the fan to 1/3 - 1/2 way on, circulation off, i set the temperature at 75 degrees & i keep the vent setting on AUTOmatic, i make these settings when i park the night before, & in the morning i use my remote start & i finish getting ready to go out & the Ram is ready to to go, blowing heat, before i turn the key
I found that if you don't set the fan & temperature & leave it on AUTO, the fan doesn't start blowing UNTIL you get in & turn the key, even though the engine has been running for several minutes.
when its going to be hot in the morning, i set the temp to 67 degrees, fan to desired setting, ( anything BUT AUTO ), & circulation on, vents on Auto again.

This method has been working well for me, setting the vents to AUTO allows it to make the choice of using the defroster when needed
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #6  
Old 12-04-2010, 02:06 AM
E.L.D. 44's Avatar
E.L.D. 44 E.L.D. 44 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Location: Oklahoma City, OK
Age: 32
Posts: 692
Gender: Male
Vehicle: 2011 Dodge Ram CC 4x4 Sport
Trim Level: Sport
Color: White
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:388
E.L.D. 44 is just really niceE.L.D. 44 is just really niceE.L.D. 44 is just really niceE.L.D. 44 is just really nice
Default

I am not an expert but this is what I think...

Remote start had an option in your setting for convenience or something similar. When activated if the temp is under a certain temp your seat/steering wheel heater are activated and the fan blows on high. The delay is only during the auto function. It will keep your fan from blowing until the engine begins to warm up...
__________________
MY MOD THREAD

http://www.ramforumz.com/showthread.php?t=87541
Reply With Quote
  #7  
Old 12-04-2010, 07:27 AM
Weeser's Avatar
Weeser Weeser is offline
Dodge Ram Forum Member
 
Join Date: Apr 2010
Location: Ontario,Canada
Posts: 63
Gender: Male
Vehicle: 2010 ram 1500 4x4 quadcab
Trim Level: sport
Color: deep water blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Weeser is on a distinguished road
Default

I got a recall notice invoving this...they have to reprogram HVAC control head and inspect the actuator.....recall K17
Reply With Quote
  #8  
Old 12-04-2010, 08:49 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Quote:
Originally Posted by Weeser View Post
I got a recall notice invoving this...they have to reprogram HVAC control head and inspect the actuator.....recall K17
This has nothing to do with the issue at hand but rather a problem with the defrost actuator.
Reply With Quote
  #9  
Old 12-04-2010, 11:32 AM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

With the climate control in the 'auto' position, during remote start mine runs the blower at a high speed in defrost mode and activates the heated seat (drivers side) and heated steering. When the key is inserted, it will change the vent setting to whatever I have selected on the dial, and will either run the blower to until the set cabin temp is achieved, or run the blower on the lowest setting with 'delay' showing in the display until the engine temp is high enough to add usable heat to the cabin.

I often see the 'delay', as I don't normally let the truck run long after remote starting. Usually I have heat within 1 minute of driving.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #10  
Old 02-24-2011, 05:47 PM
Talayoe's Avatar
Talayoe Talayoe is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2010
Posts: 91
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: Laramie
Color: Blue
Rep Power: 0
Rep:10
Talayoe is on a distinguished road
Default

Sorry to reply to this 2 months (almost 3!) late(r). Went to Hawaii right after I posted it and totally forgot. Amazing when you are searching for your own issue. lol!

Brad12kx seems have nailed it on the head. Mine does the exact same thing. Blower on MAX when the remote start has been activated (climate controls in Auto) and then dies down when the key is in and kicks back up a few minutes into the drive.

How it was worded totally makes sense to me. Tks for all the replies!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:21 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum