DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Off Topic > Off Topic Discussion > Other Vehicle Discussion


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 12-20-2010, 07:14 AM
Grillbillie
Guest
 
Posts: n/a
Default a second ask for help... asking over here

Hi,
Just thought I would post over here and ask for some help on my issue.

Actually just asking for you folks to look at my original thread called "HI and how about help on a 93 van? " over in the newbie sestion, had I known of this section I would have posted over here instead in the first place. Hope this is a polite way of 'double posting'. Don't be mean just inform me if I am not following the rules right.

There are some updates posted at the end for those that have already responded, and thanks to those that did.

Wish me luck in trying to get it started this am to hopefully take to a place that has a OBD #1 scanner.
Reply With Quote
Sponsored links
  #2  
Old 12-20-2010, 08:17 AM
erm
Guest
 
Posts: n/a
Default

I read that thread and I am still suspicious of the fuel pump relay.

Good luck!
Reply With Quote
  #3  
Old 12-20-2010, 06:40 PM
Grillbillie
Guest
 
Posts: n/a
Default To Maddog (and anyone else than can help)

Yes and thanks Maddog but as I posted yesterday as a follow up I did try and swap out the relay with a known good one and same results..no start when cold but it does start if I bring in the ECM to the house to keep it warm.

Now the latest update:

Took the van in this morning to one dealer who told me on the phone they had an OBD 1 scanner... but when I got there they tried to charge me $500 to bring the van into the shop and then say they don't have the scanner...grrr more on that latter in another post... (Just to read and pull codes, that is for $500 ! NO repair! )

So I went to another Dealer who had one they were great. They scanned it and they only came up with the code 45 (which is overdrive and we know this van does not have that, 3 speed trans) But the Tech remembered and old tech paper and dug it out... seams the computer is for BOTH Tranny's and there for because there is no connection to an overdrive sensor, on mine it reports the "false' code...SO the bottom line is I have no codes showing by either method ( flash count or OBD1 scanner )and still it's a cold no start issue.

Maddog they even checked my relay and swapped it and still the same result..so I am pretty sure it's not the relay since we have now tried 4 ( my old 2 and their new pair using both on the pair as a test, they are they same relays both mounted on the same bracket). They checked fuel pump 'hold' pressure as well..tested ok ... Just to rule out anything related to the ASD relay...

Now Maddog you are warm though cuz I knew that the 1992 computer had a bad SCR... ( and this is the same exact ECM a
#xxxx 7844) ok now think voltage regulation here.... if the relay is not getting the correct voltage or amp draw till it stops clicking, as in it warms up, well then if the relay is good then what sending the relay the energy must be at issue.

So Tommorrow the 2nd new computer is due in and I will try that...this dealer, based on what I have told you all in the thread believes that first new computer was bad and thats the whole issue... lol so we shall see... First one was a Borg Warner rebuild trying a Cardon next.

I'll let you know in a day or 2, thanks for all your help so far.

Merry Xmas
Grill

Last edited by Grillbillie; 12-20-2010 at 06:49 PM. Reason: typos
Reply With Quote
Reply

Bookmarks

Tags
1993 van, cold no start, no start, v6 ecm, warm start

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:54 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum