DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 5.7L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 12-22-2010, 03:12 AM
08RedBigHorn 08RedBigHorn is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Location: Stratford, CT
Age: 31
Posts: 8
Gender: Male
Vehicle: 2008 Dodge Ram 1500
Trim Level: Big Horn
Color: Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
08RedBigHorn is on a distinguished road
Default '08 Ram 5.7L Temp Gauge Problem

Hey guys,
New to the forum. Just took delivery on my '08 Ram 1500 5.7L today and happened to notice the temp gauge on the way home not staying in the middle once the truck warmed up like it normally should. It was fluctuating going toward hot then back to the middle then to the left of the middle line. I was wondering what would cause this problem and if it is common.
Thanks,
Rick
Reply With Quote
Sponsored links
  #2  
Old 12-25-2010, 08:42 PM
Taggert Taggert is offline
Dodge Ram Forum Member
 
Join Date: Dec 2010
Location: Columbia, South Carolina
Age: 64
Posts: 69
Gender: Male
Vehicle: 2008 Quad Cab
Trim Level: Big Horn
Color: White
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:30
Taggert is on a distinguished road
Default What a coincidence

Hi. I'm new to the forum also. Strange as it seems, I had almost the same problem last night. Normal Temp gauge needle position is just to the left of center. Last night all of a sudden I noticed the needle move just to the right of center then slowly go back to normal. Then it would move up again and back down. This went on for the entire trip home. My coolant hot level is at the lower mark on the reservoir. I know I need to add some but never had this indication before.
I hope one of these fine people on the board can give us a clue.
Good luck with your problem.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:27 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum