DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-16-2011, 12:12 PM
mikepw's Avatar
mikepw mikepw is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2010
Location: New Brunswick, Canada
Posts: 25
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Quad
Trim Level: Sport
Color: Deep Water Blue Pearlcoat
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mikepw is on a distinguished road
Unhappy Backup sensor not working

I sprayed off my truck yesterday to get all the road crap and salt off and now my backup sensors aren't working. When I start it up it says "Clean Sensors" but they can't get any cleaner. The button in the cab shows it is off and will not turn back on. I tried turning it on using the EVIC but with no success.

Has anyone else had this problem? Any ideas how to easily fix it? If I have to I'll just take it in under warranty but would hate to if it is an easy fix.

Thanks!!!
Reply With Quote
Sponsored links
  #2  
Old 01-16-2011, 12:15 PM
RansRAM's Avatar
RansRAM RansRAM is offline
Addicted to the Z


 
Join Date: Feb 2010
Location: Mississauga, Ontario, Canada
Age: 55
Posts: 12,449
Gender: Male
Vehicle: 2014 RAM 1500 Limited
Trim Level: Crew Cab 4X4 Limited
Color: PX8 Black
Engine: 2014-20?? 182.3ci (3.0L) L630DOHC V6 240hp 420lb/ft Eco-Diesel
Rep Power: 15
Rep:2463
RansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond repute
Smile

Yup, the ice over the sensers causes the failure. Mine did the exact same thing. Just wait till it melts off and everything will work properly again. Just be careful backing up until they work again.
__________________
New Signature Pic Pending
Shorty Antenna, Recon 3rd Brake & Xtreme LightBar, DeeZee Tailgate Assist, MOPAR Valve Caps, Lighted RAM hitch cover, Tints (20% frt),Bug deflector, LED Interior Lights,.
Reply With Quote
  #3  
Old 01-16-2011, 12:19 PM
mikepw's Avatar
mikepw mikepw is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2010
Location: New Brunswick, Canada
Posts: 25
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Quad
Trim Level: Sport
Color: Deep Water Blue Pearlcoat
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mikepw is on a distinguished road
Default

Quote:
Originally Posted by RansRAM View Post
Yup, the ice over the sensers causes the failure. Mine did the exact same thing. Just wait till it melts off and everything will work properly again. Just be careful backing up until they work again.
Thanks! I'll be patient and wait and see. I really have to be careful now backing up. I've gotten so use to using them. Probably TOO used to it!!!
Reply With Quote
  #4  
Old 01-16-2011, 12:21 PM
RansRAM's Avatar
RansRAM RansRAM is offline
Addicted to the Z


 
Join Date: Feb 2010
Location: Mississauga, Ontario, Canada
Age: 55
Posts: 12,449
Gender: Male
Vehicle: 2014 RAM 1500 Limited
Trim Level: Crew Cab 4X4 Limited
Color: PX8 Black
Engine: 2014-20?? 182.3ci (3.0L) L630DOHC V6 240hp 420lb/ft Eco-Diesel
Rep Power: 15
Rep:2463
RansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond repute
Default

Quote:
Originally Posted by mikepw View Post
Thanks! I'll be patient and wait and see. I really have to be careful now backing up. I've gotten so use to using them. Probably TOO used to it!!!
Mine came back the next day, it just started working again all on it's own. Just park somewhere in the sun.
__________________
New Signature Pic Pending
Shorty Antenna, Recon 3rd Brake & Xtreme LightBar, DeeZee Tailgate Assist, MOPAR Valve Caps, Lighted RAM hitch cover, Tints (20% frt),Bug deflector, LED Interior Lights,.
Reply With Quote
  #5  
Old 01-16-2011, 12:37 PM
Toms Blue Ram 1500's Avatar
Toms Blue Ram 1500 Toms Blue Ram 1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2009
Location: Dundalk , Md .
Age: 50
Posts: 21,491
Gender: Male
Vehicle: '01 Ram 1500
Trim Level: Sport with Off-Road
Color: Intense Blue
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 19
Rep:1588
Toms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant future
Default

Let us know if they start working or not . I'd be afraid that there may be something wrong with them if everytime you spray your truck off , then they won't work . I wonder if their getting wet somehow internally .
__________________
Reply With Quote
  #6  
Old 01-16-2011, 12:45 PM
RansRAM's Avatar
RansRAM RansRAM is offline
Addicted to the Z


 
Join Date: Feb 2010
Location: Mississauga, Ontario, Canada
Age: 55
Posts: 12,449
Gender: Male
Vehicle: 2014 RAM 1500 Limited
Trim Level: Crew Cab 4X4 Limited
Color: PX8 Black
Engine: 2014-20?? 182.3ci (3.0L) L630DOHC V6 240hp 420lb/ft Eco-Diesel
Rep Power: 15
Rep:2463
RansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond repute
Default

Quote:
Originally Posted by Toms Blue Ram 1500 View Post
Let us know if they start working or not . I'd be afraid that there may be something wrong with them if everytime you spray your truck off , then they won't work . I wonder if their getting wet somehow internally .
Check out this thread --> http://www.ramforumz.com/showthread....t=back+sensors

It's happening to alot of us stuck in the cold and snow
__________________
New Signature Pic Pending
Shorty Antenna, Recon 3rd Brake & Xtreme LightBar, DeeZee Tailgate Assist, MOPAR Valve Caps, Lighted RAM hitch cover, Tints (20% frt),Bug deflector, LED Interior Lights,.
Reply With Quote
  #7  
Old 01-16-2011, 01:07 PM
Toms Blue Ram 1500's Avatar
Toms Blue Ram 1500 Toms Blue Ram 1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2009
Location: Dundalk , Md .
Age: 50
Posts: 21,491
Gender: Male
Vehicle: '01 Ram 1500
Trim Level: Sport with Off-Road
Color: Intense Blue
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 19
Rep:1588
Toms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant future
Default

It's too cold for me to wash my SRT8 car . I've been letting the local car wash get all the road salt and grime off of it here recently and haven't had a bit of problem with mine .
__________________
Reply With Quote
  #8  
Old 01-16-2011, 04:46 PM
mikepw's Avatar
mikepw mikepw is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2010
Location: New Brunswick, Canada
Posts: 25
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Quad
Trim Level: Sport
Color: Deep Water Blue Pearlcoat
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mikepw is on a distinguished road
Default

Well my backup sensors started working again! I was out running errands and noticed when I was backing into a parking space. I guess a little patience was needed.

Not even worth the effort or aggrivation. The poor Ram is dirtier now than it was before I washed it.
Reply With Quote
  #9  
Old 01-16-2011, 05:06 PM
RansRAM's Avatar
RansRAM RansRAM is offline
Addicted to the Z


 
Join Date: Feb 2010
Location: Mississauga, Ontario, Canada
Age: 55
Posts: 12,449
Gender: Male
Vehicle: 2014 RAM 1500 Limited
Trim Level: Crew Cab 4X4 Limited
Color: PX8 Black
Engine: 2014-20?? 182.3ci (3.0L) L630DOHC V6 240hp 420lb/ft Eco-Diesel
Rep Power: 15
Rep:2463
RansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond repute
Default

Quote:
Originally Posted by Toms Blue Ram 1500 View Post
It's too cold for me to wash my SRT8 car . I've been letting the local car wash get all the road salt and grime off of it here recently and haven't had a bit of problem with mine .
If you use the touchless car washes, (and they are the only ones I would take my RAM in), they usually have a dryer blow air as you leave. That is probably enough to get the water off the sensors before it freezes. Just a thought.

Quote:
Originally Posted by mikepw View Post
Well my backup sensors started working again! I was out running errands and noticed when I was backing into a parking space. I guess a little patience was needed.

Not even worth the effort or aggrivation. The poor Ram is dirtier now than it was before I washed it.
Yup, that's what happened with mine, just got in and it was working again.
__________________
New Signature Pic Pending
Shorty Antenna, Recon 3rd Brake & Xtreme LightBar, DeeZee Tailgate Assist, MOPAR Valve Caps, Lighted RAM hitch cover, Tints (20% frt),Bug deflector, LED Interior Lights,.
Reply With Quote
  #10  
Old 01-19-2011, 01:45 AM
steve4261 steve4261 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2011
Location: madison twp, pa.
Age: 53
Posts: 12
Gender: Male
Vehicle: 2011 dodge ram big horn
Trim Level: chrome bumpers
Color: gray
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
steve4261 is on a distinguished road
Default

Yes! Washed my truck and backup sensors stopped working! Came back on when it warmed up!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:27 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum