DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-18-2011, 02:05 AM
ewb's Avatar
ewb ewb is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Posts: 85
Gender: Male
Vehicle: 2013 dodge ram cc
Rep Power: 4
Rep:171
ewb has a spectacular aura aboutewb has a spectacular aura about
Default Need help with backup camera and AVH-3200BT

I have an AVH-3200BT pioneer and the problem is with the backup camera. I hooked up the red wire to the backup light wire, grounded the black and the video to the stereo. Problem is the main screen is now a black screen that says "caution,screen images may appear revered" and a black screen. If I touch it it will go to the main screen but then right back to the black caution screen. Like its waiting for the picture and for me to put it in reverse. Its become the default screen. I have the polarity on BATTERY, but I have tried GROUND also. No different. thanks for the help guys.
__________________
Walter
Reply With Quote
Sponsored links
  #2  
Old 01-18-2011, 10:28 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

When you say the backup wire, do you mean the white/red going directly to the lights themselves?
Reply With Quote
  #3  
Old 01-19-2011, 12:55 AM
ewb's Avatar
ewb ewb is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Posts: 85
Gender: Male
Vehicle: 2013 dodge ram cc
Rep Power: 4
Rep:171
ewb has a spectacular aura aboutewb has a spectacular aura about
Default

Yes. What I am unsure of is that the techs at crutchfield told me the hot wire needed to be attached to a switched accessory instead of a constant hot from the 10 pin off of the trailer hitch attachment. I tried both ways but neither worked and I still got a black camera screen. What is weird is that now I am getting the camera to work when I am in drive or park and when I shift to reverse I get the regular radio or I should say the main screen. I called again to the techs at crutchfield and they told me it might be the pac so they are sending me another one.
__________________
Walter
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:50 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum