Service Park Assist - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > LD RAM - Ram 1500 Forum > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Reply
 
Thread Tools
  #1  
Old 07-11-2016, 03:59 AM
Mrjunk Mrjunk is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2016
Location: Vancouver, BC
Posts: 6
Gender: Male
Vehicle: 2011 Dodge Ram
Color: Black
Engine: 2010-20?? 345ci (5.7L) Hemi V8 383hp 400lb/ft (2500/3500)
Rep Power: 0
Rep:10
Mrjunk is on a distinguished road
Default Service Park Assist

Edit: Truck is a 2011 dodge ram 5.7l Hemi Crew cab sport

I am coming to this community in desperation for help in fixing a problem I have been trying to fix for almost 5 days now. I have searched through google and this forum to the deepest corner and have yet to fix the solution to my problem.

When I bought this truck used from a private seller the park assist never worked. When I inspected the sensors I noticed 1 was missing so I didn't bother with it for awhile. Later down the road I bought a sensor, then I noticed that the wiring to that sensor was ripped, so 5 days ago I spent $130 on a new wiring harness for all 4 sensors assuming this would finally get my park assist working. Nope.

So I looked online where people had suggested turning the truck on and putting it in reverse with the wheels blocked, and then covering and listening to all the sensors. I did that and they are all clicking beautifully I have gone as far as buying 2 extra sensors and trying to swap them out but still no success.

I will reset the error message with the keys but every time I throw the truck into reverse I get the chime and boom, "Service Park Assist".

So I changed the fuse, still doesn't work. So I changed every fuse in an insanity plea, still doesn't work.

I tried spraying each connection with electrical cleaner and giving them good wipes. I even removed the ground cable, scrubbed it with a wire brush, and sprayed it with electrical cleaner.

I even went as far as removing the sun visor and roof panel on the passenger side to confirm that the park assist module had not been removed by the previous owner. It is still there and doesn't appear to have any corrosion!

Any help is appreciated! Please don't say go to dealer, the hemi-ticking headers, wheel bearing hub, leaking drive shaft seal, and bad 4wd transfer motor have already drained my pockets thus far
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 07-11-2016, 10:02 AM
Thunderhorse's Avatar
Thunderhorse Thunderhorse is offline
Super Moderator



 
Join Date: Jun 2013
Location: NC
Age: 26
Posts: 25,071
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Lone Star (MJX8)
Color: Bright White (PW7)
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 18
Rep:883
Thunderhorse is a splendid one to beholdThunderhorse is a splendid one to beholdThunderhorse is a splendid one to beholdThunderhorse is a splendid one to beholdThunderhorse is a splendid one to beholdThunderhorse is a splendid one to beholdThunderhorse is a splendid one to behold
Default

I didn't think park assist became available until 2013
__________________

Thunderhorse:
2013 Ram 1500 Lone Star Quad Cab 4X4. Bright White (PW7), 345ci Hemi V8, 8HP70, 3.21 gears (LSD rear). Mods list
Colt:
2015 Durango SXT Southwest Heat RWD. White Knuckle (PW7), 220ci Pentastar V6, 845RFE, 3.45 gears (open). Huskyliners, Catch can. Thread
Reply With Quote
  #3  
Old 07-11-2016, 05:44 PM
Mrjunk Mrjunk is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2016
Location: Vancouver, BC
Posts: 6
Gender: Male
Vehicle: 2011 Dodge Ram
Color: Black
Engine: 2010-20?? 345ci (5.7L) Hemi V8 383hp 400lb/ft (2500/3500)
Rep Power: 0
Rep:10
Mrjunk is on a distinguished road
Default

Quote:
Originally Posted by Thunderhorse View Post
I didn't think park assist became available until 2013
You must be thinking of the front bumper park assist. This one has the rear assist only
Reply With Quote
 
  #4  
Old 07-11-2016, 06:06 PM
Thunderhorse's Avatar
Thunderhorse Thunderhorse is offline
Super Moderator



 
Join Date: Jun 2013
Location: NC
Age: 26
Posts: 25,071
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Lone Star (MJX8)
Color: Bright White (PW7)
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 18
Rep:883
Thunderhorse is a splendid one to beholdThunderhorse is a splendid one to beholdThunderhorse is a splendid one to beholdThunderhorse is a splendid one to beholdThunderhorse is a splendid one to beholdThunderhorse is a splendid one to beholdThunderhorse is a splendid one to behold
Default

Front didn't come out until 2014; maybe it was earlier for the rear. You're sure its OEM?
__________________

Thunderhorse:
2013 Ram 1500 Lone Star Quad Cab 4X4. Bright White (PW7), 345ci Hemi V8, 8HP70, 3.21 gears (LSD rear). Mods list
Colt:
2015 Durango SXT Southwest Heat RWD. White Knuckle (PW7), 220ci Pentastar V6, 845RFE, 3.45 gears (open). Huskyliners, Catch can. Thread
Reply With Quote
  #5  
Old 07-11-2016, 06:08 PM
Mrjunk Mrjunk is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2016
Location: Vancouver, BC
Posts: 6
Gender: Male
Vehicle: 2011 Dodge Ram
Color: Black
Engine: 2010-20?? 345ci (5.7L) Hemi V8 383hp 400lb/ft (2500/3500)
Rep Power: 0
Rep:10
Mrjunk is on a distinguished road
Default

Quote:
Originally Posted by Thunderhorse View Post
Front didn't come out until 2014; maybe it was earlier for the rear. You're sure its OEM?
I'm sure it is,

All the connections are here for it, the fuse box has the "prk assist", and the instrument panel and control settings on the dash all have the park assist on and off options...
Reply With Quote
  #6  
Old 07-11-2016, 07:18 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Senior Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 27,804
Gender: Male
Vehicle: 2016 Ram Ecodiesel 2 whl drive
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 27
Rep:2964
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

I have rear parking assist on my '09 Ram 1500
back then they had a small light bar with several lights on it, right in the interior by where the 3rd brake light is located

trouble shooting video, it is for a Ford, but may apply to Rams



mechanics way of doing a Ford

__________________
2016 Ram 3.0 diesel 3.55 w/LSD, G2 tonneau, Line-X, Weathertech mats, Mag-Hytec differential cover, Nfab bars, CB radio, EGR bug deflector
Reply With Quote
  #7  
Old 07-11-2016, 09:10 PM
Mrjunk Mrjunk is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2016
Location: Vancouver, BC
Posts: 6
Gender: Male
Vehicle: 2011 Dodge Ram
Color: Black
Engine: 2010-20?? 345ci (5.7L) Hemi V8 383hp 400lb/ft (2500/3500)
Rep Power: 0
Rep:10
Mrjunk is on a distinguished road
Default

Quote:
Originally Posted by GTyankee View Post
I have rear parking assist on my '09 Ram 1500
back then they had a small light bar with several lights on it, right in the interior by where the 3rd brake light is located

trouble shooting video, it is for a Ford, but may apply to Rams



mechanics way of doing a Ford

Ive tried all the steps in the above video and will be borrowing my friend's scanner this weekend to hopefully pull a code.

In the meantime ive ordered 4 new knock off sensors for ebay... maybe a new set will do the trick. Ill be back with updates..
Reply With Quote
  #8  
Old 07-12-2016, 09:51 AM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member
 
Join Date: Jan 2011
Location: nj
Posts: 14,797
Gender: Male
Vehicle: 2016 dodge bighorn 1500 hemi
Trim Level: Big Horn
Color: MAXIMUM STEEL
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 15
Rep:783
huntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to behold
Default

if they dont work, might be because they are not compatible with the stock system.
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"service park assist system" message Oh9Ram 2009 Dodge Ram Forum 7 07-11-2015 08:36 PM
replacing park assist sensors with 14's nikeman 2013 Dodge Ram Forum 12 11-16-2014 03:39 AM
AMV sales code (Backup Camera & Park Assist group) on 2014 Canadian Big Horn - HELP! matticus 2014 Dodge Ram Forum 1 07-17-2014 05:51 PM
Park Assist Sensors ga80486 LD RAM - General Discussion 2 11-23-2013 08:33 PM
2012 ram 3500 backup camera and park assist sensors okie Electrical 1 02-19-2013 04:16 PM


Advertisement



All times are GMT -4. The time now is 11:43 PM.


Copyright © VerticalScope Inc. All rights reserved.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors